<!DOCTYPE html><!-- HTML 5 -->
<html lang="en">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>MEPs defend Lithuanian judges | EUROPE DIPLOMATIC</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://europediplomatic.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/premium/dynamic-news/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"xhj4nhk"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #logo .site-title{font-weight:400;font-family:"abril-text-1","abril-text-2",sans-serif;font-style:normal}.wf-active #header-content #header-text{font-style:normal;font-weight:400}.wf-active .widgettitle{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:normal;font-weight:400}.wf-active .page-title, .wf-active .post-title{font-weight:400;font-family:"abril-text-1","abril-text-2",sans-serif;font-style:normal}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .post-title{font-style:normal;font-weight:400}.wf-active .archive-title{font-weight:400;font-style:normal}.wf-active .comment h1, .wf-active .comment h2, .wf-active .comment h3, .wf-active .comment h4, .wf-active .comment h5, .wf-active .comment h6, .wf-active .entry h1, .wf-active .entry h2, .wf-active .entry h3, .wf-active .entry h4, .wf-active .entry h5, .wf-active .entry h6{font-weight:400;font-style:normal}.wf-active #comments .comments-title, .wf-active #respond #reply-title{font-weight:400;font-family:"abril-text-1","abril-text-2",sans-serif;font-style:normal}.wf-active .widget-category-posts .type-post .post-title{font-style:normal;font-weight:400}.wf-active .widget-category-posts .more-posts .post-title{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:normal;font-weight:400}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//europediplomatic.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="EUROPE DIPLOMATIC &raquo; Feed" href="https://europediplomatic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EUROPE DIPLOMATIC &raquo; Comments Feed" href="https://europediplomatic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EUROPE DIPLOMATIC &raquo; MEPs defend Lithuanian&nbsp;judges Comments Feed" href="https://europediplomatic.com/2019/11/28/meps-defend-lithuanian-judges/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkdFuwyAMRX9o4CC1Q3uY9i1AvIwWAsJGVf5+lKQvaRftBemae4x9gVsWLs2MM0OsIoc6+Zngll2KgqIPuOyUdERv8BorGAzjKHIi3qkjLPgrElyQs3FX0dWT/eGdapMWy9RuCoKWgxzAVh9GsCF13BZTFiBeAv6jTaceO27imHVpsymptFSiozB64nUEkivfp/qzy3cNQZBnFDh69vO0xQGDVO/QM2u7EK8zre331aNQ7/G0esyG747YXjEYMDbbEbblYHNBItHO6GsU/NPA/ilf8VOd9enjpM9KX34BtPbWeA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191125210840' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVjtEKwjAMRX/IGoZF8UH8FunijDZpaVq2/b0ZAxXf9nZzwrkJjNmFJBWlAjeXYxtIFEJiNuQivdAm/SN7IzsgkFTJbP2EdfHTWR/I1pALMjWGfpYbU3CCo4LWOeImY3lkQMGyXv3GzS33iJNG6rEs6pUvnT/57nzwR/98A+1jZ7w=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-droid-sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400&#038;ver=5.3' media='all' />
<link rel='stylesheet' id='dynamicnews-francois-one-css'  href='https://fonts.googleapis.com/css?family=Francois+One%3A400&#038;ver=5.3' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9i9EKgzAMAH9oWegcjD6MfYvWLHTEppiI+PfWtw1kb3dwh2uFpMWpOE4LVFk4F8M1j0xu6FqhqjUy34SuyeyC5wuTgmjqPWv5EXhLn+d/60yDKDdkbNWXHtNreoZ7DLG7PUL87COCQTg=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-7-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJx9jNsKwkAMRH/IGAq9PInfkm7XbSS7KZuU/n4VFBGlTzMD5wxuCwQtHotjXmGRNXExpOCsZaT6aedgdsL/+KLmcBPiijZT5ZLeeWSZBiYB0aTf40fyOeZoOLeYREeSo9eNpxTd8IG8OqTKE1CZQNj86V7zpemGth+6pm/uOymnYEU=?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script>
var DynamicNewsSliderParams = {"animation":"horizontal","speed":"7000"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkN1uwjAMhV9oaeBi/FwgniVrD51L7GRxQoGnJ5WGtAHaBJIly/J3fGzbMRqS1pcOaocaXwXp9J2aQd/sX4Bh6pPLaJjkCrdBMiRPbAyaGaqux4Muhw/yMEWRKiC52uzCLcfFRF96ErUJvlp1Zpp6Uz2Y/vsQkgNh/BcbkKNr9yZB6Xy3c/5EvcbGBKbCtjuJY2qNYPzxmWbncVRPHdKT+pdE4g7Uu0xh+v+WN/P35Xw9Wy4Wq+ECnomy4w=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://europediplomatic.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='EU diplomatic appointments' href='https://europediplomatic.com/2019/11/28/eu-diplomatic-appointments-2/' />
<link rel='next' title='Dresden historic Diamond&nbsp;stolen' href='https://europediplomatic.com/2019/11/28/dresden-historic-diamond-stolen/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://europediplomatic.com/2019/11/28/meps-defend-lithuanian-judges/" />
<link rel='shortlink' href='https://wp.me/p8qikm-aRp' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Feuropediplomatic.com%2F2019%2F11%2F28%2Fmeps-defend-lithuanian-judges%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Feuropediplomatic.com%2F2019%2F11%2F28%2Fmeps-defend-lithuanian-judges%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="MEPs defend Lithuanian judges" />
<meta property="og:url" content="https://europediplomatic.com/2019/11/28/meps-defend-lithuanian-judges/" />
<meta property="og:description" content="Russia should stop prosecuting Lithuanian judges and EU countries should refuse any legal assistance, says European Parliament. In the text adopted by 493 votes in favour, 43 against and 86 abstent…" />
<meta property="article:published_time" content="2019-11-28T13:41:50+00:00" />
<meta property="article:modified_time" content="2019-11-28T13:41:50+00:00" />
<meta property="og:site_name" content="EUROPE DIPLOMATIC" />
<meta property="og:image" content="https://europediplomatic.files.wordpress.com/2019/09/europarl-stb.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="568" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@EuropDiplomatic" />
<meta name="twitter:site" content="@EuropDiplomatic" />
<meta name="twitter:text:title" content="MEPs defend Lithuanian&nbsp;judges" />
<meta name="twitter:image" content="https://europediplomatic.files.wordpress.com/2019/09/europarl-stb.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://europediplomatic.com/osd.xml" title="EUROPE DIPLOMATIC" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css"></style><meta name="application-name" content="EUROPE DIPLOMATIC" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="International affairs and diplomacy online magazine" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://europediplomatic.com/feed/;icon-uri=https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Russia should stop prosecuting Lithuanian judges and EU countries should refuse any legal assistance, says European Parliament. https://twitter.com/robertametsola/status/1200038207674556416?s=21 In the text adopted by 493 votes in favour, 43 against and 86 abstentions on November 28 MEPs call on Russia to end the &quot;politically motivated&quot; prosecution of Lithuanian judges and prosecutors who found 67 Russian, Belarussian&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://europediplomatic.files.wordpress.com/2017/11/ff488e0d-0809-4a23-a6f8-fc58a21cc85b2.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<link rel="amphtml" href="https://europediplomatic.com/2019/11/28/meps-defend-lithuanian-judges/amp/"><link rel="icon" href="https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-41751 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed">

	<div id="header-wrap">

		<header id="header" class="container clearfix" role="banner">

			<div id="logo">

				<a href="https://europediplomatic.com/" title="EUROPE DIPLOMATIC" rel="home">
								<h1 class="site-title">EUROPE DIPLOMATIC</h1>
							</a>

							<h2 class="site-description">International affairs and diplomacy online magazine</h2>
			
			</div>

			<div id="header-content" class="clearfix">
							</div>

		</header>

	</div>

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix" role="navigation">
			<h3 id="mainnav-icon">Menu</h3>
			<ul id="mainnav-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-1086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1086"><a href="https://europediplomatic.com/category/europe/">Europe</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a href="https://europediplomatic.com/category/brexit/">Brexit</a></li>
<li id="menu-item-1089" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1089"><a href="https://europediplomatic.com/category/politics/">Politics</a></li>
<li id="menu-item-1091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091"><a href="https://europediplomatic.com/category/security/">Security</a></li>
<li id="menu-item-1090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1090"><a href="https://europediplomatic.com/category/defense/">Defense</a></li>
<li id="menu-item-36753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36753"><a href="https://europediplomatic.com/category/eu/">EU</a></li>
<li id="menu-item-1092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092"><a href="https://europediplomatic.com/category/immigration/">Immigration</a></li>
<li id="menu-item-1088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1088"><a href="https://europediplomatic.com/category/world/">World</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="https://europediplomatic.com/category/wildlife/">Wildlife</a></li>
<li id="menu-item-6512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6512"><a href="http://www.europediplomatic.com">europediplomatic</a></li>
<li id="menu-item-6513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6513"><a href="http://www.africadiplomatic.com">africadiplomatic</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://europediplomatic.com/about/">About</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://europediplomatic.com/contact/">Contact</a></li>
<li id="menu-item-13833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13833"><a href="https://europediplomatic.com/advertising/">ADVERTISING</a></li>
<li id="menu-item-13979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13979"><a href="https://europediplomatic.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134"><a href="http://journaldesvignobles.com">Journaldesvignobles (FR)</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135"><a href="http://vineyardspaper.com">Vineyardspaper (EN)</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136"><a href="http://vinoestile.com">Vinoestile (IT)</a></li>
</ul>		</nav>
	</div>

				<div id="custom-header" class="container">
				<img src="https://europediplomatic.files.wordpress.com/2017/11/cropped-ff488e0d-0809-4a23-a6f8-fc58a21cc85b2.jpg" />
			</div>
	
	<div id="wrap" class="container clearfix">

		<section id="content" class="primary" role="main">

		
	<article id="post-41751" class="post-41751 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics tag-european-parliament tag-interpol tag-judge tag-lithuania tag-meps tag-ussr">

		<h2 class="post-title">MEPs defend Lithuanian&nbsp;judges</h2>

		<div class="postmeta">
		<span class="meta-date">
		Posted on <a href="https://europediplomatic.com/2019/11/28/meps-defend-lithuanian-judges/" title="2:41 pm" rel="bookmark"><time datetime="2019-11-28T14:41:50+01:00">November 28, 2019</time></a>		</span>

		<span class="meta-author sep">
		by <a href="https://europediplomatic.com/author/vandensky/" title="View all posts by Europe correspondent" rel="author">Europe correspondent</a>		</span>

			<span class="meta-comments sep">
			<a href="https://europediplomatic.com/2019/11/28/meps-defend-lithuanian-judges/#respond">Leave a comment</a>		</span>
		</div>

		<img width="860" height="280" src="https://europediplomatic.files.wordpress.com/2019/09/europarl-stb.jpg?w=860&amp;h=280&amp;crop=1" class="attachment-featured_image size-featured_image wp-post-image" alt="" srcset="https://europediplomatic.files.wordpress.com/2019/09/europarl-stb.jpg?w=860&amp;h=280&amp;crop=1 860w, https://europediplomatic.files.wordpress.com/2019/09/europarl-stb.jpg?w=150&amp;h=49&amp;crop=1 150w, https://europediplomatic.files.wordpress.com/2019/09/europarl-stb.jpg?w=300&amp;h=98&amp;crop=1 300w, https://europediplomatic.files.wordpress.com/2019/09/europarl-stb.jpg?w=768&amp;h=250&amp;crop=1 768w, https://europediplomatic.files.wordpress.com/2019/09/europarl-stb.jpg?w=1024&amp;h=334&amp;crop=1 1024w" sizes="(max-width: 860px) 100vw, 860px" data-attachment-id="40942" data-permalink="https://europediplomatic.com/2019/09/16/europarl-to-support-brexit-delay/europarl-stb-3/" data-orig-file="https://europediplomatic.files.wordpress.com/2019/09/europarl-stb.jpg" data-orig-size="1265,599" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Anna  van Densky&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1531219536&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Europarl Stb" data-image-description="" data-medium-file="https://europediplomatic.files.wordpress.com/2019/09/europarl-stb.jpg?w=300" data-large-file="https://europediplomatic.files.wordpress.com/2019/09/europarl-stb.jpg?w=860" />
		<div class="entry clearfix">
			<p>Russia should stop prosecuting Lithuanian judges and EU countries should refuse any legal assistance, says European Parliament.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Lithuanian judges are judges of the EU &amp; must be protected from unlawful external influences while performing their constitutional duties. This is a basic principle of our Union and Lithuania will find the <a href="https://twitter.com/EPPGroup?ref_src=twsrc%5Etfw">@EPPGroup</a> &amp; all its European partners standing foursquare beside them <a href="https://t.co/IxMTt6uZKJ">https://t.co/IxMTt6uZKJ</a></p>
<p>&mdash; Roberta Metsola MEP (@RobertaMetsola) <a href="https://twitter.com/RobertaMetsola/status/1200038207674556416?ref_src=twsrc%5Etfw">November 28, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>In the text adopted by 493 votes in favour, 43 against and 86 abstentions on November 28 MEPs call on Russia to end the &#8220;politically motivated&#8221; prosecution of Lithuanian judges and prosecutors who found 67 Russian, Belarussian and Ukrainian citizens guilty of war crimes against Lithuania, following the events of 13 January 1991 in Vilnius.</p>
<p>Parliament denounces Russia’s actions as “unacceptable external influence”, “politically motivated” and a &#8220;violation of fundamental legal values&#8221;, especially the independence of judiciary.</p>
<p>MEPs ask all member states to refuse the transfer of any personal data to Russia that could be used in criminal proceedings against Lithuanian judges as well as to refuse Russia’s requests for related legal assistance. EU countries and Interpol should also ignore all international arrest warrants against the accused Lithuanian officials&#8221;, MEPs say.</p>
<p>They also call for EU member states to be more consistent in their policies towards Russia.</p>
<p>On 13 January 1991, following Lithuania’s declaration of independence from the Soviet Union, fourteen peaceful civilians were killed and nearly 800 wounded during a crackdown by Soviet troops on the Vilnius TV tower.</p>
<p>In March 2019, a Lithuanian Court issued a ruling on this act of aggression against Lithuania by finding 67 people, including the then Defence minister and KGB chief of the Soviet Union, guilty of war crimes.</p>
<p>Russia did not respond to the Lithuanian judiciary’s request for cooperation. The majority of those accused were therefore put on trial in absentia. In 2018, Russia retaliated by starting a criminal case against the Lithuanian judges, prosecutors and investigators involved in investigating the tragic events on 13 January 1991 in Vilnius.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-41751" class="share-twitter sd-button share-icon" href="https://europediplomatic.com/2019/11/28/meps-defend-lithuanian-judges/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-41751" class="share-facebook sd-button share-icon" href="https://europediplomatic.com/2019/11/28/meps-defend-lithuanian-judges/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-124477670-41751-5de00bb78e241' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=124477670&amp;post_id=41751&amp;origin=europediplomatic.wordpress.com&amp;obj_id=124477670-41751-5de00bb78e241&amp;domain=europediplomatic.com' data-name='like-post-frame-124477670-41751-5de00bb78e241'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://europediplomatic.com/2019/11/28/meps-defend-lithuanian-judges/"
    dc:identifier="https://europediplomatic.com/2019/11/28/meps-defend-lithuanian-judges/"
    dc:title="MEPs defend Lithuanian&nbsp;judges"
    trackback:ping="https://europediplomatic.com/2019/11/28/meps-defend-lithuanian-judges/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>
		</div>

		<div class="postinfo clearfix">			<span class="meta-tags">
				tagged with <a href="https://europediplomatic.com/tag/european-parliament/" rel="tag">European Parliament</a>, <a href="https://europediplomatic.com/tag/interpol/" rel="tag">Interpol</a>, <a href="https://europediplomatic.com/tag/judge/" rel="tag">judge</a>, <a href="https://europediplomatic.com/tag/lithuania/" rel="tag">Lithuania</a>, <a href="https://europediplomatic.com/tag/meps/" rel="tag">MEPs</a>, <a href="https://europediplomatic.com/tag/ussr/" rel="tag">USSR</a>			</span>
	
		<span class="meta-category">
			<ul class="post-categories">
	<li><a href="https://europediplomatic.com/category/news/" rel="category tag">News</a></li>
	<li><a href="https://europediplomatic.com/category/politics/" rel="category tag">Politics</a></li></ul>		</span>

	</div>

	</article>
		


	<div id="comments">

		
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/28/meps-defend-lithuanian-judges/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://europediplomatic.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a059e9f2fa" /><input type="hidden" name="_wp_http_referer" value="/2019/11/28/meps-defend-lithuanian-judges/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41751' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0a166ecf57" /></p>
<input type="hidden" name="genseq" value="1574964151" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="96"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>		
	</div>


		</section>

		<section id="sidebar" class="secondary clearfix" role="complementary">

	<aside id="search-3" class="widget widget_search"><h3 class="widgettitle">Search:</h3>
	<form role="search" method="get" class="search-form" action="https://europediplomatic.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

</aside><aside id="twitter_timeline-15" class="widget widget_twitter_timeline"><h3 class="widgettitle">Finland EU Presidency</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@EU2019FI" href="https://twitter.com/@EU2019FI">My Tweets</a></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="widgettitle">DONATE EUROPE DIPLOMATIC</h3><div class="textwidget custom-html-widget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=V7GXFFSKVWB5S" target="_blank" rel="noopener noreferrer">
	<img src="https://europediplomatic.files.wordpress.com/2018/05/paypal-donate-button.png" alt="Donate Button" />
</a></div></aside><aside id="twitter_timeline-13" class="widget widget_twitter_timeline"><h3 class="widgettitle">Follow on Twitter</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/https://twitter.com/EuropDiplomatic" href="https://twitter.com/https://twitter.com/EuropDiplomatic">My Tweets</a></aside><aside id="jetpack_display_posts_widget-14" class="widget widget_jetpack_display_posts_widget"><h3 class="widgettitle">Anna Van Densky blog</h3><div class="jetpack-display-remote-posts"><h4><a href="http://vandensky.com/2019/11/15/paris-to-host-ukraine-summit/" target="_blank" rel="noopener">Paris to host Ukraine Summit</a></h4>
<a title="Paris to host Ukraine Summit" href="http://vandensky.com/2019/11/15/paris-to-host-ukraine-summit/" target="_blank" rel="noopener"><img src="https://vandensky.files.wordpress.com/2019/11/img_8759.jpg" alt="Paris to host Ukraine Summit"/></a><h4><a href="http://vandensky.com/2019/11/09/nato-macron-follows-de-gaulle-footsteps/" target="_blank" rel="noopener">NATO: Macron follows de Gaulle footsteps</a></h4>
<a title="NATO: Macron follows de Gaulle footsteps" href="http://vandensky.com/2019/11/09/nato-macron-follows-de-gaulle-footsteps/" target="_blank" rel="noopener"><img src="https://vandensky.files.wordpress.com/2019/11/img_8609.jpg" alt="NATO: Macron follows de Gaulle footsteps"/></a><h4><a href="http://vandensky.com/2019/10/23/brexit-extension-flex/" target="_blank" rel="noopener">Brexit extension “flex”</a></h4>
<a title="Brexit extension “flex”" href="http://vandensky.com/2019/10/23/brexit-extension-flex/" target="_blank" rel="noopener"><img src="https://vandensky.files.wordpress.com/2019/10/dscn00131.jpg" alt="Brexit extension “flex”"/></a><h4><a href="http://vandensky.com/2019/10/17/brexit-deal-summit-in-brussels/" target="_blank" rel="noopener">Brexit Deal II fate in hands of Westminster</a></h4>
<a title="Brexit Deal II fate in hands of Westminster" href="http://vandensky.com/2019/10/17/brexit-deal-summit-in-brussels/" target="_blank" rel="noopener"><img src="https://vandensky.files.wordpress.com/2019/10/img_8309.jpg" alt="Brexit Deal II fate in hands of Westminster"/></a><h4><a href="http://vandensky.com/2019/10/01/jutta-urpilainen-eu-future-santa-claus/" target="_blank" rel="noopener">Jutta URPILAINEN: EU future Santa-Claus?</a></h4>
<a title="Jutta URPILAINEN: EU future Santa-Claus?" href="http://vandensky.com/2019/10/01/jutta-urpilainen-eu-future-santa-claus/" target="_blank" rel="noopener"><img src="https://vandensky.files.wordpress.com/2019/10/img_7923.jpg" alt="Jutta URPILAINEN: EU future Santa-Claus?"/></a></div><!-- .jetpack-display-remote-posts --></aside><aside id="jetpack_display_posts_widget-35" class="widget widget_jetpack_display_posts_widget"><h3 class="widgettitle">AFRICA DIPLOMATIC</h3><div class="jetpack-display-remote-posts"><h4><a href="http://africadiplomatic.com/2019/11/26/13-french-military-perish-in-mali/" target="_blank" rel="noopener">13 French military perish in Mali</a></h4>
<a title="13 French military perish in Mali" href="http://africadiplomatic.com/2019/11/26/13-french-military-perish-in-mali/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2019/11/img_8832.jpg" alt="13 French military perish in Mali"/></a><h4><a href="http://africadiplomatic.com/2019/11/25/danish-investment-in-africa/" target="_blank" rel="noopener">Danish investment in Africa</a></h4>
<a title="Danish investment in Africa" href="http://africadiplomatic.com/2019/11/25/danish-investment-in-africa/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2019/11/326414e8-293a-42a1-bff8-e86d291a8d0e-2503-000000e910aacfde-1.jpg" alt="Danish investment in Africa"/></a><h4><a href="http://africadiplomatic.com/2019/11/24/libya-detention-centres-debate/" target="_blank" rel="noopener">Libya detention centres debate</a></h4>
<a title="Libya detention centres debate" href="http://africadiplomatic.com/2019/11/24/libya-detention-centres-debate/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2019/11/img_8825-2.jpg" alt="Libya detention centres debate"/></a><h4><a href="http://africadiplomatic.com/2019/11/24/dr-plane-crash-in-goma/" target="_blank" rel="noopener">DR: Plane crash in Goma</a></h4>
<a title="DR: Plane crash in Goma" href="http://africadiplomatic.com/2019/11/24/dr-plane-crash-in-goma/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2019/11/img_8815-1.jpg" alt="DR: Plane crash in Goma"/></a><h4><a href="http://africadiplomatic.com/2019/11/21/europe-supports-car-security-reform/" target="_blank" rel="noopener">Europe supports CAR security reform</a></h4>
<a title="Europe supports CAR security reform" href="http://africadiplomatic.com/2019/11/21/europe-supports-car-security-reform/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2019/11/img_8792-1.jpg" alt="Europe supports CAR security reform"/></a><h4><a href="http://africadiplomatic.com/2019/11/19/eu-continues-to-support-un-efforts-in-libya/" target="_blank" rel="noopener">EU continues to support UN efforts in Libya</a></h4>
<a title="EU continues to support UN efforts in Libya" href="http://africadiplomatic.com/2019/11/19/eu-continues-to-support-un-efforts-in-libya/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2019/10/eeas.jpg" alt="EU continues to support UN efforts in Libya"/></a><h4><a href="http://africadiplomatic.com/2019/11/13/eu-diplomacy-supports-sudan-transition/" target="_blank" rel="noopener">EU diplomacy supports Sudan transition</a></h4>
<a title="EU diplomacy supports Sudan transition" href="http://africadiplomatic.com/2019/11/13/eu-diplomacy-supports-sudan-transition/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2018/05/mogherini-council-gaza.jpg" alt="EU diplomacy supports Sudan transition"/></a><h4><a href="http://africadiplomatic.com/2019/11/07/eu-condolences-to-burkina-faso/" target="_blank" rel="noopener">EU condolences to Burkina Faso</a></h4>
<a title="EU condolences to Burkina Faso" href="http://africadiplomatic.com/2019/11/07/eu-condolences-to-burkina-faso/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2019/11/img_8590-1.jpg" alt="EU condolences to Burkina Faso"/></a></div><!-- .jetpack-display-remote-posts --></aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widgettitle">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://europediplomatic.com/" title="Homepage" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://europediplomatic.files.wordpress.com/2018/05/header-council.jpg?w=1200&#038;resize=40%2C40" alt="Homepage" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://europediplomatic.com/" title="Homepage" class="bump-view" data-bump-view="tp">Homepage</a>
							</div>
													</li>
										<li>
						<a href="https://europediplomatic.com/2019/11/27/sheep-cargo-drowning-in-romania/" title="#QueenHind shipwreck &quot;Commission failure&quot;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://europediplomatic.files.wordpress.com/2019/11/img_8851.jpg?w=1200&#038;resize=40%2C40" alt="#QueenHind shipwreck &quot;Commission failure&quot;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://europediplomatic.com/2019/11/27/sheep-cargo-drowning-in-romania/" title="#QueenHind shipwreck &quot;Commission failure&quot;" class="bump-view" data-bump-view="tp">#QueenHind shipwreck &quot;Commission failure&quot;</a>
							</div>
													</li>
										<li>
						<a href="https://europediplomatic.com/2019/11/26/nato-french-flag-half-mast/" title="NATO: French flag half-mast" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://europediplomatic.files.wordpress.com/2019/11/img_8835.jpg?w=1200&#038;resize=40%2C40" alt="NATO: French flag half-mast" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://europediplomatic.com/2019/11/26/nato-french-flag-half-mast/" title="NATO: French flag half-mast" class="bump-view" data-bump-view="tp">NATO: French flag half-mast</a>
							</div>
													</li>
										<li>
						<a href="https://europediplomatic.com/2019/11/27/meps-approve-of-leyen-commission/" title="MEPs  approve of Leyen Commission" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://europediplomatic.files.wordpress.com/2019/11/img_8839-1.jpg?w=1200&#038;resize=40%2C40" alt="MEPs  approve of Leyen Commission" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://europediplomatic.com/2019/11/27/meps-approve-of-leyen-commission/" title="MEPs  approve of Leyen Commission" class="bump-view" data-bump-view="tp">MEPs  approve of Leyen Commission</a>
							</div>
													</li>
										<li>
						<a href="https://europediplomatic.com/2019/06/15/guillaume-valette-131-victim-of-bataclan/" title="Guillaume Valette 131 victim of Bataclan" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://europediplomatic.files.wordpress.com/2019/06/bataclan-131-victim-1.jpg?resize=40%2C40" alt="Guillaume Valette 131 victim of Bataclan" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://europediplomatic.com/2019/06/15/guillaume-valette-131-victim-of-bataclan/" title="Guillaume Valette 131 victim of Bataclan" class="bump-view" data-bump-view="tp">Guillaume Valette 131 victim of Bataclan</a>
							</div>
													</li>
					</ul>
</aside><aside id="jetpack_display_posts_widget-33" class="widget widget_jetpack_display_posts_widget"><h3 class="widgettitle">Vino&amp;Stile</h3><div class="jetpack-display-remote-posts"><h4><a href="http://vinoestile.com/2019/11/26/il-valdobbiadene-docg-millesimato-dry-elegante-complice-dei-brindisi-delle-feste/" target="_blank" rel="noopener">Il Valdobbiadene DOCG Millesimato dry  Elegante complice dei brindisi delle feste</a></h4>
<a title="Il Valdobbiadene DOCG Millesimato dry  Elegante complice dei brindisi delle feste" href="http://vinoestile.com/2019/11/26/il-valdobbiadene-docg-millesimato-dry-elegante-complice-dei-brindisi-delle-feste/" target="_blank" rel="noopener"><img src="https://vinostile.files.wordpress.com/2019/11/arc_1821.jpg" alt="Il Valdobbiadene DOCG Millesimato dry  Elegante complice dei brindisi delle feste"/></a><h4><a href="http://vinoestile.com/2019/11/26/nino-franco-sul-podio-mondiale/" target="_blank" rel="noopener">NINO FRANCO SUL PODIO MONDIALE</a></h4>
<a title="NINO FRANCO SUL PODIO MONDIALE" href="http://vinoestile.com/2019/11/26/nino-franco-sul-podio-mondiale/" target="_blank" rel="noopener"><img src="https://vinostile.files.wordpress.com/2019/11/03-prosecco-way-of-life_cover.jpg" alt="NINO FRANCO SUL PODIO MONDIALE"/></a><h4><a href="http://vinoestile.com/2019/11/25/carpineto-tra-le-103-aziende-italiane-selezionate-per-opera-wine-a-vinitaly/" target="_blank" rel="noopener">CARPINETO tra le 103 aziende italiane selezionate per OPERA WINE a Vinitaly</a></h4>
<a title="CARPINETO tra le 103 aziende italiane selezionate per OPERA WINE a Vinitaly" href="http://vinoestile.com/2019/11/25/carpineto-tra-le-103-aziende-italiane-selezionate-per-opera-wine-a-vinitaly/" target="_blank" rel="noopener"><img src="https://vinostile.files.wordpress.com/2019/11/vino-nobile-di-montepulciano-riserva-2010-carpineto.jpg" alt="CARPINETO tra le 103 aziende italiane selezionate per OPERA WINE a Vinitaly"/></a><h4><a href="http://vinoestile.com/2019/11/25/il-progetto-di-valorizzazione-enjoy-european-quality-food-debutta-a-londra/" target="_blank" rel="noopener">Il progetto di valorizzazione “Enjoy European Quality Food” debutta a Londra</a></h4>
<a title="Il progetto di valorizzazione “Enjoy European Quality Food” debutta a Londra" href="http://vinoestile.com/2019/11/25/il-progetto-di-valorizzazione-enjoy-european-quality-food-debutta-a-londra/" target="_blank" rel="noopener"><img src="https://vinostile.files.wordpress.com/2019/11/chef-locatelli.jpg" alt="Il progetto di valorizzazione “Enjoy European Quality Food” debutta a Londra"/></a><h4><a href="http://vinoestile.com/2019/11/20/lanteprima-wine2wine-con-il-primitivo-di-manduria-il-grande-rosso-pugliese/" target="_blank" rel="noopener">L’anteprima wine2wine , con il Primitivo di Manduria, il grande rosso pugliese</a></h4>
<a title="L’anteprima wine2wine , con il Primitivo di Manduria, il grande rosso pugliese" href="http://vinoestile.com/2019/11/20/lanteprima-wine2wine-con-il-primitivo-di-manduria-il-grande-rosso-pugliese/" target="_blank" rel="noopener"><img src="https://vinostile.files.wordpress.com/2019/11/degustazione-4.jpg" alt="L’anteprima wine2wine , con il Primitivo di Manduria, il grande rosso pugliese"/></a><h4><a href="http://vinoestile.com/2019/11/20/i-vini-naturali-falzari-tra-i-nuovi-itinerari-enoturistici-di-vinci/" target="_blank" rel="noopener">I vini naturali Falzari tra i nuovi itinerari enoturistici di Vinci</a></h4>
<a title="I vini naturali Falzari tra i nuovi itinerari enoturistici di Vinci" href="http://vinoestile.com/2019/11/20/i-vini-naturali-falzari-tra-i-nuovi-itinerari-enoturistici-di-vinci/" target="_blank" rel="noopener"><img src="https://vinostile.files.wordpress.com/2019/11/7a9d2576-4c37-4a6e-a577-f2ef0ea67c07.png" alt="I vini naturali Falzari tra i nuovi itinerari enoturistici di Vinci"/></a></div><!-- .jetpack-display-remote-posts --></aside><aside id="jetpack_display_posts_widget-17" class="widget widget_jetpack_display_posts_widget"><p>Cannot load blog information at this time.</p></aside>
</section>
	</div>


	<div id="footer-widgets-bg">

		<div id="footer-widgets-wrap" class="container">

			<div id="footer-widgets" class="clearfix">

				<div class="footer-widget-column">
							<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://europediplomatic.com/2019/11/28/dresden-historic-diamond-stolen/">Dresden historic Diamond&nbsp;stolen</a>
											<span class="post-date">November 28, 2019</span>
									</li>
											<li>
					<a href="https://europediplomatic.com/2019/11/28/meps-defend-lithuanian-judges/" aria-current="page">MEPs defend Lithuanian&nbsp;judges</a>
											<span class="post-date">November 28, 2019</span>
									</li>
											<li>
					<a href="https://europediplomatic.com/2019/11/28/eu-diplomatic-appointments-2/">EU diplomatic appointments</a>
											<span class="post-date">November 28, 2019</span>
									</li>
											<li>
					<a href="https://europediplomatic.com/2019/11/27/meps-approve-of-leyen-commission/">MEPs  approve of Leyen&nbsp;Commission</a>
											<span class="post-date">November 27, 2019</span>
									</li>
											<li>
					<a href="https://europediplomatic.com/2019/11/27/sheep-cargo-drowning-in-romania/">#QueenHind shipwreck &#8220;Commission failure&#8221;</a>
											<span class="post-date">November 27, 2019</span>
									</li>
											<li>
					<a href="https://europediplomatic.com/2019/11/26/floods-in-italy-by-sentinel-1/">Floods in Italy by&nbsp;Sentinel-1</a>
											<span class="post-date">November 26, 2019</span>
									</li>
					</ul>
		</aside>				</div>
				<div class="footer-widget-column">
					<aside id="jetpack_my_community-6" class="widget widget_jetpack_my_community"><div class='widgets-multi-column-grid'><ul><li><a href="https://lovetravellingblog.com"><img alt='' src='https://0.gravatar.com/avatar/66552311f6c0f73499d7f4459689754c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/c86eaa8c7942bc74986fc5ebc34475b3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://renegade7x.com"><img alt='' src='https://1.gravatar.com/avatar/4bf24b24cc6b18f05a81d57ee022b1ca?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.isobellaila.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e320585ae1cd19b4086711c14e53d2a4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://CleverJerilyn.blogspot.com'><img alt='' src='https://2.gravatar.com/avatar/8caeebdcf3528c66e45565c068a745c3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/15a77d3d20f239c157d2385ae89cf454?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/47f87a90b915445e5dd00ef02f37f6df?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/9125ed938ce80b9910594553cf579f1f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/620d962687e652e05d007ccfe46f7bea?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://enigmadebunked.home.blog"><img alt='' src='https://1.gravatar.com/avatar/dae238b0af41080ea3336414212d1fcc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/834b24da0296ba54c539edf9366ef2db?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/d7ca9d711ed46cd1eadc9693ca2e665b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lifesfinewhine.com"><img alt='' src='https://2.gravatar.com/avatar/260c04d39cb159550614ff778fc45f39?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/97206142539e86d491c77569769dcd61?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://asiantamilnews.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fa2de4a50ccae2527a8f602658182ea1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://danventuretravels.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0ea5393d3dabfb95ac5a886d6b612aca?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/b400c87c0b17c4eedb2bea12a7925b9b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/3ecd32ae116ede649ade380eb1914499?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://1stgradesoccer.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9f021c3e945f01cfb9289b7df61c05dc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mydipload.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6922c581f42f2bedbb62098ac6ee9193?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://vivienneericka.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/4490fb844f25b6dc3e4a9d73365cc2b3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/c8c3335d5aee19809ff6665eb7ca3c02?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/57d366fe1013c4f1243606b1c34d60db?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://the1itinerary.com'><img alt='' src='https://2.gravatar.com/avatar/e30a224bbdeb07ae05ddea9f993b9019?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://larrysmusings.com'><img alt='' src='https://1.gravatar.com/avatar/d066f5c490d8c014f8c181d8501fab70?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/fa33445cc12ed00f2d05d6b3faaacca3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://bestleathergarments.com"><img alt='' src='https://2.gravatar.com/avatar/89ff1b45cf054091b8d75166c4b9129f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://leecoppin.com"><img alt='' src='https://0.gravatar.com/avatar/333ae651ab7bb81704994321aac1710a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wordsmusicandstories.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5eb7796c3be3d5120160b105fcaa5970?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://twitter.com/RadioJammor"><img alt="" src="https://i1.wp.com/pbs.twimg.com/profile_images/724120996161196032/dVbsHhw0_normal.jpg?w=48&#038;resize=48%2C48" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href='http://gravatar.com/ginachron'><img alt='' src='https://2.gravatar.com/avatar/ef6380c23d74f1fdad86159092a57765?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/d3e17d2c439233ebfb8f922f5b92e62d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://markarnoldblog.com"><img alt='' src='https://0.gravatar.com/avatar/c6bd55c7d3ad4d720bd1cde69496634a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/5aeb09c04795b92b052be3d3ff193106?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://None%20sorry'><img alt='' src='https://2.gravatar.com/avatar/804fbd84955f86d35d7983deb371d38c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/5e145f39b93b8bafa88cee0a1a7a4105?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/0fdafe285bd30416d3af3cc3ec3dcddf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/aa2f0d70f193f1667742defeccfefd95?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.yugetrumpeconomy.com/"><img alt='' src='https://1.gravatar.com/avatar/7f9dde24d594796ab23c989ff84d3d9f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/762929bf71962d4634b5bf537d355b8a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/2404ac7343fd5df28949226f004d9256?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/a944b9ad27e9a1658cbceb2abcff843e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://maryqueenofscots1587.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c4a017d5f8266385296d06f8a20ed8f9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/62fbff18c14b876aac4efe86a60a40ad?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/9766d353650e97e3b5374be51fae7b3f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wanderingambivert.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/535af52ca8f9658b76b86c5843b76254?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://hvacsrepair.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/87b28778ca4c691b635d8e683711b981?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.imwithdino.com/"><img alt='' src='https://1.gravatar.com/avatar/1b299928c2035a60597da6548f385059?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.spark2membership.info"><img alt='' src='https://1.gravatar.com/avatar/474b5bc459e7161fa5bb577631b8e4f1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.caitlinjeanrussell.com"><img alt='' src='https://0.gravatar.com/avatar/0daf28d6c283a15515f2128168ff017b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside>				</div>
				<div class="footer-widget-column">
					<aside id="widget_contact_info-3" class="widget widget_contact_info"><h3 class="widgettitle">EUOPE DIPLOMATIC</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=r%C3%A9sidence%2Bpalace" target="_blank">Résidence Palace</a></div><div class="confit-phone"><span itemprop="telephone">155, rue de la Loi  Bruxelles 1040</span></div></div></aside>				</div>
				<div class="footer-widget-column">
					<aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widgettitle">DONATE</h3><div class="textwidget custom-html-widget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=V7GXFFSKVWB5S" target="_blank" rel="noopener noreferrer">
	<img src="https://europediplomatic.files.wordpress.com/2018/05/paypal-donate-button.png" alt="Donate Button" />
</a>
</div></aside>				</div>

			</div>

		</div>

	</div>


		<div id="footer-wrap">

			<footer id="footer" class="container clearfix" role="contentinfo">
				<div id="credit-link">
					<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a> 
									</div>
			</footer>

		</div>

</div><!-- end #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201948y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/europediplomatic.wordpress.com\/public.api\/connect\/?action=request&domain=europediplomatic.com","logoutURL":"https:\/\/europediplomatic.wordpress.com\/wp-login.php?action=logout&_wpnonce=1e4c48d8f6","homeURL":"https:\/\/europediplomatic.com\/","postID":"41751","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/europediplomatic.com\/2019\/11\/28\/meps-defend-lithuanian-judges\/":41751};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/wpcom-blocks/blocks/front.css,/wp-content/mu-plugins/widgets/wordpress-post-widget/style.css?m=1573041421j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"124477670","siteName":"EUROPE DIPLOMATIC","siteURL":"https:\/\/europediplomatic.com","icon":"<img alt='' src='https:\/\/europediplomatic.files.wordpress.com\/2017\/03\/cropped-sam_6516.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/dynamic-news","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Feuropediplomatic.com%2F2019%2F11%2F28%2Fmeps-defend-lithuanian-judges%2F&signup_flow=account&domain=europediplomatic.com","themeURL":"https:\/\/wordpress.com\/theme\/dynamic-news\/","xhrURL":"https:\/\/europediplomatic.com\/wp-admin\/admin-ajax.php","nonce":"07126cff17","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c7b580ccf6\" \/>","referer":"https:\/\/europediplomatic.com\/2019\/11\/28\/meps-defend-lithuanian-judges\/","canFollow":"1","feedID":"62049062","statusMessage":"","customizeLink":"https:\/\/europediplomatic.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Feuropediplomatic.wordpress.com%2F2019%2F11%2F28%2Fmeps-defend-lithuanian-judges%2F","postID":"41751","shortlink":"https:\/\/wp.me\/p8qikm-aRp","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/europediplomatic.com\/41751","statsLink":"https:\/\/wordpress.com\/stats\/post\/41751\/europediplomatic.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dynamic News","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 362 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Feuropediplomatic.com%2F2019%2F11%2F28%2Fmeps-defend-lithuanian-judges%2F&signup_flow=account&domain=europediplomatic.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkN1uwyAMhV9ohHVVVO1i2qNMBNzUCRhmTNK9/YjaVO0mReqVfzjfwbaek7KRBEj0kLWDCS2kczPkF333FIpKvvRIWXscIevvAgVOhpwH3hDbGEJtqQs0LHSn84wJnoEeGn/BlepLLTvgXnU+2jFXTeXW4hpgWnxsLCQuzrQxxACSjB31F5LVMqMIsBIM4JG2hjcuIKnOsA4mV6ZmKk7AjK4uc+s96SBcZ/m3+j1kBSMt0C1b1XUBX9zjJRmS/2nqP1uWI+YAovbN6+UKx8hhQ59iFnX0Blnnk2Gkfo0V+gwfu/awb9u393Y3/AJLEuw8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'124477670','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'124477670','v':'wpcom','tz':'1','user_id':'0','post':'41751','subd':'europediplomatic'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dWLENtSV8vVG9wbDZ4fFdsb0hoSzk/eTM2Ml01R2JJWkdici8lX3cuYXlNL2o0NF03dEl8MU9QRnYtTWhCS2VKLjA/V102LVpDV0FfW1RhfDhQQ3ptdjNVLGFTcWlYZU95WC9KWncvdld2aS1JaTNbeXMrMjJDbGtmSGR6b0JbbjM/NGozUzQ3XUxPNE0uX1V2LF1lLm1QNmdmYixFNT1la2FlZk94TUhlSGY3PXxiW0hmTCt+dko4Y2ZCU1BxcHksM0owVFJZYmJucSwrRWZFbV00WV1vJVFmRSxIaUhwdXV5NT9ucUptS281UGItQ19GbTcsXWFaZjVBSVF4cGJqRHNBNzBUSXZ2RjhWUnVSJTJMR2ksN1hMK3NQRkwzTkc='}]);
_stq.push([ 'clickTrackerInit', '124477670', '41751' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>