<!DOCTYPE html><!-- HTML 5 -->
<html lang="en">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>EUCO: Summit addresses energy prices | EUROPE DIPLOMATIC</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://europediplomatic.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/premium/dynamic-news/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//europediplomatic.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="EUROPE DIPLOMATIC &raquo; Feed" href="https://europediplomatic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EUROPE DIPLOMATIC &raquo; Comments Feed" href="https://europediplomatic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EUROPE DIPLOMATIC &raquo; EUCO: Summit addresses energy&nbsp;prices Comments Feed" href="https://europediplomatic.com/2021/10/22/euco-summit-addresses-energy-prices/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkt1OAyEQhV9IFjdurDfGZ+FngrQzQBhow9tLaWrWra3ekBxmvsNhQJ6SMDEUCEVSFQmr84HlKZlIgskjtI2aDPOT/B3LgKqAFSly2ahHGPoDsNxDScocxFA37ddeV7vUkF2vZJDHeZ520yx19WilxjgMdFa5SS4N4dvIB4PVns9hSWC9AgQaQVYioWqQBYJTpk3kw994r631D+h++JF0dWfVYi3CZW83sf9tkVXxwfEdfDXt89z6PiV1G/4BdvkEWqcMzKKv5CuJ8tnB8Vof9D6/vizzsnte3vZfNIviNA==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVjtEOwjAIRX/IyhozfTJ+i+lwokCb0mbu7+2yRI1ve7scci7AlFyIWlALSHWJ60hqEKJIQ47piW2yP7JvZAcEGgs12z5hXfx0ljtKa0gZharAMOtVKDjFycDKzLjJWB4ZUTGvV79xc8uN8WVMA+ZFvcjZHw9d35287x9v7RRnrg==?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dynamicnews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C400italic%2C700%2C700italic%7CFrancois+One%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKgzAMAH9oWegcjD6MfYvWLHTEppiI+PfWtw1kb3dwh2uFpMWpOE4LVFk4F8M1j0xu6FqhqjUy34SuyeyC5wuTgmjqPWv5EXhLn+d/60yDKDdkbNWXHtNreoZ7DLG7PUL87COCQTg=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJx9jMEKAjEMRH/IGFddxYP4Ld22ppG0KU2X/X0V9CCKp5mB9waXCl5Lj6VjnqHKTFwMq1qHqzhuaMk1LvTOtTdb4W/L1LMTECX9HF9STzFHw7RHEp2c/HtdOFDshg/k1YEaB3AlgLD1p3vJ5+GwG47b8TRubneXP05c?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='dynamicnews-jquery-frontpage-slider-js-extra'>
var DynamicNewsSliderParams = {"animation":"horizontal","speed":"7000"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"124477670","siteName":"EUROPE DIPLOMATIC","siteURL":"https:\/\/europediplomatic.com","siteHost":"europediplomatic.com","icon":"<img alt='' src='https:\/\/europediplomatic.files.wordpress.com\/2017\/03\/cropped-sam_6516.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/dynamic-news","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Feuropediplomatic.com%252F2021%252F10%252F22%252Feuco-summit-addresses-energy-prices%252F","themeURL":"","xhrURL":"https:\/\/europediplomatic.com\/wp-admin\/admin-ajax.php","nonce":"c15f83518f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"be974e81e9\" \/>","referer":"https:\/\/europediplomatic.com\/2021\/10\/22\/euco-summit-addresses-energy-prices\/","canFollow":"1","feedID":"110462524","statusMessage":"","subsEmailDefault":"instantly","customizeLink":"https:\/\/europediplomatic.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Feuropediplomatic.wordpress.com%2F2021%2F10%2F22%2Feuco-summit-addresses-energy-prices%2F","postID":"46934","shortlink":"https:\/\/wp.me\/p8qikm-cd0","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/europediplomatic.com\/46934","statsLink":"https:\/\/wordpress.com\/stats\/post\/46934\/europediplomatic.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dynamic News","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 627 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Feuropediplomatic.com%252F2021%252F10%252F22%252Feuco-summit-addresses-energy-prices%252F\">Log in now.<\/a>","stats":"Stats","notifyNewPosts":"Notify me of new posts","notifyNewPostsDetails":"Receive web and mobile notifications for new posts from this site.","emailNewPosts":"Email me new posts","emailNewPostsDetails":"You can customize your notification settings further <a href=\"https:\/\/wordpress.com\/following\/manage?s=europediplomatic.com\">here<\/a>.","emailNewComments":"Email me new comments","instantly":"Instantly","daily":"Daily","weekly":"Weekly"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJydj+FOwzAMhF8IN1Ro8AvxLKH1OlexE2yHrm9PJobUVZMQ/LIsf3e+C0uBIYujeJgtlGzOaBYn7GZ7CLdXzu+UEKqhNkAcSI55z3GFkupEYkExRccRLq677UdFMqQ6ol3s54+Kul5HxyS/QsA0aTPdwpu8mhyK5vO6v/kJW8tQFJkqh3GVyDSA4LL50R0Tni3RiPpH/b9EEj9pik75XpOlDJm/u4Bii2feqDd+7Z+f+pfHQ98f5i84Aaxg'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1633595895h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://europediplomatic.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://europediplomatic.com/2021/10/22/euco-summit-addresses-energy-prices/" />
<link rel='shortlink' href='https://wp.me/p8qikm-cd0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Feuropediplomatic.com%2F2021%2F10%2F22%2Feuco-summit-addresses-energy-prices%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Feuropediplomatic.com%2F2021%2F10%2F22%2Feuco-summit-addresses-energy-prices%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="EUCO: Summit addresses energy prices" />
<meta property="og:url" content="https://europediplomatic.com/2021/10/22/euco-summit-addresses-energy-prices/" />
<meta property="og:description" content="Brussels 22.10.2021 The European Council addressed the recent spike in energy prices and considered the impact of the price rises on citizens and businesses, especially our vulnerable citizens and …" />
<meta property="article:published_time" content="2021-10-22T12:46:38+00:00" />
<meta property="article:modified_time" content="2021-10-22T12:46:38+00:00" />
<meta property="og:site_name" content="EUROPE DIPLOMATIC" />
<meta property="og:image" content="https://europediplomatic.files.wordpress.com/2021/10/screenshot-2021-10-22-14.43.38.png?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="495" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@EuropDiplomatic" />
<meta name="twitter:site" content="@EuropDiplomatic" />
<meta name="twitter:text:title" content="EUCO: Summit addresses energy&nbsp;prices" />
<meta name="twitter:image" content="https://europediplomatic.files.wordpress.com/2021/10/screenshot-2021-10-22-14.43.38.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://europediplomatic.com/osd.xml" title="EUROPE DIPLOMATIC" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css"></style><meta name="application-name" content="EUROPE DIPLOMATIC" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="International affairs and diplomacy online magazine" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://europediplomatic.com/feed/;icon-uri=https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Brussels 22.10.2021 The European Council addressed the recent spike in energy prices and considered the impact of the price rises on citizens and businesses, especially our vulnerable citizens and SMEs, striving to recover from the COVID-19 pandemic. https://twitter.com/EUCouncilPress/status/1451318236797091843?s=20 The toolbox presented in the Commission Communication on tackling rising energy prices contains useful measures for both&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://europediplomatic.files.wordpress.com/2017/11/ff488e0d-0809-4a23-a6f8-fc58a21cc85b2.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<link rel="amphtml" href="https://europediplomatic.com/2021/10/22/euco-summit-addresses-energy-prices/amp/"><link rel="icon" href="https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=270" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-46934 single-format-standard custom-background wp-custom-logo wp-embed-responsive customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed">

	<div id="header-wrap">

		<header id="header" class="container clearfix" role="banner">

			<div id="logo">

				<a href="https://europediplomatic.com/" title="EUROPE DIPLOMATIC" rel="home">
								<h1 class="site-title">EUROPE DIPLOMATIC</h1>
							</a>

							<h2 class="site-description">International affairs and diplomacy online magazine</h2>
			
			</div>

			<div id="header-content" class="clearfix">
							</div>

		</header>

	</div>

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix" role="navigation">
			<h3 id="mainnav-icon">Menu</h3>
			<ul id="mainnav-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="http://europediplomatic.com">Home</a></li>
<li id="menu-item-1086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1086"><a href="https://europediplomatic.com/category/europe/">Europe</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a href="https://europediplomatic.com/category/brexit/">Brexit</a></li>
<li id="menu-item-1089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1089"><a href="https://europediplomatic.com/category/politics/">Politics</a></li>
<li id="menu-item-1091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091"><a href="https://europediplomatic.com/category/security/">Security</a></li>
<li id="menu-item-1090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1090"><a href="https://europediplomatic.com/category/defense/">Defense</a></li>
<li id="menu-item-36753" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36753"><a href="https://europediplomatic.com/category/eu/">EU</a></li>
<li id="menu-item-1092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092"><a href="https://europediplomatic.com/category/immigration/">Immigration</a></li>
<li id="menu-item-1088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1088"><a href="https://europediplomatic.com/category/world/">World</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="https://europediplomatic.com/category/wildlife/">Wildlife</a></li>
<li id="menu-item-6512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6512"><a href="http://www.europediplomatic.com">Europe Diplomatic</a></li>
<li id="menu-item-6513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6513"><a href="http://www.africadiplomatic.com">Africa Diplomatic</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://europediplomatic.com/about/">About</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://europediplomatic.com/contact/">Contact</a></li>
<li id="menu-item-45386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45386"><a href="https://lejournaltransalpin.fr">Le Journal TransAlpin (FR)</a></li>
<li id="menu-item-13833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13833"><a href="https://europediplomatic.com/advertising/">ADVERTISING</a></li>
<li id="menu-item-13979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13979"><a href="https://europediplomatic.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136"><a href="http://vinoestile.com">Vinoestile (IT)</a></li>
</ul>		</nav>
	</div>

				<div id="custom-header" class="container">
				<img src="https://europediplomatic.files.wordpress.com/2017/11/cropped-ff488e0d-0809-4a23-a6f8-fc58a21cc85b2.jpg" />
			</div>
	
	<div id="wrap" class="container clearfix">

		<section id="content" class="primary" role="main">

		
	<article id="post-46934" class="post-46934 post type-post status-publish format-standard has-post-thumbnail hentry category-economy-2 category-eu category-europe category-featured category-news tag-business tag-climate-change tag-electricity tag-energy tag-euco tag-featured tag-investment-bank tag-market tag-pandemic tag-price">

		<h2 class="post-title">EUCO: Summit addresses energy&nbsp;prices</h2>

		<div class="postmeta">
		<span class="meta-date">
		Posted on <a href="https://europediplomatic.com/2021/10/22/euco-summit-addresses-energy-prices/" title="2:46 pm" rel="bookmark"><time datetime="2021-10-22T14:46:38+02:00">October 22, 2021</time></a>		</span>

		<span class="meta-author sep">
		by <a href="https://europediplomatic.com/author/vandensky/" title="View all posts by Europe correspondent" rel="author">Europe correspondent</a>		</span>

			<span class="meta-comments sep">
			<a href="https://europediplomatic.com/2021/10/22/euco-summit-addresses-energy-prices/#respond">Leave a comment</a>		</span>
		</div>

		<img width="860" height="280" src="https://europediplomatic.files.wordpress.com/2021/10/screenshot-2021-10-22-14.43.38.png?w=860&amp;h=280&amp;crop=1" class="attachment-featured_image size-featured_image wp-post-image" alt="" loading="lazy" srcset="https://europediplomatic.files.wordpress.com/2021/10/screenshot-2021-10-22-14.43.38.png?w=860&amp;h=280&amp;crop=1 860w, https://europediplomatic.files.wordpress.com/2021/10/screenshot-2021-10-22-14.43.38.png?w=150&amp;h=49&amp;crop=1 150w, https://europediplomatic.files.wordpress.com/2021/10/screenshot-2021-10-22-14.43.38.png?w=300&amp;h=98&amp;crop=1 300w, https://europediplomatic.files.wordpress.com/2021/10/screenshot-2021-10-22-14.43.38.png?w=768&amp;h=250&amp;crop=1 768w, https://europediplomatic.files.wordpress.com/2021/10/screenshot-2021-10-22-14.43.38.png?w=1024&amp;h=334&amp;crop=1 1024w" sizes="(max-width: 860px) 100vw, 860px" data-attachment-id="46940" data-permalink="https://europediplomatic.com/2021/10/22/euco-summit-addresses-energy-prices/screenshot-2021-10-22-14-43-38/" data-orig-file="https://europediplomatic.files.wordpress.com/2021/10/screenshot-2021-10-22-14.43.38.png" data-orig-size="1366,564" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2021-10-22 14.43.38" data-image-description="" data-image-caption="" data-medium-file="https://europediplomatic.files.wordpress.com/2021/10/screenshot-2021-10-22-14.43.38.png?w=300" data-large-file="https://europediplomatic.files.wordpress.com/2021/10/screenshot-2021-10-22-14.43.38.png?w=860" />
		<div class="entry clearfix">
			<p>Brussels 22.10.2021 The European Council addressed the recent spike in energy prices and considered the impact of the price rises on citizens and businesses, especially our vulnerable citizens and SMEs, striving to recover from the COVID-19 pandemic.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/EUCO?src=hash&amp;ref_src=twsrc%5Etfw">#EUCO</a> | NOW ONLINE: European Council conclusions on <a href="https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19</a> <a href="https://twitter.com/hashtag/EnergyPrices?src=hash&amp;ref_src=twsrc%5Etfw">#EnergyPrices</a> <a href="https://twitter.com/hashtag/Trade?src=hash&amp;ref_src=twsrc%5Etfw">#Trade</a> <a href="https://twitter.com/hashtag/ExternalRelations?src=hash&amp;ref_src=twsrc%5Etfw">#ExternalRelations</a></p>
<p>👉 <a href="https://t.co/XIUPUnihBg">https://t.co/XIUPUnihBg</a> <a href="https://t.co/qC4OaEb0on">pic.twitter.com/qC4OaEb0on</a></p>
<p>&mdash; EU Council Press (@EUCouncilPress) <a href="https://twitter.com/EUCouncilPress/status/1451318236797091843?ref_src=twsrc%5Etfw">October 21, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>The toolbox presented in the Commission Communication on tackling rising energy prices contains useful measures for both the short and the longer term.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">EU leaders are meeting in Brussels for <a href="https://twitter.com/hashtag/EUCO?src=hash&amp;ref_src=twsrc%5Etfw">#EUCO</a> on 21 &amp; 22 October. </p>
<p>Here are some photos from today 📸</p>
<p>More info: <a href="https://t.co/L8NwuSHu3f">https://t.co/L8NwuSHu3f</a> <a href="https://t.co/zr0GwVsJFj">pic.twitter.com/zr0GwVsJFj</a></p>
<p>&mdash; EU Council (@EUCouncil) <a href="https://twitter.com/EUCouncil/status/1451231946021953546?ref_src=twsrc%5Etfw">October 21, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>The European Council invites:</p>
<p>&#8211; the Commission to study the functioning of the gas and electricity markets, as well as the EU ETS market, with the help of the European Securities and Markets Authority (ESMA). Subsequently, the Commission will assess whether certain trading behaviours require further regulatory action;<br />
&#8211; the Member States and the Commission to urgently make the best use of the toolbox to provide short-term relief to the most vulnerable consumers and to support European companies, taking into account the diversity and specificity of situations of Member States;<br />
&#8211; the Commission and the Council to swiftly consider medium and long-term measures that would contribute to energy at a price that is affordable for households and companies, increase the resilience of the EU’s energy system and the internal energy market, provide security of supply and support the transition to climate neutrality, taking into account the diversity and specificity of situations of Member States; and</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The European Council <a href="https://twitter.com/hashtag/EUCO?src=hash&amp;ref_src=twsrc%5Etfw">#EUCO</a> is in full swing… here are a few impressions from inside the meeting room:👇<a href="https://twitter.com/RegSprecher?ref_src=twsrc%5Etfw">@RegSprecher</a> <a href="https://twitter.com/EUCouncilPress?ref_src=twsrc%5Etfw">@EUCouncilPress</a> <a href="https://t.co/6Sq2CsAVCO">pic.twitter.com/6Sq2CsAVCO</a></p>
<p>&mdash; Germany in the EU (@germanyintheeu) <a href="https://twitter.com/germanyintheeu/status/1451230970812813316?ref_src=twsrc%5Etfw">October 21, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>&#8211; the European Investment Bank to look into how to speed up investment in the energy transition, within its current capital headroom, with a view to reducing future disruption risks and meeting Europe’s global connectivity ambitions.The extraordinary meeting of the TTE Council (Energy) on 26 October 2021 will take this work forward immediately. The European Council will keep the situation under review and revert to it in December.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-46934" class="share-twitter sd-button share-icon" href="https://europediplomatic.com/2021/10/22/euco-summit-addresses-energy-prices/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-46934" class="share-facebook sd-button share-icon" href="https://europediplomatic.com/2021/10/22/euco-summit-addresses-energy-prices/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://europediplomatic.com/2021/10/22/euco-summit-addresses-energy-prices/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-46934" class="share-linkedin sd-button share-icon" href="https://europediplomatic.com/2021/10/22/euco-summit-addresses-energy-prices/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://europediplomatic.com/2021/10/22/euco-summit-addresses-energy-prices/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://europediplomatic.com/2021/10/22/euco-summit-addresses-energy-prices/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-46934" class="share-pinterest sd-button share-icon" href="https://europediplomatic.com/2021/10/22/euco-summit-addresses-energy-prices/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://europediplomatic.com/2021/10/22/euco-summit-addresses-energy-prices/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://europediplomatic.com/2021/10/22/euco-summit-addresses-energy-prices/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://europediplomatic.com/2021/10/22/euco-summit-addresses-energy-prices/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-46934" class="share-skype sd-button share-icon" href="https://europediplomatic.com/2021/10/22/euco-summit-addresses-energy-prices/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://europediplomatic.com/2021/10/22/euco-summit-addresses-energy-prices/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-124477670-46934-6172e1300a64f' data-src='//widgets.wp.com/likes/index.html?ver=20210831#blog_id=124477670&amp;post_id=46934&amp;origin=europediplomatic.wordpress.com&amp;obj_id=124477670-46934-6172e1300a64f&amp;domain=europediplomatic.com' data-name='like-post-frame-124477670-46934-6172e1300a64f' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://europediplomatic.com/2021/10/22/euco-summit-addresses-energy-prices/"
    dc:identifier="https://europediplomatic.com/2021/10/22/euco-summit-addresses-energy-prices/"
    dc:title="EUCO: Summit addresses energy&nbsp;prices"
    trackback:ping="https://europediplomatic.com/2021/10/22/euco-summit-addresses-energy-prices/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>
		</div>

		<div class="postinfo clearfix">			<span class="meta-tags">
				tagged with <a href="https://europediplomatic.com/tag/business/" rel="tag">business</a>, <a href="https://europediplomatic.com/tag/climate-change/" rel="tag">climate change</a>, <a href="https://europediplomatic.com/tag/electricity/" rel="tag">electricity</a>, <a href="https://europediplomatic.com/tag/energy/" rel="tag">Energy</a>, <a href="https://europediplomatic.com/tag/euco/" rel="tag">EUCO</a>, <a href="https://europediplomatic.com/tag/featured/" rel="tag">featured</a>, <a href="https://europediplomatic.com/tag/investment-bank/" rel="tag">Investment Bank</a>, <a href="https://europediplomatic.com/tag/market/" rel="tag">market</a>, <a href="https://europediplomatic.com/tag/pandemic/" rel="tag">pandemic</a>, <a href="https://europediplomatic.com/tag/price/" rel="tag">price</a>			</span>
	
		<span class="meta-category">
			<ul class="post-categories">
	<li><a href="https://europediplomatic.com/category/economy-2/" rel="category tag">ECONOMY</a></li>
	<li><a href="https://europediplomatic.com/category/eu/" rel="category tag">EU</a></li>
	<li><a href="https://europediplomatic.com/category/europe/" rel="category tag">Europe</a></li>
	<li><a href="https://europediplomatic.com/category/featured/" rel="category tag">featured</a></li>
	<li><a href="https://europediplomatic.com/category/news/" rel="category tag">News</a></li></ul>		</span>

	</div>

	</article>
		


	<div id="comments">

		
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/22/euco-summit-addresses-energy-prices/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://europediplomatic.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="0209e6ae83" /><input type="hidden" name="_wp_http_referer" value="/2021/10/22/euco-summit-addresses-energy-prices/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='46934' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="43271199dc" /></p>
<input type="hidden" name="genseq" value="1634918704" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="199"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>		
	</div>


		</section>

		<section id="sidebar" class="secondary clearfix" role="complementary">

	<aside id="search-3" class="widget widget_search"><h3 class="widgettitle">Search:</h3>
	<form role="search" method="get" class="search-form" action="https://europediplomatic.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

</aside><aside id="twitter_timeline-15" class="widget widget_twitter_timeline"><h3 class="widgettitle">German EU Presidency</h3><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@EU2020DE" href="https://twitter.com/@EU2020DE">My Tweets</a></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="widgettitle">DONATE EUROPE DIPLOMATIC</h3><div class="textwidget custom-html-widget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=V7GXFFSKVWB5S" target="_blank" rel="noopener">
	<img src="https://europediplomatic.files.wordpress.com/2018/05/paypal-donate-button.png" alt="Donate Button" />
</a></div></aside><aside id="twitter_timeline-13" class="widget widget_twitter_timeline"><h3 class="widgettitle">Follow on Twitter</h3><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/https://twitter.com/EuropDiplomatic" href="https://twitter.com/https://twitter.com/EuropDiplomatic">My Tweets</a></aside><aside id="jetpack_display_posts_widget-14" class="widget widget_jetpack_display_posts_widget"><h3 class="widgettitle">Anna Van Densky blog</h3><div class="jetpack-display-remote-posts"><h4><a href="http://vandensky.com/2021/10/20/navalny-wins-sakharov-prize/" target="_blank" rel="noopener">Navalny wins Sakharov Prize</a></h4>
<a title="Navalny wins Sakharov Prize" href="http://vandensky.com/2021/10/20/navalny-wins-sakharov-prize/" target="_blank" rel="noopener"><img src="https://vandensky.files.wordpress.com/2020/12/img_1642.jpg" alt="Navalny wins Sakharov Prize"/></a><h4><a href="http://vandensky.com/2021/10/15/crimea-eu-non-recognition-policy/" target="_blank" rel="noopener">Crimea: EU non-recognition policy</a></h4>
<a title="Crimea: EU non-recognition policy" href="http://vandensky.com/2021/10/15/crimea-eu-non-recognition-policy/" target="_blank" rel="noopener"><img src="https://vandensky.files.wordpress.com/2021/10/screenshot-2021-10-15-10.22.30.png" alt="Crimea: EU non-recognition policy"/></a><h4><a href="http://vandensky.com/2021/10/13/russia-denies-astrazeneca-theft-allegations/" target="_blank" rel="noopener">Russia denies AstraZeneca theft allegations</a></h4>
<a title="Russia denies AstraZeneca theft allegations" href="http://vandensky.com/2021/10/13/russia-denies-astrazeneca-theft-allegations/" target="_blank" rel="noopener"><img src="https://vandensky.files.wordpress.com/2021/10/screenshot-2021-10-13-02.03.22.png" alt="Russia denies AstraZeneca theft allegations"/></a><h4><a href="http://vandensky.com/2021/10/12/moscow-ryabkov-nuland-talks/" target="_blank" rel="noopener">Moscow Ryabkov-Nuland talks</a></h4>
<a title="Moscow Ryabkov-Nuland talks" href="http://vandensky.com/2021/10/12/moscow-ryabkov-nuland-talks/" target="_blank" rel="noopener"><img src="https://vandensky.files.wordpress.com/2021/10/screenshot-2021-10-12-18.10.51.png" alt="Moscow Ryabkov-Nuland talks"/></a><h4><a href="http://vandensky.com/2021/10/09/unesco-welcomes-nobel-prize-press-awards/" target="_blank" rel="noopener">UNESCO welcomes Nobel prize press awards</a></h4>
<a title="UNESCO welcomes Nobel prize press awards" href="http://vandensky.com/2021/10/09/unesco-welcomes-nobel-prize-press-awards/" target="_blank" rel="noopener"><img src="https://vandensky.files.wordpress.com/2021/10/screenshot-2021-10-09-10.33.41.png" alt="UNESCO welcomes Nobel prize press awards"/></a></div><!-- .jetpack-display-remote-posts --></aside><aside id="jetpack_display_posts_widget-35" class="widget widget_jetpack_display_posts_widget"><h3 class="widgettitle">AFRICA DIPLOMATIC</h3><div class="jetpack-display-remote-posts"><h4><a href="http://africadiplomatic.com/2021/10/13/gulf-of-guinea-russian-anti-piracy-drills/" target="_blank" rel="noopener">Gulf of Guinea: Russian anti-piracy drills</a></h4>
<a title="Gulf of Guinea: Russian anti-piracy drills" href="http://africadiplomatic.com/2021/10/13/gulf-of-guinea-russian-anti-piracy-drills/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2021/10/screenshot-2021-10-13-13.20.14.png" alt="Gulf of Guinea: Russian anti-piracy drills"/></a><h4><a href="http://africadiplomatic.com/2021/10/09/nigeria-abducted-victims-liberation/" target="_blank" rel="noopener">Nigeria: abducted victims liberation</a></h4>
<a title="Nigeria: abducted victims liberation" href="http://africadiplomatic.com/2021/10/09/nigeria-abducted-victims-liberation/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2021/10/screenshot-2021-10-09-13.35.24.png" alt="Nigeria: abducted victims liberation"/></a><h4><a href="http://africadiplomatic.com/2021/10/07/eu-congratulates-un-western-sahara-envoy/" target="_blank" rel="noopener">EU congratulates UN Western Sahara Envoy</a></h4>
<a title="EU congratulates UN Western Sahara Envoy" href="http://africadiplomatic.com/2021/10/07/eu-congratulates-un-western-sahara-envoy/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2021/10/screenshot-2021-10-07-12.57.32.png" alt="EU congratulates UN Western Sahara Envoy"/></a><h4><a href="http://africadiplomatic.com/2021/10/05/pandorapapers-president-kenyatta-hidden-wealth/" target="_blank" rel="noopener">#PandoraPapers: President Kenyatta hidden wealth</a></h4>
<a title="#PandoraPapers: President Kenyatta hidden wealth" href="http://africadiplomatic.com/2021/10/05/pandorapapers-president-kenyatta-hidden-wealth/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2021/10/screenshot-2021-10-05-06.08.10.png" alt="#PandoraPapers: President Kenyatta hidden wealth"/></a><h4><a href="http://africadiplomatic.com/2021/10/02/sudan-juba-peace-agreement-anniversary/" target="_blank" rel="noopener">Sudan: Juba Peace Agreement anniversary</a></h4>
<a title="Sudan: Juba Peace Agreement anniversary" href="http://africadiplomatic.com/2021/10/02/sudan-juba-peace-agreement-anniversary/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2021/10/screenshot-2021-10-02-23.12.20.png" alt="Sudan: Juba Peace Agreement anniversary"/></a><h4><a href="http://africadiplomatic.com/2021/09/26/un-borrell-encounters-mali-diplomat/" target="_blank" rel="noopener">UN: Borrell encounters Mali diplomat</a></h4>
<a title="UN: Borrell encounters Mali diplomat" href="http://africadiplomatic.com/2021/09/26/un-borrell-encounters-mali-diplomat/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2021/09/screenshot-2021-09-26-16.34.02.png" alt="UN: Borrell encounters Mali diplomat"/></a><h4><a href="http://africadiplomatic.com/2021/09/24/gorilla-day-kwita-izina/" target="_blank" rel="noopener">Gorilla Day Kwita Izina</a></h4>
<a title="Gorilla Day Kwita Izina" href="http://africadiplomatic.com/2021/09/24/gorilla-day-kwita-izina/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2021/09/screenshot-2021-09-24-11.02.34.png" alt="Gorilla Day Kwita Izina"/></a><h4><a href="http://africadiplomatic.com/2021/09/08/sao-tome-and-principe-elections/" target="_blank" rel="noopener">São Tomé and Principe elections</a></h4>
<a title="São Tomé and Principe elections" href="http://africadiplomatic.com/2021/09/08/sao-tome-and-principe-elections/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2021/09/screenshot-2021-09-08-18.39.25.png" alt="São Tomé and Principe elections"/></a></div><!-- .jetpack-display-remote-posts --></aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widgettitle">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://europediplomatic.com/" title="Homepage" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://europediplomatic.files.wordpress.com/2018/05/header-council.jpg?w=1200&#038;resize=40%2C40" alt="Homepage" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://europediplomatic.com/" title="Homepage" class="bump-view" data-bump-view="tp">Homepage</a>
							</div>
													</li>
										<li>
						<a href="https://europediplomatic.com/2021/10/21/euco-eu-leaders-convene-in-brussels/" title="EUCO: EU leaders convene in Brussels" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://europediplomatic.files.wordpress.com/2020/09/screenshot-2020-09-22-at-19.39.32.png?resize=40%2C40" alt="EUCO: EU leaders convene in Brussels" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://europediplomatic.com/2021/10/21/euco-eu-leaders-convene-in-brussels/" title="EUCO: EU leaders convene in Brussels" class="bump-view" data-bump-view="tp">EUCO: EU leaders convene in Brussels</a>
							</div>
													</li>
										<li>
						<a href="https://europediplomatic.com/2021/10/22/euco-summit-addresses-energy-prices/" title="EUCO: Summit addresses energy prices" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://europediplomatic.files.wordpress.com/2021/10/screenshot-2021-10-22-14.43.38.png?w=1200&#038;resize=40%2C40" alt="EUCO: Summit addresses energy prices" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://europediplomatic.com/2021/10/22/euco-summit-addresses-energy-prices/" title="EUCO: Summit addresses energy prices" class="bump-view" data-bump-view="tp" aria-current="page">EUCO: Summit addresses energy prices</a>
							</div>
													</li>
										<li>
						<a href="https://europediplomatic.com/2021/10/22/merkel-farewell-to-eu-colossus/" title="Merkel: farewell to EU Colossus" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://europediplomatic.files.wordpress.com/2021/10/screenshot-2021-10-22-16.52.48.png?w=1200&#038;resize=40%2C40" alt="Merkel: farewell to EU Colossus" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://europediplomatic.com/2021/10/22/merkel-farewell-to-eu-colossus/" title="Merkel: farewell to EU Colossus" class="bump-view" data-bump-view="tp">Merkel: farewell to EU Colossus</a>
							</div>
													</li>
										<li>
						<a href="https://europediplomatic.com/2021/10/22/euco-eu-summit-conclusions-on-pandemic/" title="EUCO: EU Summit conclusions on pandemic" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://europediplomatic.files.wordpress.com/2021/10/screenshot-2021-10-22-14.27.27.png?resize=40%2C40" alt="EUCO: EU Summit conclusions on pandemic" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://europediplomatic.com/2021/10/22/euco-eu-summit-conclusions-on-pandemic/" title="EUCO: EU Summit conclusions on pandemic" class="bump-view" data-bump-view="tp">EUCO: EU Summit conclusions on pandemic</a>
							</div>
													</li>
					</ul>
</aside><aside id="jetpack_display_posts_widget-33" class="widget widget_jetpack_display_posts_widget"><h3 class="widgettitle">Vino&amp;Stile</h3><div class="jetpack-display-remote-posts"><h4><a href="http://vinoestile.com/2021/10/18/leiten-punggl-stein-angra-nals-margreid-propone-tre-vini-bianchi-e-un-rosso-come-benvenuto-allautunno-2021/" target="_blank" rel="noopener">Leiten, Punggl, Stein, Angra: Nals Margreid propone tre vini bianchi e un rosso come benvenuto all’autunno 2021.</a></h4>
<a title="Leiten, Punggl, Stein, Angra: Nals Margreid propone tre vini bianchi e un rosso come benvenuto all’autunno 2021." href="http://vinoestile.com/2021/10/18/leiten-punggl-stein-angra-nals-margreid-propone-tre-vini-bianchi-e-un-rosso-come-benvenuto-allautunno-2021/" target="_blank" rel="noopener"><img src="https://vinostile.files.wordpress.com/2021/10/531fab9c-a69c-3016-a050-32d9e23d79aa.jpg" alt="Leiten, Punggl, Stein, Angra: Nals Margreid propone tre vini bianchi e un rosso come benvenuto all’autunno 2021."/></a><h4><a href="http://vinoestile.com/2021/10/14/glarea-la-forza-e-la-fragilita-della-montagna-nel-nuovo-chardonnay-di-cantina-tramin/" target="_blank" rel="noopener">GLAREA: LA FORZA E LA FRAGILITÀ DELLA MONTAGNA NEL NUOVO CHARDONNAY DI CANTINA TRAMIN</a></h4>
<a title="GLAREA: LA FORZA E LA FRAGILITÀ DELLA MONTAGNA NEL NUOVO CHARDONNAY DI CANTINA TRAMIN" href="http://vinoestile.com/2021/10/14/glarea-la-forza-e-la-fragilita-della-montagna-nel-nuovo-chardonnay-di-cantina-tramin/" target="_blank" rel="noopener"><img src="https://vinostile.files.wordpress.com/2021/10/tramin_vineyards19_yoshikokusano-1.jpg" alt="GLAREA: LA FORZA E LA FRAGILITÀ DELLA MONTAGNA NEL NUOVO CHARDONNAY DI CANTINA TRAMIN"/></a><h4><a href="http://vinoestile.com/2021/10/08/il-chiaretto-di-bardolino-sfata-il-mito-del-vino-estivo-100-note-in-rosa-prosegue-anche-in-autunno/" target="_blank" rel="noopener">IL CHIARETTO DI BARDOLINO SFATA IL MITO DEL VINO ESTIVO: 100 NOTE IN ROSA PROSEGUE ANCHE IN AUTUNNO</a></h4>
<a title="IL CHIARETTO DI BARDOLINO SFATA IL MITO DEL VINO ESTIVO: 100 NOTE IN ROSA PROSEGUE ANCHE IN AUTUNNO" href="http://vinoestile.com/2021/10/08/il-chiaretto-di-bardolino-sfata-il-mito-del-vino-estivo-100-note-in-rosa-prosegue-anche-in-autunno/" target="_blank" rel="noopener"><img src="https://vinostile.files.wordpress.com/2021/10/20190310-anteprimachiaretto2019-doganavenetalazise-consorziobardolino-studiocru-791-3.jpg" alt="IL CHIARETTO DI BARDOLINO SFATA IL MITO DEL VINO ESTIVO: 100 NOTE IN ROSA PROSEGUE ANCHE IN AUTUNNO"/></a><h4><a href="http://vinoestile.com/2021/10/05/terminata-la-vendemmia-2021-per-il-primitivo-di-manduria-posticipata-e-di-ottima-qualita/" target="_blank" rel="noopener">Terminata la vendemmia 2021 per il Primitivo di Manduria: posticipata e di ottima qualità </a></h4>
<a title="Terminata la vendemmia 2021 per il Primitivo di Manduria: posticipata e di ottima qualità " href="http://vinoestile.com/2021/10/05/terminata-la-vendemmia-2021-per-il-primitivo-di-manduria-posticipata-e-di-ottima-qualita/" target="_blank" rel="noopener"><img src="https://vinostile.files.wordpress.com/2021/10/harvest2020-50.jpg" alt="Terminata la vendemmia 2021 per il Primitivo di Manduria: posticipata e di ottima qualità "/></a><h4><a href="http://vinoestile.com/2021/09/13/ue-ok-prosek-rovina-record-export-prosecco/" target="_blank" rel="noopener">UE: OK PROSEK ROVINA RECORD EXPORT PROSECCO</a></h4>
<a title="UE: OK PROSEK ROVINA RECORD EXPORT PROSECCO" href="http://vinoestile.com/2021/09/13/ue-ok-prosek-rovina-record-export-prosecco/" target="_blank" rel="noopener"><img src="https://vinostile.files.wordpress.com/2021/09/pexels-photo-8530007.jpeg" alt="UE: OK PROSEK ROVINA RECORD EXPORT PROSECCO"/></a><h4><a href="http://vinoestile.com/2021/07/27/onu-coldiretti-cibo-e-prima-ricchezza-dellitalia-con-25-pil/" target="_blank" rel="noopener">ONU: COLDIRETTI, CIBO E’ PRIMA RICCHEZZA DELL’ITALIA CON 25% PIL</a></h4>
<a title="ONU: COLDIRETTI, CIBO E’ PRIMA RICCHEZZA DELL’ITALIA CON 25% PIL" href="http://vinoestile.com/2021/07/27/onu-coldiretti-cibo-e-prima-ricchezza-dellitalia-con-25-pil/" target="_blank" rel="noopener"><img src="https://vinostile.files.wordpress.com/2021/07/pexels-photo-128402.jpeg" alt="ONU: COLDIRETTI, CIBO E’ PRIMA RICCHEZZA DELL’ITALIA CON 25% PIL"/></a></div><!-- .jetpack-display-remote-posts --></aside><aside id="jetpack_display_posts_widget-17" class="widget widget_jetpack_display_posts_widget"><p>Cannot load blog information at this time.</p></aside>
</section>
	</div>


	<div id="footer-widgets-bg">

		<div id="footer-widgets-wrap" class="container">

			<div id="footer-widgets" class="clearfix">

				<div class="footer-widget-column">
					<aside id="widget_contact_info-5" class="widget widget_contact_info"><h3 class="widgettitle">Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><iframe width="600"  height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=International+Press+Centre+Residence+PalaceRue+de+la+Loi+155%2C+1040+Bruxelles&#038;key=AIzaSyCq4vWNv6eCGe2uvhPRGWQlv80IQp8dwTE" class="contact-map"></iframe><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=international%2Bpress%2Bcentre%2Bresidence%2Bpalace%2Brue%2Bde%2Bla%2Bloi%2B155%2C%2B1040%2Bbruxelles" target="_blank" rel="noopener noreferrer">International Press Centre <br/>Residence Palace<br/>Rue de la Loi 155, 1040 Bruxelles</a></div></div></aside>				</div>
				<div class="footer-widget-column">
					<aside id="top-posts-10" class="widget widget_top-posts"><h3 class="widgettitle">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://europediplomatic.com/" title="Homepage" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2018/05/header-council.jpg?w=1200&#038;resize=200%2C200" alt="Homepage" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://europediplomatic.com/2021/10/21/euco-eu-leaders-convene-in-brussels/" title="EUCO: EU leaders convene in Brussels" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2020/09/screenshot-2020-09-22-at-19.39.32.png?resize=200%2C200" alt="EUCO: EU leaders convene in Brussels" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://europediplomatic.com/2021/10/22/euco-summit-addresses-energy-prices/" title="EUCO: Summit addresses energy prices" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2021/10/screenshot-2021-10-22-14.43.38.png?w=1200&#038;resize=200%2C200" alt="EUCO: Summit addresses energy prices" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://europediplomatic.com/2021/10/22/merkel-farewell-to-eu-colossus/" title="Merkel: farewell to EU Colossus" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2021/10/screenshot-2021-10-22-16.52.48.png?w=1200&#038;resize=200%2C200" alt="Merkel: farewell to EU Colossus" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://europediplomatic.com/2020/06/16/eeas-senior-diplomatic-appointments/" title="EEAS senior diplomatic appointments" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2020/06/img_5459.jpg?w=1200&#038;resize=200%2C200" alt="EEAS senior diplomatic appointments" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://europediplomatic.com/2021/10/22/euco-eu-summit-conclusions-on-pandemic/" title="EUCO: EU Summit conclusions on pandemic" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2021/10/screenshot-2021-10-22-14.27.27.png?resize=200%2C200" alt="EUCO: EU Summit conclusions on pandemic" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://europediplomatic.com/2021/07/03/eeas-diplomatic-appointments/" title="EEAS diplomatic appointments" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2020/10/screenshot-2020-10-07-at-17.51.41.png?resize=200%2C200" alt="EEAS diplomatic appointments" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://europediplomatic.com/2021/10/15/eu-borrell-talks-with-blinken-in-washington/" title="EU: Borrell talks with Blinken in Washington" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2021/10/screenshot-2021-10-15-09.38.15.png?w=1200&#038;resize=200%2C200" alt="EU: Borrell talks with Blinken in Washington" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://europediplomatic.com/2021/10/13/borrell-heads-to-washington-d-c/" title="Borrell heads to Washington D.C." class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2021/05/screenshot-2021-05-06-21.12.27.png?w=1200&#038;resize=200%2C200" alt="Borrell heads to Washington D.C." data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://europediplomatic.com/2020/03/19/son-of-russian-oligarch-eats-gold/" title="Son of Russian oligarch eats gold" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2020/03/img_9983.jpg?w=1200&#038;resize=200%2C200" alt="Son of Russian oligarch eats gold" data-pin-nopin="true"/></a>						</div>
					</div>
</aside>				</div>
				<div class="footer-widget-column">
					<aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h3 class="widgettitle">Translate</h3><div id="google_translate_element"></div></aside>				</div>
				<div class="footer-widget-column">
					<aside id="jetpack_my_community-8" class="widget widget_jetpack_my_community"><h3 class="widgettitle">Europe Diplomatic Community</h3><div class='widgets-multi-column-grid'><ul><li><a href="https://homeworkouthabit.com"><img alt='' src='https://2.gravatar.com/avatar/ecd6f6feb572c12b99b09cef183fe77d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://inthemindofbonita.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/72e8a2a5bde285a24d8571b935a4e3e7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.hireminibusmanchester.co.uk/'><img alt='' src='https://0.gravatar.com/avatar/339bcc12205d62f01dbbe250da5f9c24?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/d28a3266a2bc26847e28991f52b7790a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.cryptocurrencydigital.com/"><img alt='' src='https://0.gravatar.com/avatar/32d14a3acd4170676d64cc2a433bbdc4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://everythingishack.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1729af178a360b77a2ab79fc2ae09395?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://celebrityhotestnews.com"><img alt='' src='https://0.gravatar.com/avatar/3bd42c5c86249d95fe8794851650d833?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/936132e5ad668a51fcab23366a7439b0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/382a78d987c8ec91a231d4d533963a0c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://relatocorto.com/"><img alt='' src='https://2.gravatar.com/avatar/8ccd66f7463b7b2cb49df64d88244117?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/7c78af8c0a19e639e3bc0e421c909544?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://lifestylehealthyfit.com"><img alt='' src='https://1.gravatar.com/avatar/d59d32375bc4821fad7b949f45a4e64a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://None%20sorry'><img alt='' src='https://2.gravatar.com/avatar/804fbd84955f86d35d7983deb371d38c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://greattravelnews.com/"><img alt='' src='https://2.gravatar.com/avatar/2a9e04780dc09370f6d68251c329b502?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://CleverJerilyn.blogspot.com'><img alt='' src='https://2.gravatar.com/avatar/8caeebdcf3528c66e45565c068a745c3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/0d4366d54541972de27dfc79a132ec8b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/59ceb175b09574e9be593665cad053d9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/a3fc202ddfdf5ccaf8ad45b1c18eaf31?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/bf4438012e0b3b745a2484283edcde29?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://relatocorto.com/"><img alt='' src='https://2.gravatar.com/avatar/5de1d2afb1c85603099bfb892fb8917e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/762929bf71962d4634b5bf537d355b8a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/cdeadfffe1bfc8742820d50f80a41c3d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/cb2aa2c5f6cc57b56b65f406ef7c9599?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/a0791649b4ae06b865d59b329bb482a4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/1eb179e2ba60f4c391db1a1716cf67a6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://stylishheath.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0c8057761972698e873d728e57c8fbef?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/b9ea681731fc0d3ac33fc06ca7c79785?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/5123dcdaea979920d60752860af0be33?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.facebook.com/app_scoped_user_id/10211940760448696/"><img alt="" src="https://i1.wp.com/graph.facebook.com/v2.9/10211940760448696/picture?q=type%3Dlarge%26_md5%3Da1641bf0d17a76d8dd967586909b0560&#038;w=48&#038;resize=48%2C48" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="http://ssg.design"><img alt='' src='https://0.gravatar.com/avatar/fabe591cc8e7f54c6d530e2b933da048?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://ryavonu.com'><img alt='' src='https://0.gravatar.com/avatar/cd7e94aab1bf5b2c0156702004f953d7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://fromguestwriters.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/9fca8c3044cd87cd5a829c70e083c7ec?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/cf37821c3d7a0399f04e3c20aa10fe31?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.facebook.com/app_scoped_user_id/591041595/"><img alt="" src="https://i2.wp.com/graph.facebook.com/v2.2/591041595/picture?q=type%3Dlarge%26_md5%3De423b06749f1ff4fb58cd0e8b64039c2&#038;w=48&#038;resize=48%2C48" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/6c5f871ffb8974c874608f2fd6e94538?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://vpnseries.com"><img alt='' src='https://1.gravatar.com/avatar/1ecae5b03f80433dbe31366c615c77de?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.facebook.com/app_scoped_user_id/178937215883633/"><img alt="" src="https://i2.wp.com/graph.facebook.com/v2.9/178937215883633/picture?q=type%3Dlarge%26_md5%3Dbb35abb8c0c1e967962932c4e9e50af8&#038;w=48&#038;resize=48%2C48" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/441ebce09b0c9384a64594f976b2c1c9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/2f32749180905b9721de615d4ed0a890?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/a6e21d723f541eea9aa149cbd08a8dc2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://warnerweekly.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/47b83279b8b74c0390b87ebd2df87b00?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://polarisdiagram.com/home'><img alt='' src='https://1.gravatar.com/avatar/499213a673551163c0352225727d8f66?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/ec87ba0317d2ca2c434529b93207ace2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/c86eaa8c7942bc74986fc5ebc34475b3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://retireinbranson.com/'><img alt='' src='https://0.gravatar.com/avatar/f01f95252b85aa7d41301fec5a8d69c6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://relatocorto.com/"><img alt='' src='https://1.gravatar.com/avatar/48a8b6edfe809626810c39118451a185?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/f7a09f01baf1c085a9022e3a31281e6c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://gravatar.com/ginachron'><img alt='' src='https://2.gravatar.com/avatar/ef6380c23d74f1fdad86159092a57765?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://operationxblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e731cda92dd5d374409a6554b5ead719?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://cryptopickle.com"><img alt='' src='https://1.gravatar.com/avatar/d836b785b8e6c6c70c6a01f52d0babf6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside>				</div>

			</div>

		</div>

	</div>


		<div id="footer-wrap">

			<footer id="footer" class="container clearfix" role="contentinfo">
				<div id="credit-link">
					<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a> 
									</div>
			</footer>

		</div>

</div><!-- end #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202142y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/europediplomatic.wordpress.com\/public.api\/connect\/?action=request&domain=europediplomatic.com","logoutURL":"https:\/\/europediplomatic.wordpress.com\/wp-login.php?action=logout&_wpnonce=68400fdf65","homeURL":"https:\/\/europediplomatic.com\/","postID":"46934","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626677336j'></script>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /></feComponentTransfer></filter></defs></svg>
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211021";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/europediplomatic.com\/2021\/10\/22\/euco-summit-addresses-energy-prices\/":46934};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/10/22/euco-summit-addresses-energy-prices/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJx9jNsOQDAQRH/IWiWIB/EtUtVUetnYFfH3NJ55msyZnMGTQKcoJgqGA8gf1kXG0y3WyJNpX2g3zECJBV6MLJc3pWYu8F/P06wFXFzTd4EwU36bwqjaQXVNW/X1dgPpLDkg?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+FOAyEQhF9IbmO1TfxhfBTDweS6FDiEpVifXpq2xtrm/AXMzjezUEvKzFEQhVwhiz0bpM/BlQe6HrmPinw4HwPHPaP9a3OQpM1OZRT+wl97qCr5OnEs5HmHQh2q2OpoPfKC2cwhdEmdIHekRyqN01LDDXQlLIDnP9A7R0PSWARZCQd4jkuF2gaOatSZgi6d6TcluSf9lPVAX+1pm/5EGGGHDt2bX7bNSP7w23SnubGdIIWmeZ48jqWxeC24EXrGW3h93Kw2z6un9cvafQOSecV0'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.8.1' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1611055338h'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210831#ver=20210831&amp;origin=https://europediplomatic.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?62" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'124477670','blog_tz':'2','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'124477670','v':'wpcom','tz':'2','user_id':'0','post':'46934','subd':'europediplomatic'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dWLENtSV8vVG9wbDZ4fFdsb0hoSzk/eTM2Ml01R2JJWkdici8lX3cuYXlNL2o0NF03dEl8MU9QRnYtTWhCQVAxU1glUzYmJnl5Q1c0aGpjc0F3XV8xU2V6Mm4vSl1mJi02djV6aG4vZWpYYnYmMWRXQz18SlBRXWtJZkNoN1E/TGl0WUh+dVs5aTdILmFsQWI9VDlRK3dLV3NrfEx5NjR1PzQwOVZtRnB5XTR2WEJ2dVtsfFJINzgxJlgvUC15W2tOVGZSV3l2bXxCfmxOLGJbd3xBK3E9MS93UjBtRixEbXJmbS9UK2hpRnVtRm1MVHZbWjIsJlpbVEQlTUg2JkFuNCZIdkhGZW09LHk2Vy94Ji9qM2diZGxIc1dQRytOLGV6VEw2NT9KRFtdbiZUJVlxa1M='}]);
_stq.push([ 'clickTrackerInit', '124477670', '46934' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.190 seconds
	119714 bytes batcached for 300 seconds
-->
