<!DOCTYPE html><!-- HTML 5 -->
<html lang="en">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>EU humanitarian assistance to Ukraine | EUROPE DIPLOMATIC</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://europediplomatic.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/premium/dynamic-news/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//europediplomatic.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="EUROPE DIPLOMATIC &raquo; Feed" href="https://europediplomatic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EUROPE DIPLOMATIC &raquo; Comments Feed" href="https://europediplomatic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EUROPE DIPLOMATIC &raquo; EU humanitarian assistance to&nbsp;Ukraine Comments Feed" href="https://europediplomatic.com/2022/07/13/eu-humanitarian-assistance-to-ukraine/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0.1-alpha-53658"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkutOAyEQhV9IFlfT1T/GZ+EywWmHSxiw4e2lmDbr1lb/kBxmvsNhQB6TMDEUCEX6KhJVh4HlMZnoBXskaBs1GeYH+TuWgVQBK1LkslH3MMIDsNxDScocxFBX7edeV7vUkF2vZJCf8/O0TI9SVyQrNcVhoLPKTXJpBBcjDIaqPZ3D0oNFBQR+BFmJRKpBFgROmTZ5DH/jvbbWP6Db4UfS1Z1Vi7UIl9FuYv/bIquCwfENfDXt09z6vk/qOvwd7PsTaJ0yMIu+eqxelI8Ojtd692/zsnuZn3bL8rr/AjTD4j0=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVjtEOwjAIRX/IyhozfTJ+i+lwokCb0mbu7+2yRI1ve7scci7AlFyIWlALSHWJ60hqEKJIQ47piW2yP7JvZAcEGgs12z5hXfx0ljtKa0gZharAMOtVKDjFycDKzLjJWB4ZUTGvV79xc8uN8WVMA+ZFvcjZHw9d35287x9v7RRnrg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C400italic%2C700%2C700italic%7CFrancois+One%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKgzAMAH9oWegcjD6MfYvWLHTEppiI+PfWtw1kb3dwh2uFpMWpOE4LVFk4F8M1j0xu6FqhqjUy34SuyeyC5wuTgmjqPWv5EXhLn+d/60yDKDdkbNWXHtNreoZ7DLG7PUL87COCQTg=?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJx9jEEKQjEMRC9kDOJX60I8S21rG0mb0uTzr6+CLkRxNTPw3uDSIUiz1AzrDJ3nTE2xixpc2dNALX5Qy+9cB9UV/rZUAnkGliyf40uykmpSLBNmlovnf68LxZxM8YG8OuRBEXyLwKT2dM/1tNnvtu54cG663QGXqU5w?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='dynamicnews-jquery-frontpage-slider-js-extra'>
var DynamicNewsSliderParams = {"animation":"horizontal","speed":"7000"};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/europediplomatic.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js","post_id":"50109"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"124477670","siteURL":"https:\/\/europediplomatic.com","xhrURL":"https:\/\/europediplomatic.com\/wp-admin\/admin-ajax.php","nonce":"6fac17737d","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p8qikm-d2d","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJydkEFuAjEMRS9UTwRSgS6qniVMTPAQO8FJBub2hKqIEV0gWFm2//vfsjkl6KMUlGKGbDhuKSDUjGp9mwHJLnZD/jAzHVdIoXqSbBSDLeggxVweukequWsokDSep9uOpA/VYb4uh2NFnf5KxyRPRcDktQXOxbe0skduSFJkqmzcJJapB8HTzKfbBTznQA71Rf4tSOxI3haK/66dfXRsxrE55F/k3kGJBxTYKjmPjf/h78Xqc7n+Wmw2q+ECkuurMA=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1650315457h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://europediplomatic.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://europediplomatic.com/2022/07/13/eu-humanitarian-assistance-to-ukraine/" />
<link rel='shortlink' href='https://wp.me/p8qikm-d2d' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Feuropediplomatic.com%2F2022%2F07%2F13%2Feu-humanitarian-assistance-to-ukraine%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Feuropediplomatic.com%2F2022%2F07%2F13%2Feu-humanitarian-assistance-to-ukraine%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="EU humanitarian assistance to Ukraine" />
<meta property="og:url" content="https://europediplomatic.com/2022/07/13/eu-humanitarian-assistance-to-ukraine/" />
<meta property="og:description" content="Brussels 13.05.2022 Russia’s invasion of Ukraine in February 2022 has created one of the largest humanitarian crises in Europe’s recent history, with the ongoing war causing increasing numbers of c…" />
<meta property="article:published_time" content="2022-07-13T12:07:08+00:00" />
<meta property="article:modified_time" content="2022-07-13T12:07:08+00:00" />
<meta property="og:site_name" content="EUROPE DIPLOMATIC" />
<meta property="og:image" content="https://europediplomatic.files.wordpress.com/2022/07/screenshot-2022-07-13-14.03.51.png" />
<meta property="og:image:width" content="860" />
<meta property="og:image:height" content="394" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@EuropDiplomatic" />
<meta name="twitter:text:title" content="EU humanitarian assistance to&nbsp;Ukraine" />
<meta name="twitter:image" content="https://europediplomatic.files.wordpress.com/2022/07/screenshot-2022-07-13-14.03.51.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://europediplomatic.com/osd.xml" title="EUROPE DIPLOMATIC" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css"></style><meta name="application-name" content="EUROPE DIPLOMATIC" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="International affairs and diplomacy online magazine" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://europediplomatic.com/feed/;icon-uri=https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Brussels 13.05.2022 Russia’s invasion of Ukraine in February 2022 has created one of the largest humanitarian crises in Europe’s recent history, with the ongoing war causing increasing numbers of casualties, destruction and displacement within and outside Ukraine&#039;s borders.(Image: Roberta Metsola, archive) https://twitter.com/EP_President/status/1547143687435689984?s=20&amp;t=RjCB--ZjqkOm2fEjCh66EA Ukraine&#039;s civilian population is being subjected to shelling and violence and an estimated&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://europediplomatic.files.wordpress.com/2017/11/ff488e0d-0809-4a23-a6f8-fc58a21cc85b2.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<link rel="icon" href="https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=270" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-50109 single-format-standard custom-background wp-custom-logo wp-embed-responsive customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed">

	<div id="header-wrap">

		<header id="header" class="container clearfix" role="banner">

			<div id="logo">

				<a href="https://europediplomatic.com/" title="EUROPE DIPLOMATIC" rel="home">
								<h1 class="site-title">EUROPE DIPLOMATIC</h1>
							</a>

							<h2 class="site-description">International affairs and diplomacy online magazine</h2>
			
			</div>

			<div id="header-content" class="clearfix">
							</div>

		</header>

	</div>

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix" role="navigation">
			<h3 id="mainnav-icon">Menu</h3>
			<ul id="mainnav-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="http://europediplomatic.com">Home</a></li>
<li id="menu-item-1086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1086"><a href="https://europediplomatic.com/category/europe/">Europe</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a href="https://europediplomatic.com/category/brexit/">Brexit</a></li>
<li id="menu-item-1089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1089"><a href="https://europediplomatic.com/category/politics/">Politics</a></li>
<li id="menu-item-1091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091"><a href="https://europediplomatic.com/category/security/">Security</a></li>
<li id="menu-item-1090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1090"><a href="https://europediplomatic.com/category/defense/">Defense</a></li>
<li id="menu-item-36753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36753"><a href="https://europediplomatic.com/category/eu/">EU</a></li>
<li id="menu-item-1092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092"><a href="https://europediplomatic.com/category/immigration/">Immigration</a></li>
<li id="menu-item-1088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1088"><a href="https://europediplomatic.com/category/world/">World</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="https://europediplomatic.com/category/wildlife/">Wildlife</a></li>
<li id="menu-item-6512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6512"><a href="http://www.europediplomatic.com">Europe Diplomatic</a></li>
<li id="menu-item-6513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6513"><a href="http://www.africadiplomatic.com">Africa Diplomatic</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://europediplomatic.com/about/">About</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://europediplomatic.com/contact/">Contact</a></li>
<li id="menu-item-45386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45386"><a href="https://lejournaltransalpin.fr">Le Journal TransAlpin (FR)</a></li>
<li id="menu-item-13833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13833"><a href="https://europediplomatic.com/advertising/">ADVERTISING</a></li>
<li id="menu-item-13979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13979"><a href="https://europediplomatic.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-48149" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48149"><a href="https://europediplomatic.com/category/human-rights/">Human Rights</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136"><a href="http://vinoestile.com">Vinoestile (IT)</a></li>
</ul>		</nav>
	</div>

				<div id="custom-header" class="container">
				<img src="https://europediplomatic.files.wordpress.com/2017/11/cropped-ff488e0d-0809-4a23-a6f8-fc58a21cc85b2.jpg" />
			</div>
	
	<div id="wrap" class="container clearfix">

		<section id="content" class="primary" role="main">

		
	<article id="post-50109" class="post-50109 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-human-rights category-news tag-eu tag-featured tag-roberta-metsola tag-ukraine">

		<h2 class="post-title">EU humanitarian assistance to&nbsp;Ukraine</h2>

		<div class="postmeta">
		<span class="meta-date">
		Posted on <a href="https://europediplomatic.com/2022/07/13/eu-humanitarian-assistance-to-ukraine/" title="2:07 pm" rel="bookmark"><time datetime="2022-07-13T14:07:08+02:00">July 13, 2022</time></a>		</span>

		<span class="meta-author sep">
		by <a href="https://europediplomatic.com/author/vandensky/" title="View all posts by Europe correspondent" rel="author">Europe correspondent</a>		</span>

			<span class="meta-comments sep">
			<a href="https://europediplomatic.com/2022/07/13/eu-humanitarian-assistance-to-ukraine/#respond">Leave a comment</a>		</span>
		</div>

		<img width="860" height="280" src="https://europediplomatic.files.wordpress.com/2022/07/screenshot-2022-07-13-14.03.51.png?w=860&amp;h=280&amp;crop=1" class="attachment-featured_image size-featured_image wp-post-image" alt="" srcset="https://europediplomatic.files.wordpress.com/2022/07/screenshot-2022-07-13-14.03.51.png?w=860&amp;h=280&amp;crop=1 860w, https://europediplomatic.files.wordpress.com/2022/07/screenshot-2022-07-13-14.03.51.png?w=150&amp;h=49&amp;crop=1 150w, https://europediplomatic.files.wordpress.com/2022/07/screenshot-2022-07-13-14.03.51.png?w=300&amp;h=98&amp;crop=1 300w, https://europediplomatic.files.wordpress.com/2022/07/screenshot-2022-07-13-14.03.51.png?w=768&amp;h=250&amp;crop=1 768w" sizes="(max-width: 860px) 100vw, 860px" data-attachment-id="50113" data-permalink="https://europediplomatic.com/2022/07/13/eu-humanitarian-assistance-to-ukraine/screenshot-2022-07-13-14-03-51/" data-orig-file="https://europediplomatic.files.wordpress.com/2022/07/screenshot-2022-07-13-14.03.51.png" data-orig-size="983,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2022-07-13 14.03.51" data-image-description="" data-image-caption="" data-medium-file="https://europediplomatic.files.wordpress.com/2022/07/screenshot-2022-07-13-14.03.51.png?w=300" data-large-file="https://europediplomatic.files.wordpress.com/2022/07/screenshot-2022-07-13-14.03.51.png?w=860" />
		<div class="entry clearfix">
			<p>Brussels 13.05.2022 Russia’s invasion of Ukraine in February 2022 has created one of the largest humanitarian crises in Europe’s recent history, with the ongoing war causing increasing numbers of casualties, destruction and displacement within and outside Ukraine&#8217;s borders.(Image: Roberta Metsola, archive)</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">🇪🇺 is about people, common good, fundamental values &amp; human dignity.</p>
<p>Our response to war in 🇺🇦 confirms this: <br />◽ opened homes &amp; hearts to 5.5 million Ukrainians<br />◽ provided 45,000 tonnes of medical supplies, &amp; emergency equipment<br />◽ €950 million in humanitarian assistance <a href="https://t.co/lL9PH6dD4a">pic.twitter.com/lL9PH6dD4a</a></p>
<p>&mdash; Roberta Metsola (@EP_President) <a href="https://twitter.com/EP_President/status/1547143687435689984?ref_src=twsrc%5Etfw">July 13, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Ukraine&#8217;s civilian population is being subjected to shelling and violence and an estimated one-third of Ukrainians have been forced from their homes, either within the country or to neighbouring states. As of 6 July, more than 5.6 million Ukrainian refugees have been recorded across Europe, including Poland (1,207,650), but also Germany (867,000), the Czech Republic (388,097), Turkey (145,000) and Italy (141,562) . About 90% of them are women and children, who are also at a higher risk of violence and abuse, including human trafficking, smuggling and illegal adoption.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Russia&#39;s invasion of Ukraine has forced one-third of Ukrainians from their homes. Find out what the EU is doing to help them → <a href="https://t.co/C5lFgjMvTw">https://t.co/C5lFgjMvTw</a> <a href="https://t.co/Th9Aa8PNzf">pic.twitter.com/Th9Aa8PNzf</a></p>
<p>&mdash; European Parliament (@Europarl_EN) <a href="https://twitter.com/Europarl_EN/status/1546476695934455808?ref_src=twsrc%5Etfw">July 11, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>The numbers keep changing, but more than 2.5 million Ukrainians have returned home since the beginning of the Russian invasion. Some are returning to areas which were threatened by Russian forces at the beginning of the war but are now considered safer.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-50109" class="share-twitter sd-button share-icon" href="https://europediplomatic.com/2022/07/13/eu-humanitarian-assistance-to-ukraine/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-50109" class="share-facebook sd-button share-icon" href="https://europediplomatic.com/2022/07/13/eu-humanitarian-assistance-to-ukraine/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://europediplomatic.com/2022/07/13/eu-humanitarian-assistance-to-ukraine/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-50109" class="share-linkedin sd-button share-icon" href="https://europediplomatic.com/2022/07/13/eu-humanitarian-assistance-to-ukraine/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://europediplomatic.com/2022/07/13/eu-humanitarian-assistance-to-ukraine/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://europediplomatic.com/2022/07/13/eu-humanitarian-assistance-to-ukraine/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-50109" class="share-pinterest sd-button share-icon" href="https://europediplomatic.com/2022/07/13/eu-humanitarian-assistance-to-ukraine/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://europediplomatic.com/2022/07/13/eu-humanitarian-assistance-to-ukraine/?share=pocket" target="_blank" title="Click to share on Pocket" ><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://europediplomatic.com/2022/07/13/eu-humanitarian-assistance-to-ukraine/?share=telegram" target="_blank" title="Click to share on Telegram" ><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://europediplomatic.com/2022/07/13/eu-humanitarian-assistance-to-ukraine/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-50109" class="share-skype sd-button share-icon" href="https://europediplomatic.com/2022/07/13/eu-humanitarian-assistance-to-ukraine/?share=skype" target="_blank" title="Click to share on Skype" ><span>Skype</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20EU%20humanitarian%20assistance%20to%20Ukraine&body=https%3A%2F%2Feuropediplomatic.com%2F2022%2F07%2F13%2Feu-humanitarian-assistance-to-ukraine%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="803b2a61c0" data-email-share-track-url="https://europediplomatic.com/2022/07/13/eu-humanitarian-assistance-to-ukraine/?share=email"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-124477670-50109-62ceb847b0613' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=124477670&amp;post_id=50109&amp;origin=europediplomatic.wordpress.com&amp;obj_id=124477670-50109-62ceb847b0613&amp;domain=europediplomatic.com' data-name='like-post-frame-124477670-50109-62ceb847b0613' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://europediplomatic.com/2022/07/13/eu-humanitarian-assistance-to-ukraine/"
    dc:identifier="https://europediplomatic.com/2022/07/13/eu-humanitarian-assistance-to-ukraine/"
    dc:title="EU humanitarian assistance to&nbsp;Ukraine"
    trackback:ping="https://europediplomatic.com/2022/07/13/eu-humanitarian-assistance-to-ukraine/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>
		</div>

		<div class="postinfo clearfix">			<span class="meta-tags">
				tagged with <a href="https://europediplomatic.com/tag/eu/" rel="tag">EU</a>, <a href="https://europediplomatic.com/tag/featured/" rel="tag">featured</a>, <a href="https://europediplomatic.com/tag/roberta-metsola/" rel="tag">Roberta METSOLA</a>, <a href="https://europediplomatic.com/tag/ukraine/" rel="tag">Ukraine</a>			</span>
	
		<span class="meta-category">
			<ul class="post-categories">
	<li><a href="https://europediplomatic.com/tag/featured/" rel="category tag">featured</a></li>
	<li><a href="https://europediplomatic.com/category/human-rights/" rel="category tag">Human Rights</a></li>
	<li><a href="https://europediplomatic.com/category/news/" rel="category tag">News</a></li></ul>		</span>

	</div>

	</article>
		


	<div id="comments">

		
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/13/eu-humanitarian-assistance-to-ukraine/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://europediplomatic.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9bc013509b" /><input type="hidden" name="_wp_http_referer" value="/2022/07/13/eu-humanitarian-assistance-to-ukraine/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50109' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4c0ae5adb9" /></p>
<input type="hidden" name="genseq" value="1657714759" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="65"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>		
	</div>


		</section>

		<section id="sidebar" class="secondary clearfix" role="complementary">

	<aside id="search-3" class="widget widget_search"><h3 class="widgettitle">Search:</h3>
	<form role="search" method="get" class="search-form" action="https://europediplomatic.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

</aside><aside id="twitter_timeline-15" class="widget widget_twitter_timeline"><h3 class="widgettitle">France EU Presidency</h3><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders" href="https://twitter.com/@Europe2022FR" href="https://twitter.com/@Europe2022FR">My Tweets</a></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="widgettitle">DONATE EUROPE DIPLOMATIC</h3><div class="textwidget custom-html-widget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=V7GXFFSKVWB5S" target="_blank" rel="noopener">
	<img src="https://europediplomatic.files.wordpress.com/2018/05/paypal-donate-button.png" alt="Donate Button" />
</a></div></aside><aside id="twitter_timeline-13" class="widget widget_twitter_timeline"><h3 class="widgettitle">Follow on Twitter</h3><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/https://twitter.com/EuropDiplomatic" href="https://twitter.com/https://twitter.com/EuropDiplomatic">My Tweets</a></aside><aside id="jetpack_display_posts_widget-14" class="widget widget_jetpack_display_posts_widget"><h3 class="widgettitle">Anna Van Densky blog</h3><div class="jetpack-display-remote-posts"><h4><a href="http://vandensky.com/2022/07/11/borrell-views-on-ukraine-conflict-shift/" target="_blank" rel="noopener">Borrell: views on Ukraine conflict shift</a></h4>
<a title="Borrell: views on Ukraine conflict shift" href="http://vandensky.com/2022/07/11/borrell-views-on-ukraine-conflict-shift/" target="_blank" rel="noopener"><img src="https://vandensky.files.wordpress.com/2022/07/screenshot-2022-07-11-12.24.25.png" alt="Borrell: views on Ukraine conflict shift"/></a><h4><a href="http://vandensky.com/2022/07/10/nord-stream-canada-promises-to-return-compressor/" target="_blank" rel="noopener">Nord Stream: Canada promises to return compressor</a></h4>
<a title="Nord Stream: Canada promises to return compressor" href="http://vandensky.com/2022/07/10/nord-stream-canada-promises-to-return-compressor/" target="_blank" rel="noopener"><img src="https://vandensky.files.wordpress.com/2022/07/screenshot-2022-07-10-09.45.45.png" alt="Nord Stream: Canada promises to return compressor"/></a><h4><a href="http://vandensky.com/2022/07/09/russia-u-s-talks-on-mercenaries-failed/" target="_blank" rel="noopener">Russia-U.S. talks on mercenaries failed</a></h4>
<a title="Russia-U.S. talks on mercenaries failed" href="http://vandensky.com/2022/07/09/russia-u-s-talks-on-mercenaries-failed/" target="_blank" rel="noopener"><img src="https://vandensky.files.wordpress.com/2022/07/screenshot-2022-07-09-20.44.53.png" alt="Russia-U.S. talks on mercenaries failed"/></a><h4><a href="http://vandensky.com/2022/07/03/russia-belgorod-hit-by-missile/" target="_blank" rel="noopener">Russia: Belgorod hit by missile</a></h4>
<a title="Russia: Belgorod hit by missile" href="http://vandensky.com/2022/07/03/russia-belgorod-hit-by-missile/" target="_blank" rel="noopener"><img src="https://vandensky.files.wordpress.com/2022/07/belgorod.png" alt="Russia: Belgorod hit by missile"/></a><h4><a href="http://vandensky.com/2022/06/25/nato-madrid-pivotal-summit/" target="_blank" rel="noopener">NATO MADRID PIVOTAL SUMMIT</a></h4>
<a title="NATO MADRID PIVOTAL SUMMIT" href="http://vandensky.com/2022/06/25/nato-madrid-pivotal-summit/" target="_blank" rel="noopener"><img src="https://vandensky.files.wordpress.com/2022/06/screenshot-116.png" alt="NATO MADRID PIVOTAL SUMMIT"/></a></div><!-- .jetpack-display-remote-posts --></aside><aside id="jetpack_display_posts_widget-35" class="widget widget_jetpack_display_posts_widget"><h3 class="widgettitle">AFRICA DIPLOMATIC</h3><div class="jetpack-display-remote-posts"><h4><a href="http://africadiplomatic.com/2022/07/11/malawi-elephants-relocation/" target="_blank" rel="noopener">Malawi elephants relocation</a></h4>
<a title="Malawi elephants relocation" href="http://africadiplomatic.com/2022/07/11/malawi-elephants-relocation/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2022/07/elephants.png" alt="Malawi elephants relocation"/></a><h4><a href="http://africadiplomatic.com/2022/06/18/brafa-2022-tribal-art-and-fetishes/" target="_blank" rel="noopener">BRAFA 2022: Tribal art and &#8220;fetishes&#8221;</a></h4>
<a title="BRAFA 2022: Tribal art and &#8220;fetishes&#8221;" href="http://africadiplomatic.com/2022/06/18/brafa-2022-tribal-art-and-fetishes/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2022/06/screenshot-2022-06-18-15.41.05.png" alt="BRAFA 2022: Tribal art and &#8220;fetishes&#8221;"/></a><h4><a href="http://africadiplomatic.com/2022/06/08/mauritania-new-eu-fisheries-agreement/" target="_blank" rel="noopener">Mauritania: new EU fisheries agreement</a></h4>
<a title="Mauritania: new EU fisheries agreement" href="http://africadiplomatic.com/2022/06/08/mauritania-new-eu-fisheries-agreement/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2022/06/screenshot-2022-06-08-15.19.06.png" alt="Mauritania: new EU fisheries agreement"/></a><h4><a href="http://africadiplomatic.com/2022/06/07/nigeria-eu-condemns-owo-attack/" target="_blank" rel="noopener">Nigeria: EU condemns Owo attack</a></h4>
<a title="Nigeria: EU condemns Owo attack" href="http://africadiplomatic.com/2022/06/07/nigeria-eu-condemns-owo-attack/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2022/06/screenshot-2021-06-26-13.43.08.png" alt="Nigeria: EU condemns Owo attack"/></a><h4><a href="http://africadiplomatic.com/2022/05/25/gaboneu-confident-in-resilient-nation/" target="_blank" rel="noopener">Gabon:EU confident in &#8220;resilient nation&#8221;</a></h4>
<a title="Gabon:EU confident in &#8220;resilient nation&#8221;" href="http://africadiplomatic.com/2022/05/25/gaboneu-confident-in-resilient-nation/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2020/08/img_1368.jpg" alt="Gabon:EU confident in &#8220;resilient nation&#8221;"/></a><h4><a href="http://africadiplomatic.com/2022/05/22/niger-laments-sahel-g5-death/" target="_blank" rel="noopener">Niger laments Sahel G5 &#8220;death&#8221;</a></h4>
<a title="Niger laments Sahel G5 &#8220;death&#8221;" href="http://africadiplomatic.com/2022/05/22/niger-laments-sahel-g5-death/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2021/06/screenshot-2021-06-26-13.43.08.png" alt="Niger laments Sahel G5 &#8220;death&#8221;"/></a><h4><a href="http://africadiplomatic.com/2022/05/22/g5-sahel-niger-urges-mali-to-stay/" target="_blank" rel="noopener">G5 Sahel: Chad urges Mali to stay</a></h4>
<a title="G5 Sahel: Chad urges Mali to stay" href="http://africadiplomatic.com/2022/05/22/g5-sahel-niger-urges-mali-to-stay/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2022/05/screenshot-2022-05-22-19.53.16.png" alt="G5 Sahel: Chad urges Mali to stay"/></a><h4><a href="http://africadiplomatic.com/2022/04/21/eu-au-e600m-assistance/" target="_blank" rel="noopener">EU-AU €600M assistance</a></h4>
<a title="EU-AU €600M assistance" href="http://africadiplomatic.com/2022/04/21/eu-au-e600m-assistance/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2020/09/img_5459.jpg" alt="EU-AU €600M assistance"/></a></div><!-- .jetpack-display-remote-posts --></aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widgettitle">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://europediplomatic.com/2022/06/30/nato-supper-at-prado-museum/" title="NATO supper at Prado Museum" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://europediplomatic.files.wordpress.com/2022/06/screenshot-2022-06-30-10.55.17.png?w=1200&#038;resize=40%2C40" alt="NATO supper at Prado Museum" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://europediplomatic.com/2022/06/30/nato-supper-at-prado-museum/" title="NATO supper at Prado Museum" class="bump-view" data-bump-view="tp">NATO supper at Prado Museum</a>
							</div>
							</li><li><a href="https://europediplomatic.com/2021/11/24/europarl-green-certificate-under-fire/" title="Europarl: Green Certificate under fire" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://europediplomatic.files.wordpress.com/2021/11/img202111241134146758346195517038070.jpg?w=1200&#038;resize=40%2C40" alt="Europarl: Green Certificate under fire" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://europediplomatic.com/2021/11/24/europarl-green-certificate-under-fire/" title="Europarl: Green Certificate under fire" class="bump-view" data-bump-view="tp">Europarl: Green Certificate under fire</a>
							</div>
							</li><li><a href="https://europediplomatic.com/2022/03/10/eu-council-at-versailles/" title="EU Council at Versailles" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://europediplomatic.files.wordpress.com/2022/03/screenshot-2022-03-10-21.31.38.png?resize=40%2C40" alt="EU Council at Versailles" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://europediplomatic.com/2022/03/10/eu-council-at-versailles/" title="EU Council at Versailles" class="bump-view" data-bump-view="tp">EU Council at Versailles</a>
							</div>
							</li><li><a href="https://europediplomatic.com/" title="Homepage" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://europediplomatic.files.wordpress.com/2018/05/header-council.jpg?w=1200&#038;resize=40%2C40" alt="Homepage" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://europediplomatic.com/" title="Homepage" class="bump-view" data-bump-view="tp">Homepage</a>
							</div>
							</li><li><a href="https://europediplomatic.com/2020/04/02/china-shenzhen-bans-catsdogs-meat/" title="China Shenzhen bans cats&amp;dogs meat" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://europediplomatic.files.wordpress.com/2020/04/img_0179.jpg?w=1200&#038;resize=40%2C40" alt="China Shenzhen bans cats&amp;dogs meat" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://europediplomatic.com/2020/04/02/china-shenzhen-bans-catsdogs-meat/" title="China Shenzhen bans cats&amp;dogs meat" class="bump-view" data-bump-view="tp">China Shenzhen bans cats&amp;dogs meat</a>
							</div>
							</li></ul>
</aside><aside id="jetpack_display_posts_widget-33" class="widget widget_jetpack_display_posts_widget"><h3 class="widgettitle">Vino&amp;Stile</h3><div class="jetpack-display-remote-posts"><h4><a href="http://vinoestile.com/2022/07/11/roeno-il-trento-doc-controcorrente-della-famiglia-fugatti/" target="_blank" rel="noopener">ROENO: IL TRENTO DOC CONTROCORRENTE DELLA FAMIGLIA FUGATTI</a></h4>
<a title="ROENO: IL TRENTO DOC CONTROCORRENTE DELLA FAMIGLIA FUGATTI" href="http://vinoestile.com/2022/07/11/roeno-il-trento-doc-controcorrente-della-famiglia-fugatti/" target="_blank" rel="noopener"><img src="https://vinostile.files.wordpress.com/2022/07/dsc_0805.jpg" alt="ROENO: IL TRENTO DOC CONTROCORRENTE DELLA FAMIGLIA FUGATTI"/></a><h4><a href="http://vinoestile.com/2022/07/04/gutskeller-castel-ringberg-nuova-cantina-della-tenuta/" target="_blank" rel="noopener">“Gutskeller” Castel Ringberg Nuova cantina della tenuta</a></h4>
<a title="“Gutskeller” Castel Ringberg Nuova cantina della tenuta" href="http://vinoestile.com/2022/07/04/gutskeller-castel-ringberg-nuova-cantina-della-tenuta/" target="_blank" rel="noopener"><img src="https://vinostile.files.wordpress.com/2022/06/gutskeller_-elena_walch_vista_entrata_e_vigneti_castel_ringberg.jpg" alt="“Gutskeller” Castel Ringberg Nuova cantina della tenuta"/></a><h4><a href="http://vinoestile.com/2022/06/30/dott-sebastiano-sanna-nominato-ambasciatore-patto-europeo-del-clima/" target="_blank" rel="noopener">Dott. Sebastiano Sanna nominato Ambasciatore patto europeo del clima</a></h4>
<a title="Dott. Sebastiano Sanna nominato Ambasciatore patto europeo del clima" href="http://vinoestile.com/2022/06/30/dott-sebastiano-sanna-nominato-ambasciatore-patto-europeo-del-clima/" target="_blank" rel="noopener"><img src="https://vinostile.files.wordpress.com/2022/06/sebastiano-_ghiacciaio-del-rodano.jpg" alt="Dott. Sebastiano Sanna nominato Ambasciatore patto europeo del clima"/></a><h4><a href="http://vinoestile.com/2022/06/27/premiato-maestrale-alla-quinta-edizione-del-concorso-rosa-rosati-rose/" target="_blank" rel="noopener">Premiato Maestrale alla quinta edizione del concorso Rosa Rosati Rosé</a></h4>
<a title="Premiato Maestrale alla quinta edizione del concorso Rosa Rosati Rosé" href="http://vinoestile.com/2022/06/27/premiato-maestrale-alla-quinta-edizione-del-concorso-rosa-rosati-rose/" target="_blank" rel="noopener"><img src="https://vinostile.files.wordpress.com/2022/06/et.-maestrale.jpg" alt="Premiato Maestrale alla quinta edizione del concorso Rosa Rosati Rosé"/></a><h4><a href="http://vinoestile.com/2022/06/22/il-baccala-che-non-ti-aspetti/" target="_blank" rel="noopener">Il baccalà che non ti aspetti</a></h4>
<a title="Il baccalà che non ti aspetti" href="http://vinoestile.com/2022/06/22/il-baccala-che-non-ti-aspetti/" target="_blank" rel="noopener"><img src="https://vinostile.files.wordpress.com/2022/06/image001.jpg" alt="Il baccalà che non ti aspetti"/></a><h4><a href="http://vinoestile.com/2022/06/06/xtrawine-al-via-la-xtrawinexperience-dellemilia-romagna/" target="_blank" rel="noopener">xtraWine: Al via la #xtrawinexperience dell’Emilia-Romagna</a></h4>
<a title="xtraWine: Al via la #xtrawinexperience dell’Emilia-Romagna" href="http://vinoestile.com/2022/06/06/xtrawine-al-via-la-xtrawinexperience-dellemilia-romagna/" target="_blank" rel="noopener"><img src="https://vinostile.files.wordpress.com/2022/05/montepirolo.png" alt="xtraWine: Al via la #xtrawinexperience dell’Emilia-Romagna"/></a></div><!-- .jetpack-display-remote-posts --></aside><aside id="jetpack_display_posts_widget-17" class="widget widget_jetpack_display_posts_widget"><p>Cannot load blog information at this time.</p></aside>
</section>
	</div>


	<div id="footer-widgets-bg">

		<div id="footer-widgets-wrap" class="container">

			<div id="footer-widgets" class="clearfix">

				<div class="footer-widget-column">
					<aside id="widget_contact_info-5" class="widget widget_contact_info"><h3 class="widgettitle">Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><iframe width="600"  height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=International+Press+Centre+Residence+PalaceRue+de+la+Loi+155%2C+1040+Bruxelles&#038;key=AIzaSyCq4vWNv6eCGe2uvhPRGWQlv80IQp8dwTE" class="contact-map"></iframe><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=international%2Bpress%2Bcentre%2Bresidence%2Bpalace%2Brue%2Bde%2Bla%2Bloi%2B155%2C%2B1040%2Bbruxelles" target="_blank" rel="noopener noreferrer">International Press Centre <br/>Residence Palace<br/>Rue de la Loi 155, 1040 Bruxelles</a></div></div></aside>				</div>
				<div class="footer-widget-column">
					<aside id="top-posts-10" class="widget widget_top-posts"><h3 class="widgettitle">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
<div class="widget-grid-view-image"><a href="https://europediplomatic.com/2022/06/30/nato-supper-at-prado-museum/" title="NATO supper at Prado Museum" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2022/06/screenshot-2022-06-30-10.55.17.png?w=1200&#038;resize=200%2C200" alt="NATO supper at Prado Museum" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://europediplomatic.com/2021/11/24/europarl-green-certificate-under-fire/" title="Europarl: Green Certificate under fire" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2021/11/img202111241134146758346195517038070.jpg?w=1200&#038;resize=200%2C200" alt="Europarl: Green Certificate under fire" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://europediplomatic.com/2022/03/10/eu-council-at-versailles/" title="EU Council at Versailles" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2022/03/screenshot-2022-03-10-21.31.38.png?resize=200%2C200" alt="EU Council at Versailles" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://europediplomatic.com/2022/07/13/eu-humanitarian-assistance-to-ukraine/" title="EU humanitarian assistance to Ukraine" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2022/07/screenshot-2022-07-13-14.03.51.png?resize=200%2C200" alt="EU humanitarian assistance to Ukraine" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://europediplomatic.com/" title="Homepage" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2018/05/header-council.jpg?w=1200&#038;resize=200%2C200" alt="Homepage" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://europediplomatic.com/2020/04/02/china-shenzhen-bans-catsdogs-meat/" title="China Shenzhen bans cats&amp;dogs meat" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2020/04/img_0179.jpg?w=1200&#038;resize=200%2C200" alt="China Shenzhen bans cats&amp;dogs meat" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://europediplomatic.com/2022/07/08/eu-condolences-to-japan-following-shinzo-abe-assassination/" title="EU condolences to Japan following Shinzo Abe assassination" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2022/07/screenshot-2022-07-08-13.00.02.png?w=1200&#038;resize=200%2C200" alt="EU condolences to Japan following Shinzo Abe assassination" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://europediplomatic.com/2020/09/21/borrell-meets-svetlana-tikhanovskaya/" title="Borrell meets Svetlana Tikhanovskaya" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2020/09/screenshot-2020-09-21-at-11.20.46.png?resize=200%2C200" alt="Borrell meets Svetlana Tikhanovskaya" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://europediplomatic.com/2020/07/01/turkey-neo-sultan-law-of-sword/" title="Turkey neo-Sultan «Sword-law»" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2020/07/img_1393.jpg?w=1200&#038;resize=200%2C200" alt="Turkey neo-Sultan «Sword-law»" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://europediplomatic.com/2020/06/16/eeas-senior-diplomatic-appointments/" title="EEAS senior diplomatic appointments" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2020/06/img_5459.jpg?w=1200&#038;resize=200%2C200" alt="EEAS senior diplomatic appointments" data-pin-nopin="true"/></a></div></div>
</aside>				</div>
				<div class="footer-widget-column">
					<aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h3 class="widgettitle">Translate</h3><div id="google_translate_element"></div></aside>				</div>
				<div class="footer-widget-column">
					<aside id="jetpack_my_community-8" class="widget widget_jetpack_my_community"><h3 class="widgettitle">Europe Diplomatic Community</h3><div class='widgets-multi-column-grid'><ul><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/b8d0681c17e00db1ded12f3b1fa0d711?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thebingohhouse.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/19b83d76e1d433db508e2ba898d882c6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://inthemindofbonita.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/72e8a2a5bde285a24d8571b935a4e3e7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://pawswiki.com"><img alt='' src='https://0.gravatar.com/avatar/fed332fc91958e6fab46f69be76cdcec?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/d1eeeb35748ce11380647f3e0e89db64?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/9471a0640e1e4d4080603fe2877a033f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/6882a3ae63aa62253d7917c3ebea8fd5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://timverdouw.com"><img alt='' src='https://1.gravatar.com/avatar/db195d28b5348bb1a3e7c2533996fcc2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://healthlifeguru.com/"><img alt='' src='https://1.gravatar.com/avatar/4a3aacae9389a2b057850474bf8549c3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/44a701bc57b5c0ce282179f64f474321?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://tdresources.org/get-free-access"><img alt='' src='https://1.gravatar.com/avatar/4bc2614e867b765a2a7390c309c9c629?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lunatheblog.com"><img alt='' src='https://0.gravatar.com/avatar/6db6f26226fde87b3b826f30c8648976?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.hireminibusmanchester.co.uk/'><img alt='' src='https://0.gravatar.com/avatar/339bcc12205d62f01dbbe250da5f9c24?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.blondieinmorocco.com/marrakech-sahara-desert-amazing-3-days-tour/'><img alt='' src='https://2.gravatar.com/avatar/baa1e64453021bdab6d6a9400be54c05?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/ec2134a9412aa8a5922fa829f3fbac03?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/51162c95229ece42eac5459139c76f82?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://bighornpeacepress.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/094276bab1627e7ac4dcf6ec2a7364da?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.icannons.com"><img alt='' src='https://1.gravatar.com/avatar/19f219c8789423b9f6a79e0df2c3c599?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://militarynewsupdate.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d99cd0e15e2039a44758bb733a6846b5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://schoolnearme.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3bd06d5a32bfc10f22783096c3b36b4a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://giftswithameaning.com/"><img alt='' src='https://1.gravatar.com/avatar/15ff8c12e884c6956caf0ea6c7667dca?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://polarisdiagram.com/home'><img alt='' src='https://1.gravatar.com/avatar/499213a673551163c0352225727d8f66?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/d9973dd79ed9660d135db7575f9d9aea?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/b9ea681731fc0d3ac33fc06ca7c79785?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/5123dcdaea979920d60752860af0be33?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://bestcrossbow.org'><img alt='' src='https://1.gravatar.com/avatar/47237cee75ff3e36a9388d3a52bd945c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://lovetravellingblog.com"><img alt='' src='https://0.gravatar.com/avatar/9f1db1fc4bad4a5f10a761bc0c9bca53?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/441ebce09b0c9384a64594f976b2c1c9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://cryptopickle.com"><img alt='' src='https://1.gravatar.com/avatar/d836b785b8e6c6c70c6a01f52d0babf6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://larrysmusings.com'><img alt='' src='https://1.gravatar.com/avatar/d066f5c490d8c014f8c181d8501fab70?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://jmspm@think20.es'><img alt='' src='https://2.gravatar.com/avatar/bdcc26b119bca9c1b39c09e268faf270?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/6550065f8490ba1a2ca32353ef01da09?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/639f75a0dd90ea36d9e15df29d859be6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://dailywins.info/"><img alt='' src='https://0.gravatar.com/avatar/ceb6e71f6514bb450b92c5b764bd4be5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/7c78af8c0a19e639e3bc0e421c909544?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/762929bf71962d4634b5bf537d355b8a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://facesomefacts.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f1cc21825df05760ca43dcdc52920b30?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://alphaandomegacloud.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/88e152d88f7c8e6f948f2b1c028993ff?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://sawmeetkevin.com/"><img alt='' src='https://0.gravatar.com/avatar/905d9b15a21349075a4d80e02e0428e4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/db54f62d9b6006d2ab3e49acd9fce836?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://dogtrainingspace.com"><img alt='' src='https://0.gravatar.com/avatar/f51c9e718a7ca59e4de077595544eb54?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://irelandms.com'><img alt='' src='https://0.gravatar.com/avatar/6f1309d4ce5754796a6b14997aa2707e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/1eb179e2ba60f4c391db1a1716cf67a6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://the1itinerary.com'><img alt='' src='https://2.gravatar.com/avatar/54a281608240d10337fb3dc7794f3978?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/071a61d9c9abb874323f13e85097ca85?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/6c5f871ffb8974c874608f2fd6e94538?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://everydaylillie.com"><img alt='' src='https://1.gravatar.com/avatar/7d006a45c634aef84e45a85ade5ceab9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://tobulgaria.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/08af9066b983059ddabdee66bcdb0209?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/f7a09f01baf1c085a9022e3a31281e6c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.icannonsinfotech.com"><img alt='' src='https://0.gravatar.com/avatar/f131377ef387a6da175894db5b50af45?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside>				</div>

			</div>

		</div>

	</div>


		<div id="footer-wrap">

			<footer id="footer" class="container clearfix" role="contentinfo">
				<div id="credit-link">
					<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a> 
									</div>
			</footer>

		</div>

</div><!-- end #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202228z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/europediplomatic.wordpress.com\/public.api\/connect\/?action=request&domain=europediplomatic.com","logoutURL":"https:\/\/europediplomatic.wordpress.com\/wp-login.php?action=logout&_wpnonce=5eb63a96b4","homeURL":"https:\/\/europediplomatic.com\/","postID":"50109","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1649873911j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-premium-dynamic-news actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://europediplomatic.com">
				<img alt='' src='https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				EUROPE DIPLOMATIC			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 670 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="124477670" />
										<input type="hidden" name="source" value="https://europediplomatic.com/2022/07/13/eu-humanitarian-assistance-to-ukraine/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="2a1d623178" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Feuropediplomatic.com%252F2022%252F07%252F13%252Feu-humanitarian-assistance-to-ukraine%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://europediplomatic.com">
				<img alt='' src='https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				EUROPE DIPLOMATIC			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://europediplomatic.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Feuropediplomatic.wordpress.com%2F2022%2F07%2F13%2Feu-humanitarian-assistance-to-ukraine%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Feuropediplomatic.com%252F2022%252F07%252F13%252Feu-humanitarian-assistance-to-ukraine%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p8qikm-d2d">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/124477670/posts/50109">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/europediplomatic.com\/2022\/07\/13\/eu-humanitarian-assistance-to-ukraine\/":50109};
	</script>
						<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJx9jNsOQDAQRH/IWiWIB/EtUtVUetnYFfH3NJ55msyZnMGTQKcoJgqGA8gf1kXG0y3WyJNpX2g3zECJBV6MLJc3pWYu8F/P06wFXFzTd4EwU36bwqjaQXVNW/X1dgPpLDkg?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jlsOAiEMRTckU3XU+GNcikGoYxlgEIqjuxc1Gh8Jf81pz+2FMQg1eEbPYBJoPJPCcGlMmsDHymURbO7IJ7DUY4JTxoxH6bXFWDlWg3MFiadkfkBFNMhBqh525BXwSMwYBZNDSx4rntSOvNjLCE6m4pRJcCxJ72cl0Gb93SZisNemmLXknpJDFm0zfbZ6gUN8HOuKO5LukBN0w9BZvBfyyUrGP1Aytm4zWy2Xi9l6Om/NDdmimy0='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=wpcom' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1653897884h'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://europediplomatic.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'124477670','blog_tz':'2','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'124477670','v':'wpcom','tz':'2','user_id':'0','post':'50109','subd':'europediplomatic'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dWLENtSV8vVG9wbDZ4fFdsb0hoSzk/eTM2Ml01R2JJWkdici8lX3cuYXlNL2o0NF03dEl8MU9QRnYtTWhCblArU1glUzYmJnl5Q1c0aGpjc0F3XV8xU2V6Mm4vSl1mJi02djV6aG4vZWpYYnYmMWRXQz18SlBRXWtJZkNoN1E/TGl0WUh+dVs5aTdILmFsQWI9VDlRK3dLV3NrfEx5NjR1PzQwOVZtRnB5XTR2eC5wZy1lZUxbVTktaGNELXpRcEtHZktDai1GaH4rL3FnVDV+NyVhMEt0a04lWGROPVhlTT8zc0R3PVptayZGQjgmRXFpfCV3XXB8Sz1ZQXc4Ji58ak9CNE5WTElUUkkwQXRLVUcvL2p4LVBtcjB5SHM2Rw=='}]);
_stq.push([ 'clickTrackerInit', '124477670', '50109' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>