<!DOCTYPE html><!-- HTML 5 -->
<html lang="en">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Finland considers joining NATO in weeks | EUROPE DIPLOMATIC</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://europediplomatic.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/premium/dynamic-news/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//europediplomatic.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="EUROPE DIPLOMATIC &raquo; Feed" href="https://europediplomatic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EUROPE DIPLOMATIC &raquo; Comments Feed" href="https://europediplomatic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EUROPE DIPLOMATIC &raquo; Finland considers joining NATO in&nbsp;weeks Comments Feed" href="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNj91uwjAMRl+I1IOxalwgniVNrMjg/ChOqPL2K5XYum6DXR7Z5/NnGJMyMRQMBXxViaujIDAmE70ST4xtRZ0R2cDvWkbWBa1KUcqKHmlMFxQ4Y0naXNRMP9bvu65OOGB20yQjXLe77tC9wFCJLQwc54Ah69xASmP8DKJguNrbHQGPljQy+rnIAhLrhlkxOm1a5yk816fZkr9Jf5efmy5+1i3Wolwmu6r974isCwUnX/rJH7f9/r1/2/evu/MHdNi38w==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
body{--wp--preset--color--primary: #e84747;--wp--preset--color--secondary: #cf2e2e;--wp--preset--color--accent: #0d95a6;--wp--preset--color--highlight: #48a60d;--wp--preset--color--white: #ffffff;--wp--preset--color--light-gray: #dddddd;--wp--preset--color--gray: #808080;--wp--preset--color--dark-gray: #303030;--wp--preset--color--black: #000000;--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--duotone--dark-grayscale: url('#wp-duotone-dark-grayscale');--wp--preset--duotone--grayscale: url('#wp-duotone-grayscale');--wp--preset--duotone--purple-yellow: url('#wp-duotone-purple-yellow');--wp--preset--duotone--blue-red: url('#wp-duotone-blue-red');--wp--preset--duotone--midnight: url('#wp-duotone-midnight');--wp--preset--duotone--magenta-yellow: url('#wp-duotone-magenta-yellow');--wp--preset--duotone--purple-green: url('#wp-duotone-purple-green');--wp--preset--duotone--blue-orange: url('#wp-duotone-blue-orange');--wp--preset--font-size--small: 14px;--wp--preset--font-size--medium: 20px;--wp--preset--font-size--large: 24px;--wp--preset--font-size--x-large: 42px;--wp--preset--font-size--huge: 36px;}.has-vivid-cyan-blue-to-vivid-purple-gradient-background{background: var(--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple) !important;}.has-light-green-cyan-to-vivid-green-cyan-gradient-background{background: var(--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan) !important;}.has-luminous-vivid-amber-to-luminous-vivid-orange-gradient-background{background: var(--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange) !important;}.has-luminous-vivid-orange-to-vivid-red-gradient-background{background: var(--wp--preset--gradient--luminous-vivid-orange-to-vivid-red) !important;}.has-very-light-gray-to-cyan-bluish-gray-gradient-background{background: var(--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray) !important;}.has-cool-to-warm-spectrum-gradient-background{background: var(--wp--preset--gradient--cool-to-warm-spectrum) !important;}.has-blush-light-purple-gradient-background{background: var(--wp--preset--gradient--blush-light-purple) !important;}.has-blush-bordeaux-gradient-background{background: var(--wp--preset--gradient--blush-bordeaux) !important;}.has-luminous-dusk-gradient-background{background: var(--wp--preset--gradient--luminous-dusk) !important;}.has-pale-ocean-gradient-background{background: var(--wp--preset--gradient--pale-ocean) !important;}.has-electric-grass-gradient-background{background: var(--wp--preset--gradient--electric-grass) !important;}.has-midnight-gradient-background{background: var(--wp--preset--gradient--midnight) !important;}.has-small-font-size{font-size: var(--wp--preset--font-size--small) !important;}.has-medium-font-size{font-size: var(--wp--preset--font-size--medium) !important;}.has-large-font-size{font-size: var(--wp--preset--font-size--large) !important;}.has-x-large-font-size{font-size: var(--wp--preset--font-size--x-large) !important;}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVjlEKwkAMRC/kmhapfolnabexRjfpstlSe3tTKgoqQn/CJMybCYzR+V4ySgYeXAxDR6Lg+4R251hnMAdjSzUGZLNtveoGfmNjNMY1TUyo6mwyDezyxUD9xxk1R7tAN7RNPy4LSiB9JqP1Jb4ylyp4NkM7Sc3kneCooHkKuIqYH+lQMC2tb7k65RzwroFaTDN64mO53xVVcSjL6voAwdaR+A==?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dynamicnews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C400italic%2C700%2C700italic%7CFrancois+One%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKgzAMAH9oWegcjD6MfYvWLHTEppiI+PfWtw1kb3dwh2uFpMWpOE4LVFk4F8M1j0xu6FqhqjUy34SuyeyC5wuTgmjqPWv5EXhLn+d/60yDKDdkbNWXHtNreoZ7DLG7PUL87COCQTg=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJx9jEEKQjEMRC9kjOKv6EI8S21rG0mb0uTzr6+CLkRxNTPw3uDSIUiz1AzrDJ3nTE2xixpc2dNALX5Qy+9cB9UV/rZUAnkGliyf40uykmpSLBNmlovnf68LxZxM8YG8OuRBEXyLwKT2dM/1tN3vDs5t3HG63QGXZk5j?cssminify=yes' type='text/css' media='all' />
<script id='media-video-widget-extensions-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/europediplomatic.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='dynamicnews-jquery-frontpage-slider-js-extra'>
var DynamicNewsSliderParams = {"animation":"horizontal","speed":"7000"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"124477670","siteURL":"https:\/\/europediplomatic.com","xhrURL":"https:\/\/europediplomatic.com\/wp-admin\/admin-ajax.php","nonce":"f7e1562474","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p8qikm-cIO","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJydUNGKAjEM/KHLFrlFvAe5b6nbWLM2aS9t1f3768kJRQTRpzDJTGYSc04wRSkoxXCFFKonyeZEDmNSzNnMPYISjyiwU3Iehzl/mE7fmBx3FBBqRrW+9YBkH+95nY9isAUdpJjLHXqwXUOBpPGy3GYkU6gOryHnn4q6/JeBSZ6SgMlrM+zJN7dyQG6SdjRTZeMWsUwTCJ67PcM+4CWH9h19Uf+WSOyJvC0U/9J+83a1Hr8+x3GzWc2//QurKw=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1649873911h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://europediplomatic.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/" />
<link rel='shortlink' href='https://wp.me/p8qikm-cIO' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Feuropediplomatic.com%2F2022%2F04%2F13%2Ffinland-considers-joining-nato-in-weeks%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Feuropediplomatic.com%2F2022%2F04%2F13%2Ffinland-considers-joining-nato-in-weeks%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Finland considers joining NATO in weeks" />
<meta property="og:url" content="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/" />
<meta property="og:description" content="Brussels 13.04.2022 Finland will take a decision about whether to apply to join NATO in the next few weeks, Prime Minister Sanna Marin (pictured) said on Wednesday, April 13, underlining a shift in…" />
<meta property="article:published_time" content="2022-04-13T20:03:16+00:00" />
<meta property="article:modified_time" content="2022-04-13T20:05:27+00:00" />
<meta property="og:site_name" content="EUROPE DIPLOMATIC" />
<meta property="og:image" content="https://europediplomatic.files.wordpress.com/2022/04/screenshot-2022-04-13-22.00.20.png?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="509" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@EuropDiplomatic" />
<meta name="twitter:text:title" content="Finland considers joining NATO in&nbsp;weeks" />
<meta name="twitter:image" content="https://europediplomatic.files.wordpress.com/2022/04/screenshot-2022-04-13-22.00.20.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://europediplomatic.com/osd.xml" title="EUROPE DIPLOMATIC" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css"></style><meta name="application-name" content="EUROPE DIPLOMATIC" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="International affairs and diplomacy online magazine" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://europediplomatic.com/feed/;icon-uri=https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Brussels 13.04.2022 Finland will take a decision about whether to apply to join NATO in the next few weeks, Prime Minister Sanna Marin (pictured) said on Wednesday, April 13, underlining a shift in security perspectives since Russia&#039;s invasion of Ukraine. https://twitter.com/PasStarNews/status/1514331095894007817?s=20&amp;t=GoHEA2D9cEtPmbi-EuFGGg &quot;We have to be prepared for all kinds of actions from Russia,&quot; Marin told&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://europediplomatic.files.wordpress.com/2017/11/ff488e0d-0809-4a23-a6f8-fc58a21cc85b2.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<link rel="amphtml" href="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/amp/"><link rel="icon" href="https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=270" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-48906 single-format-standard custom-background wp-custom-logo wp-embed-responsive customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed">

	<div id="header-wrap">

		<header id="header" class="container clearfix" role="banner">

			<div id="logo">

				<a href="https://europediplomatic.com/" title="EUROPE DIPLOMATIC" rel="home">
								<h1 class="site-title">EUROPE DIPLOMATIC</h1>
							</a>

							<h2 class="site-description">International affairs and diplomacy online magazine</h2>
			
			</div>

			<div id="header-content" class="clearfix">
							</div>

		</header>

	</div>

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix" role="navigation">
			<h3 id="mainnav-icon">Menu</h3>
			<ul id="mainnav-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="http://europediplomatic.com">Home</a></li>
<li id="menu-item-1086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1086"><a href="https://europediplomatic.com/category/europe/">Europe</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a href="https://europediplomatic.com/category/brexit/">Brexit</a></li>
<li id="menu-item-1089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1089"><a href="https://europediplomatic.com/category/politics/">Politics</a></li>
<li id="menu-item-1091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091"><a href="https://europediplomatic.com/category/security/">Security</a></li>
<li id="menu-item-1090" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1090"><a href="https://europediplomatic.com/category/defense/">Defense</a></li>
<li id="menu-item-36753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36753"><a href="https://europediplomatic.com/category/eu/">EU</a></li>
<li id="menu-item-1092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092"><a href="https://europediplomatic.com/category/immigration/">Immigration</a></li>
<li id="menu-item-1088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1088"><a href="https://europediplomatic.com/category/world/">World</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="https://europediplomatic.com/category/wildlife/">Wildlife</a></li>
<li id="menu-item-6512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6512"><a href="http://www.europediplomatic.com">Europe Diplomatic</a></li>
<li id="menu-item-6513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6513"><a href="http://www.africadiplomatic.com">Africa Diplomatic</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://europediplomatic.com/about/">About</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://europediplomatic.com/contact/">Contact</a></li>
<li id="menu-item-45386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45386"><a href="https://lejournaltransalpin.fr">Le Journal TransAlpin (FR)</a></li>
<li id="menu-item-13833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13833"><a href="https://europediplomatic.com/advertising/">ADVERTISING</a></li>
<li id="menu-item-13979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13979"><a href="https://europediplomatic.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-48149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48149"><a href="https://europediplomatic.com/category/human-rights/">Human Rights</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136"><a href="http://vinoestile.com">Vinoestile (IT)</a></li>
</ul>		</nav>
	</div>

				<div id="custom-header" class="container">
				<img src="https://europediplomatic.files.wordpress.com/2017/11/cropped-ff488e0d-0809-4a23-a6f8-fc58a21cc85b2.jpg" />
			</div>
	
	<div id="wrap" class="container clearfix">

		<section id="content" class="primary" role="main">

		
	<article id="post-48906" class="post-48906 post type-post status-publish format-standard has-post-thumbnail hentry category-conflict category-defence category-defense category-news tag-featured tag-finland tag-nato tag-russia tag-sanna-marin">

		<h2 class="post-title">Finland considers joining NATO in&nbsp;weeks</h2>

		<div class="postmeta">
		<span class="meta-date">
		Posted on <a href="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/" title="10:03 pm" rel="bookmark"><time datetime="2022-04-13T22:03:16+02:00">April 13, 2022</time></a>		</span>

		<span class="meta-author sep">
		by <a href="https://europediplomatic.com/author/vandensky/" title="View all posts by Europe correspondent" rel="author">Europe correspondent</a>		</span>

			<span class="meta-comments sep">
			<a href="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/#respond">Leave a comment</a>		</span>
		</div>

		<img width="860" height="280" src="https://europediplomatic.files.wordpress.com/2022/04/screenshot-2022-04-13-22.00.20.png?w=860&amp;h=280&amp;crop=1" class="attachment-featured_image size-featured_image wp-post-image" alt="" srcset="https://europediplomatic.files.wordpress.com/2022/04/screenshot-2022-04-13-22.00.20.png?w=860&amp;h=280&amp;crop=1 860w, https://europediplomatic.files.wordpress.com/2022/04/screenshot-2022-04-13-22.00.20.png?w=150&amp;h=49&amp;crop=1 150w, https://europediplomatic.files.wordpress.com/2022/04/screenshot-2022-04-13-22.00.20.png?w=300&amp;h=98&amp;crop=1 300w, https://europediplomatic.files.wordpress.com/2022/04/screenshot-2022-04-13-22.00.20.png?w=768&amp;h=250&amp;crop=1 768w, https://europediplomatic.files.wordpress.com/2022/04/screenshot-2022-04-13-22.00.20.png?w=1024&amp;h=333&amp;crop=1 1024w" sizes="(max-width: 860px) 100vw, 860px" data-attachment-id="48914" data-permalink="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/screenshot-2022-04-13-22-00-20/" data-orig-file="https://europediplomatic.files.wordpress.com/2022/04/screenshot-2022-04-13-22.00.20.png" data-orig-size="1346,571" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2022-04-13 22.00.20" data-image-description="" data-image-caption="" data-medium-file="https://europediplomatic.files.wordpress.com/2022/04/screenshot-2022-04-13-22.00.20.png?w=300" data-large-file="https://europediplomatic.files.wordpress.com/2022/04/screenshot-2022-04-13-22.00.20.png?w=860" />
		<div class="entry clearfix">
			<p>Brussels 13.04.2022 Finland will take a decision about whether to apply to join NATO in the next few weeks, Prime Minister Sanna Marin (pictured) said on Wednesday, April 13, underlining a shift in security perspectives since Russia&#8217;s invasion of Ukraine.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Finland, Sweden move toward possible NATO membership <a href="https://t.co/8p5UdCJBU3">https://t.co/8p5UdCJBU3</a></p>
<p>&mdash; Pasadena Star News (@PasStarNews) <a href="https://twitter.com/PasStarNews/status/1514331095894007817?ref_src=twsrc%5Etfw">April 13, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>&#8220;We have to be prepared for all kinds of actions from Russia,&#8221; Marin told journalists during a news conference in Stockholm with her Swedish counterpart.</p>
<p>The head of government said the option to join NATO had to be carefully analysed but that everything had changed when Russian forces invaded Ukraine in late February.</p>
<p>&#8220;The difference between being a partner and being a member is very clear and will remain so. There is no other way to have security guarantees than under NATO&#8217;s deterrence and common defence as guaranteed by NATO&#8217;s Article 5,&#8221; Marin added.</p>
<p>Finland and fellow Nordic state and neighbour Sweden are close partners with NATO but have shied away from joining the 30-member alliance, founded in 1949 to counter the Soviet Union during the Cold War.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="fr" dir="ltr">🇫🇮 Enquête qui révèle les différences d&#39;opinion entre Finlandais finnophones et suédophones : 62% des 1e sont favorables à l&#39;adhésion à l&#39;OTAN, 52% des 2e. 43% des suédophones prêts à y aller sans la Suède. Cela fait écho à l&#39;opinion suédoise + mitigée.  <a href="https://t.co/mSTAeVyTr8">https://t.co/mSTAeVyTr8</a></p>
<p>&mdash; AnneFrancoise Hivert (@afhivert) <a href="https://twitter.com/afhivert/status/1514130670695690240?ref_src=twsrc%5Etfw">April 13, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>52 percent of Finnish Swedes say yes to NATO membership, shows a recent survey Swedish Yle and the think tank Magma commissioned. This is a smaller proportion than in Finland as a whole.</p>
<p>Today, Wednesday, the Government is expected to approve and present the defense policy report. It will be discussed in the Riksdag next week.</p>
<p>At the same time, a new survey shows that Swedes in Finland express greater uncertainty regarding NATO membership than the general population does. Survey has been commissioned by Svenska Yle together with the think tank Magma.</p>
<p>The survey shows that Finnish Swedes&#8217; NATO support is lower in Finland overall. 52 percent of Finnish Swedes say yes to NATO membership, compared with over 60 percent in Yle&#8217;s latest NATO survey for the entire<br />
population.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">After years skipping agreements and advancing towards Russian border NATO manages to get Sweden &amp; Finland to apply for membership and abandon neutrality, practically closing the Russian outlet to the Baltic Sea. Does anyone really believe that Russia is the &quot;imperialist&quot;? <a href="https://t.co/xGpkZGeJ84">https://t.co/xGpkZGeJ84</a></p>
<p>&mdash; REPUBLIC (@_TheRepublic_) <a href="https://twitter.com/_TheRepublic_/status/1514331310810189830?ref_src=twsrc%5Etfw">April 13, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>&#8220;I won&#8217;t give any kind of timetable when we will make our decisions, but I think it will happen quite fast &#8211; within weeks not within months,&#8221; said Marin, whose country shares a 1,300-km (810-mile)-long border with Russia to the east.</p>
<p>She said it was important to reach consensus in Finland, which fought Soviet invaders during World War Two and has been militarily non-aligned since then, and that political parties would have internal talks and in parliament in coming weeks.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-48906" class="share-twitter sd-button share-icon" href="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-48906" class="share-facebook sd-button share-icon" href="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-48906" class="share-linkedin sd-button share-icon" href="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-48906" class="share-pinterest sd-button share-icon" href="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-48906" class="share-skype sd-button share-icon" href="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-124477670-48906-625774ed7df30' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=124477670&amp;post_id=48906&amp;origin=europediplomatic.wordpress.com&amp;obj_id=124477670-48906-625774ed7df30&amp;domain=europediplomatic.com' data-name='like-post-frame-124477670-48906-625774ed7df30' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/"
    dc:identifier="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/"
    dc:title="Finland considers joining NATO in&nbsp;weeks"
    trackback:ping="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>
		</div>

		<div class="postinfo clearfix">			<span class="meta-tags">
				tagged with <a href="https://europediplomatic.com/tag/featured/" rel="tag">featured</a>, <a href="https://europediplomatic.com/tag/finland/" rel="tag">Finland</a>, <a href="https://europediplomatic.com/tag/nato/" rel="tag">NATO</a>, <a href="https://europediplomatic.com/tag/russia/" rel="tag">Russia</a>, <a href="https://europediplomatic.com/tag/sanna-marin/" rel="tag">Sanna Marin</a>			</span>
	
		<span class="meta-category">
			<ul class="post-categories">
	<li><a href="https://europediplomatic.com/category/conflict/" rel="category tag">Conflict</a></li>
	<li><a href="https://europediplomatic.com/category/defence/" rel="category tag">defence</a></li>
	<li><a href="https://europediplomatic.com/category/defense/" rel="category tag">Defense</a></li>
	<li><a href="https://europediplomatic.com/category/news/" rel="category tag">News</a></li></ul>		</span>

	</div>

	</article>
		


	<div id="comments">

		
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/13/finland-considers-joining-nato-in-weeks/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://europediplomatic.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8d09cb57f7" /><input type="hidden" name="_wp_http_referer" value="/2022/04/13/finland-considers-joining-nato-in-weeks/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
					title="
						Login via Guest15					">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
					title="
						Login via WordPress.com23					">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
					title="
						Login via Twitter17					">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
					title="
						Login via Facebook18					">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48906' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5c53d537ab" /></p>
<input type="hidden" name="genseq" value="1649898733" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="191"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>		
	</div>


		</section>

		<section id="sidebar" class="secondary clearfix" role="complementary">

	<aside id="search-3" class="widget widget_search"><h3 class="widgettitle">Search:</h3>
	<form role="search" method="get" class="search-form" action="https://europediplomatic.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

</aside><aside id="twitter_timeline-15" class="widget widget_twitter_timeline"><h3 class="widgettitle">France EU Presidency</h3><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders" href="https://twitter.com/@Europe2022FR" href="https://twitter.com/@Europe2022FR">My Tweets</a></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="widgettitle">DONATE EUROPE DIPLOMATIC</h3><div class="textwidget custom-html-widget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=V7GXFFSKVWB5S" target="_blank" rel="noopener">
	<img src="https://europediplomatic.files.wordpress.com/2018/05/paypal-donate-button.png" alt="Donate Button" />
</a></div></aside><aside id="twitter_timeline-13" class="widget widget_twitter_timeline"><h3 class="widgettitle">Follow on Twitter</h3><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/https://twitter.com/EuropDiplomatic" href="https://twitter.com/https://twitter.com/EuropDiplomatic">My Tweets</a></aside><aside id="jetpack_display_posts_widget-14" class="widget widget_jetpack_display_posts_widget"><h3 class="widgettitle">Anna Van Densky blog</h3><div class="jetpack-display-remote-posts"><h4><a href="http://vandensky.com/2022/04/12/putin-russia-proceeds-with-military-operation/" target="_blank" rel="noopener">Putin: Russia proceeds with military operation</a></h4>
<a title="Putin: Russia proceeds with military operation" href="http://vandensky.com/2022/04/12/putin-russia-proceeds-with-military-operation/" target="_blank" rel="noopener"><img src="https://vandensky.files.wordpress.com/2022/04/screenshot-2022-04-12-18.40.45.png" alt="Putin: Russia proceeds with military operation"/></a><h4><a href="http://vandensky.com/2022/04/11/russian-prisoners-of-war-killings/" target="_blank" rel="noopener">Russian prisoners of war killings</a></h4>
<a title="Russian prisoners of war killings" href="http://vandensky.com/2022/04/11/russian-prisoners-of-war-killings/" target="_blank" rel="noopener"><img src="https://vandensky.files.wordpress.com/2022/04/screenshot-2022-04-11-09.53.53.png" alt="Russian prisoners of war killings"/></a><h4><a href="http://vandensky.com/2022/04/07/russia-suspended-from-un-hrc-geneva/" target="_blank" rel="noopener">Russia suspended from UN HRC Geneva</a></h4>
<a title="Russia suspended from UN HRC Geneva" href="http://vandensky.com/2022/04/07/russia-suspended-from-un-hrc-geneva/" target="_blank" rel="noopener"><img src="https://vandensky.files.wordpress.com/2022/04/screenshot-2022-04-07-22.12.57.png" alt="Russia suspended from UN HRC Geneva"/></a><h4><a href="http://vandensky.com/2022/04/07/romania-russian-embassy-violent-attack/" target="_blank" rel="noopener">Romania: Russian Embassy violent attack</a></h4>
<a title="Romania: Russian Embassy violent attack" href="http://vandensky.com/2022/04/07/romania-russian-embassy-violent-attack/" target="_blank" rel="noopener"><img src="https://vandensky.files.wordpress.com/2022/04/screenshot-2022-04-07-13.23.39.png" alt="Romania: Russian Embassy violent attack"/></a><h4><a href="http://vandensky.com/2022/04/05/russia-denies-bucha-massacre-responsibility/" target="_blank" rel="noopener">Russia denies Bucha massacre responsibility</a></h4>
<a title="Russia denies Bucha massacre responsibility" href="http://vandensky.com/2022/04/05/russia-denies-bucha-massacre-responsibility/" target="_blank" rel="noopener"><img src="https://vandensky.files.wordpress.com/2022/04/screenshot-2022-04-05-14.12.19.png" alt="Russia denies Bucha massacre responsibility"/></a></div><!-- .jetpack-display-remote-posts --></aside><aside id="jetpack_display_posts_widget-35" class="widget widget_jetpack_display_posts_widget"><h3 class="widgettitle">AFRICA DIPLOMATIC</h3><div class="jetpack-display-remote-posts"><h4><a href="http://africadiplomatic.com/2022/04/09/ethiopia-eu-condemns-human-rights-violations/" target="_blank" rel="noopener">Ethiopia: EU condemns Human Rights violations</a></h4>
<a title="Ethiopia: EU condemns Human Rights violations" href="http://africadiplomatic.com/2022/04/09/ethiopia-eu-condemns-human-rights-violations/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2022/04/screenshot-2022-04-09-16.12.44.png" alt="Ethiopia: EU condemns Human Rights violations"/></a><h4><a href="http://africadiplomatic.com/2022/04/06/burkina-faco-president-compaore-sentenced/" target="_blank" rel="noopener">Burkina-Faco: President Compaore sentenced</a></h4>
<a title="Burkina-Faco: President Compaore sentenced" href="http://africadiplomatic.com/2022/04/06/burkina-faco-president-compaore-sentenced/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2022/04/screenshot-2022-04-06-22.59.42.png" alt="Burkina-Faco: President Compaore sentenced"/></a><h4><a href="http://africadiplomatic.com/2022/03/25/eu-on-mogadishu-attacks/" target="_blank" rel="noopener">EU on Mogadishu attacks</a></h4>
<a title="EU on Mogadishu attacks" href="http://africadiplomatic.com/2022/03/25/eu-on-mogadishu-attacks/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2022/03/screenshot-2022-03-25-18.23.26.png" alt="EU on Mogadishu attacks"/></a><h4><a href="http://africadiplomatic.com/2022/03/25/mali-sanctions-suspended/" target="_blank" rel="noopener">Mali sanctions suspended</a></h4>
<a title="Mali sanctions suspended" href="http://africadiplomatic.com/2022/03/25/mali-sanctions-suspended/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2022/03/screenshot-2022-03-25-01.07.53.png" alt="Mali sanctions suspended"/></a><h4><a href="http://africadiplomatic.com/2022/02/18/eu-au-summit-in-brussels/" target="_blank" rel="noopener">EU-AU Summit in Brussels</a></h4>
<a title="EU-AU Summit in Brussels" href="http://africadiplomatic.com/2022/02/18/eu-au-summit-in-brussels/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2022/02/screenshot-2022-02-18-16.19.38.png" alt="EU-AU Summit in Brussels"/></a><h4><a href="http://africadiplomatic.com/2022/02/17/france-troops-withdrawal-from-mali/" target="_blank" rel="noopener">France troops withdrawal from Mali</a></h4>
<a title="France troops withdrawal from Mali" href="http://africadiplomatic.com/2022/02/17/france-troops-withdrawal-from-mali/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2022/02/screenshot-2022-02-17-11.11.47.png" alt="France troops withdrawal from Mali"/></a><h4><a href="http://africadiplomatic.com/2022/02/17/brussels-eu-african-union-summit/" target="_blank" rel="noopener">Brussels: EU-African Union Summit</a></h4>
<a title="Brussels: EU-African Union Summit" href="http://africadiplomatic.com/2022/02/17/brussels-eu-african-union-summit/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2022/02/img-20220211-wa00074755177114907096586.jpeg" alt="Brussels: EU-African Union Summit"/></a><h4><a href="http://africadiplomatic.com/2022/02/09/ursula-von-der-leyen-visits-morocco/" target="_blank" rel="noopener">Ursula von der Leyen visits Morocco</a></h4>
<a title="Ursula von der Leyen visits Morocco" href="http://africadiplomatic.com/2022/02/09/ursula-von-der-leyen-visits-morocco/" target="_blank" rel="noopener"><img src="https://africadiplomatic.files.wordpress.com/2022/02/screenshot-2022-02-09-12.17.18.png" alt="Ursula von der Leyen visits Morocco"/></a></div><!-- .jetpack-display-remote-posts --></aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widgettitle">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/" title="Finland considers joining NATO in weeks" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://europediplomatic.files.wordpress.com/2022/04/screenshot-2022-04-13-22.00.20.png?w=1200&#038;resize=40%2C40" alt="Finland considers joining NATO in weeks" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/" title="Finland considers joining NATO in weeks" class="bump-view" data-bump-view="tp" aria-current="page">Finland considers joining NATO in weeks</a>
							</div>
							</li><li><a href="https://europediplomatic.com/" title="Homepage" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://europediplomatic.files.wordpress.com/2018/05/header-council.jpg?w=1200&#038;resize=40%2C40" alt="Homepage" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://europediplomatic.com/" title="Homepage" class="bump-view" data-bump-view="tp">Homepage</a>
							</div>
							</li><li><a href="https://europediplomatic.com/2017/02/02/al-sarraj-request-of-eu-funds-where-is-gaddafis-gold/" title="Al-Sarraj request of EU funds: where is Gaddafi&#039;s gold?.." class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://europediplomatic.files.wordpress.com/2017/02/gaddafi-gold.jpg?resize=40%2C40" alt="Al-Sarraj request of EU funds: where is Gaddafi&#039;s gold?.." data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://europediplomatic.com/2017/02/02/al-sarraj-request-of-eu-funds-where-is-gaddafis-gold/" title="Al-Sarraj request of EU funds: where is Gaddafi&#039;s gold?.." class="bump-view" data-bump-view="tp">Al-Sarraj request of EU funds: where is Gaddafi&#039;s gold?..</a>
							</div>
							</li><li><a href="https://europediplomatic.com/2021/10/30/selfie-fatalities-trend/" title="Selfie fatalities trend" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://europediplomatic.files.wordpress.com/2021/10/screenshot-2021-10-30-00.24.50.png?w=1200&#038;resize=40%2C40" alt="Selfie fatalities trend" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://europediplomatic.com/2021/10/30/selfie-fatalities-trend/" title="Selfie fatalities trend" class="bump-view" data-bump-view="tp">Selfie fatalities trend</a>
							</div>
							</li><li><a href="https://europediplomatic.com/2019/03/15/italian-chopped-alive-by-nigerian-migrants/" title="Italian chopped alive by Nigerian migrants" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://europediplomatic.files.wordpress.com/2019/03/pamela.jpg?resize=40%2C40" alt="Italian chopped alive by Nigerian migrants" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://europediplomatic.com/2019/03/15/italian-chopped-alive-by-nigerian-migrants/" title="Italian chopped alive by Nigerian migrants" class="bump-view" data-bump-view="tp">Italian chopped alive by Nigerian migrants</a>
							</div>
							</li></ul>
</aside><aside id="jetpack_display_posts_widget-33" class="widget widget_jetpack_display_posts_widget"><h3 class="widgettitle">Vino&amp;Stile</h3><div class="jetpack-display-remote-posts"><h4><a href="http://vinoestile.com/2022/03/30/ucraina-coldiretti-con-guerra-addio-1-4-grano-mondiale/" target="_blank" rel="noopener">UCRAINA: COLDIRETTI, CON GUERRA ADDIO 1/4 GRANO MONDIALE</a></h4>
<a title="UCRAINA: COLDIRETTI, CON GUERRA ADDIO 1/4 GRANO MONDIALE" href="http://vinoestile.com/2022/03/30/ucraina-coldiretti-con-guerra-addio-1-4-grano-mondiale/" target="_blank" rel="noopener"><img src="https://vinostile.files.wordpress.com/2022/03/agriculture-gc271ca5e9_640.jpg" alt="UCRAINA: COLDIRETTI, CON GUERRA ADDIO 1/4 GRANO MONDIALE"/></a><h4><a href="http://vinoestile.com/2022/02/18/fivi-soddisfattaleuropa-promuove-il-consumo-sano-del-vino/" target="_blank" rel="noopener">FIVI SODDISFATTA:L’EUROPA PROMUOVE IL CONSUMO SANO DEL VINO</a></h4>
<a title="FIVI SODDISFATTA:L’EUROPA PROMUOVE IL CONSUMO SANO DEL VINO" href="http://vinoestile.com/2022/02/18/fivi-soddisfattaleuropa-promuove-il-consumo-sano-del-vino/" target="_blank" rel="noopener"><img src="https://vinostile.files.wordpress.com/2022/02/fivi-deconciliis-06.jpg" alt="FIVI SODDISFATTA:L’EUROPA PROMUOVE IL CONSUMO SANO DEL VINO"/></a><h4><a href="http://vinoestile.com/2022/01/21/i-segreti-del-territorio-viticolo-del-livenza-studiati-da-tenute-tomasella/" target="_blank" rel="noopener">I segreti del territorio viticolo del Livenza studiati da Tenute Tomasella</a></h4>
<a title="I segreti del territorio viticolo del Livenza studiati da Tenute Tomasella" href="http://vinoestile.com/2022/01/21/i-segreti-del-territorio-viticolo-del-livenza-studiati-da-tenute-tomasella/" target="_blank" rel="noopener"><img src="https://vinostile.files.wordpress.com/2022/01/tenute-tomasella-2_low.jpg" alt="I segreti del territorio viticolo del Livenza studiati da Tenute Tomasella"/></a><h4><a href="http://vinoestile.com/2021/12/23/la-cina-riconosce-il-prosecco/" target="_blank" rel="noopener">La CINA riconosce il PROSECCO</a></h4>
<a title="La CINA riconosce il PROSECCO" href="http://vinoestile.com/2021/12/23/la-cina-riconosce-il-prosecco/" target="_blank" rel="noopener"><img src="https://vinostile.files.wordpress.com/2021/12/presidente-zanette.jpg" alt="La CINA riconosce il PROSECCO"/></a><h4><a href="http://vinoestile.com/2021/11/29/annate-2019-di-oreno-orma-e-saia-premiate-dalla-critica-di-settore-nelle-guide-2022-piu-autorevoli-e-dalle-riviste-internazionali/" target="_blank" rel="noopener">Annate 2019 di Oreno, Orma e Saia  premiate dalla critica di settore nelle guide 2022 più autorevoli e  dalle riviste internazionali</a></h4>
<a title="Annate 2019 di Oreno, Orma e Saia  premiate dalla critica di settore nelle guide 2022 più autorevoli e  dalle riviste internazionali" href="http://vinoestile.com/2021/11/29/annate-2019-di-oreno-orma-e-saia-premiate-dalla-critica-di-settore-nelle-guide-2022-piu-autorevoli-e-dalle-riviste-internazionali/" target="_blank" rel="noopener"><img src="https://vinostile.files.wordpress.com/2021/11/famiglia-moretti-cuseri_ph-daniela-marchi.jpg" alt="Annate 2019 di Oreno, Orma e Saia  premiate dalla critica di settore nelle guide 2022 più autorevoli e  dalle riviste internazionali"/></a><h4><a href="http://vinoestile.com/2021/11/10/prosek-competere-antipasto-di-una-nuova-guerra-commerciale/" target="_blank" rel="noopener">Prošek, Competere: Antipasto di una nuova guerra commerciale</a></h4>
<a title="Prošek, Competere: Antipasto di una nuova guerra commerciale" href="http://vinoestile.com/2021/11/10/prosek-competere-antipasto-di-una-nuova-guerra-commerciale/" target="_blank" rel="noopener"><img src="https://vinostile.files.wordpress.com/2021/11/pietro-paganini_fondatore-e-presidente-competere.jpg" alt="Prošek, Competere: Antipasto di una nuova guerra commerciale"/></a></div><!-- .jetpack-display-remote-posts --></aside><aside id="jetpack_display_posts_widget-17" class="widget widget_jetpack_display_posts_widget"><p>Cannot load blog information at this time.</p></aside>
</section>
	</div>


	<div id="footer-widgets-bg">

		<div id="footer-widgets-wrap" class="container">

			<div id="footer-widgets" class="clearfix">

				<div class="footer-widget-column">
					<aside id="widget_contact_info-5" class="widget widget_contact_info"><h3 class="widgettitle">Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><iframe width="600"  height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=International+Press+Centre+Residence+PalaceRue+de+la+Loi+155%2C+1040+Bruxelles&#038;key=AIzaSyCq4vWNv6eCGe2uvhPRGWQlv80IQp8dwTE" class="contact-map"></iframe><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=international%2Bpress%2Bcentre%2Bresidence%2Bpalace%2Brue%2Bde%2Bla%2Bloi%2B155%2C%2B1040%2Bbruxelles" target="_blank" rel="noopener noreferrer">International Press Centre <br/>Residence Palace<br/>Rue de la Loi 155, 1040 Bruxelles</a></div></div></aside>				</div>
				<div class="footer-widget-column">
					<aside id="top-posts-10" class="widget widget_top-posts"><h3 class="widgettitle">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
<div class="widget-grid-view-image"><a href="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/" title="Finland considers joining NATO in weeks" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2022/04/screenshot-2022-04-13-22.00.20.png?w=1200&#038;resize=200%2C200" alt="Finland considers joining NATO in weeks" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://europediplomatic.com/" title="Homepage" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2018/05/header-council.jpg?w=1200&#038;resize=200%2C200" alt="Homepage" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://europediplomatic.com/2017/02/02/al-sarraj-request-of-eu-funds-where-is-gaddafis-gold/" title="Al-Sarraj request of EU funds: where is Gaddafi&#039;s gold?.." class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2017/02/gaddafi-gold.jpg?resize=200%2C200" alt="Al-Sarraj request of EU funds: where is Gaddafi&#039;s gold?.." data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://europediplomatic.com/2021/10/30/selfie-fatalities-trend/" title="Selfie fatalities trend" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2021/10/screenshot-2021-10-30-00.24.50.png?w=1200&#038;resize=200%2C200" alt="Selfie fatalities trend" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://europediplomatic.com/2019/03/15/italian-chopped-alive-by-nigerian-migrants/" title="Italian chopped alive by Nigerian migrants" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2019/03/pamela.jpg?resize=200%2C200" alt="Italian chopped alive by Nigerian migrants" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://europediplomatic.com/2022/04/07/nato-pledge-for-heavy-weapons-to-ukraine/" title="NATO pledge for heavy weapons to Ukraine" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2022/04/screenshot-2022-04-07-21.54.06.png?resize=200%2C200" alt="NATO pledge for heavy weapons to Ukraine" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://europediplomatic.com/2019/02/26/putins-spokesperson-daughter-hired-by-europarliament/" title="Putin&#039;s spokesperson daughter hired by Europarliament" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2019/02/peskova-e.jpg?resize=200%2C200" alt="Putin&#039;s spokesperson daughter hired by Europarliament" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://europediplomatic.com/2019/11/21/constitutional-committee-for-syria-and-migration-crisi/" title="UN-Syria and Migration Crisis" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2019/11/img_8778-4.jpg?resize=200%2C200" alt="UN-Syria and Migration Crisis" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://europediplomatic.com/2018/03/01/eu-provides-humanitarian-aid-to-eastern-ukraine/" title="EU provides humanitarian aid to eastern Ukraine" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2018/03/ukraine.jpg?w=1200&#038;resize=200%2C200" alt="EU provides humanitarian aid to eastern Ukraine" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://europediplomatic.com/2019/03/04/black-white-paper-on-terrorism-victims/" title="Black-white paper on terrorism victims" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://europediplomatic.files.wordpress.com/2019/03/vigil-1.jpg?resize=200%2C200" alt="Black-white paper on terrorism victims" data-pin-nopin="true"/></a></div></div>
</aside>				</div>
				<div class="footer-widget-column">
					<aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h3 class="widgettitle">Translate</h3><div id="google_translate_element"></div></aside>				</div>
				<div class="footer-widget-column">
					<aside id="jetpack_my_community-8" class="widget widget_jetpack_my_community"><h3 class="widgettitle">Europe Diplomatic Community</h3><div class='widgets-multi-column-grid'><ul><li><a href="https://healthcare-kva.com"><img alt='' src='https://2.gravatar.com/avatar/20a9a45fa49a616b586be7d0f6907b9f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/382a78d987c8ec91a231d4d533963a0c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/90a6a9f6f260df966da3ac4209825632?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/44a701bc57b5c0ce282179f64f474321?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.geekden.store"><img alt='' src='https://2.gravatar.com/avatar/eb0d23bce461e975d878085502c6f343?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/f7a09f01baf1c085a9022e3a31281e6c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://RRAlison.blogspot.com'><img alt='' src='https://0.gravatar.com/avatar/609a333006d8adcc740b9a83049fe847?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://None%20sorry'><img alt='' src='https://2.gravatar.com/avatar/804fbd84955f86d35d7983deb371d38c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://the1itinerary.com'><img alt='' src='https://2.gravatar.com/avatar/54a281608240d10337fb3dc7794f3978?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://zyn.ca/collections/red-wine-blend'><img alt='' src='https://1.gravatar.com/avatar/4928462320e1ce20b6f269c780fa85d9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://fastlivenostress.com"><img alt='' src='https://2.gravatar.com/avatar/8b577fdb13113af2e911df5167e8efa5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://CleverJerilyn.blogspot.com'><img alt='' src='https://2.gravatar.com/avatar/8caeebdcf3528c66e45565c068a745c3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://marcusampe.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/665a3d6635763ad19bc06018c3958491?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://jmspm@think20.es'><img alt='' src='https://2.gravatar.com/avatar/bdcc26b119bca9c1b39c09e268faf270?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/b8d0681c17e00db1ded12f3b1fa0d711?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/c8c3335d5aee19809ff6665eb7ca3c02?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://findmydogagift.com"><img alt='' src='https://1.gravatar.com/avatar/dc4dd3339e0104e7986072bde21c130e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://blogsandtravels.com"><img alt='' src='https://1.gravatar.com/avatar/1057a7ddd3a4c9e127fc99f11ce41cae?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.icannons.com"><img alt='' src='https://2.gravatar.com/avatar/865603ba301faf6b116036012706ef7e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/84055504f28edaedffdbce11a88d5814?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://tobulgaria.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/08af9066b983059ddabdee66bcdb0209?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/762929bf71962d4634b5bf537d355b8a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://vpnseries.com"><img alt='' src='https://1.gravatar.com/avatar/1ecae5b03f80433dbe31366c615c77de?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/a8dfbcbada264702bfa28db33f6e8622?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://operationxblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e731cda92dd5d374409a6554b5ead719?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/87f79c98f81a462659e3d49025e12ff7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cristianmihai.net"><img alt='' src='https://0.gravatar.com/avatar/9ea55d6a29dcc62ac7d5c71cd6dda152?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://entreprisegeneralmotorscompanybusiness.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/50ba4f1897da57c9124834d9b6bca363?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://cheapppeproducts.com"><img alt='' src='https://1.gravatar.com/avatar/abf7132e610d635bbd07916a71a7085f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.relatocorto.com/"><img alt='' src='https://0.gravatar.com/avatar/91c3a203d01a39c4d9a667468a4b1173?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/eac4a39e945b8670f2da586da575f590?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/60dfa037819cc822ca515866f23e5f0d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://treatinginterstitialcystitis.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3a8870c3901f5692905e88efc2d0d744?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://rodsshop.org/"><img alt='' src='https://1.gravatar.com/avatar/15a42e3451f8fe170e239a8108e05376?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/ec2134a9412aa8a5922fa829f3fbac03?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://travelaccessoriesworld.com"><img alt='' src='https://1.gravatar.com/avatar/7182005ddb36666ded05e442ecc224ac?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/25af6df541581f706718ad12c95fbd60?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/6e09a0693278ca9414efc04c8ad3e61f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mybiologyexperience.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3e46ba7c92e66795c723194271585a27?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://vandensky.com'><img alt='' src='https://0.gravatar.com/avatar/986c0b77f8a2d30cf6a94405b5b8b262?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://vladsandu.com"><img alt='' src='https://0.gravatar.com/avatar/367767870031290e976c0594d7e13c4b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://earnwithnajib.xyz"><img alt='' src='https://2.gravatar.com/avatar/54196379936002e3acae8adcc14f8781?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/5255ab7cf2735a2252b4aa691ff95224?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://sunewsinfo.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/60e8106ff4813d0a198bb3f00c5cebea?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://gravatar.com/ginachron'><img alt='' src='https://2.gravatar.com/avatar/ef6380c23d74f1fdad86159092a57765?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://everydaylillie.com"><img alt='' src='https://1.gravatar.com/avatar/7d006a45c634aef84e45a85ade5ceab9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/ec87ba0317d2ca2c434529b93207ace2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.relatocorto.com/"><img alt='' src='https://2.gravatar.com/avatar/b0b6466e430b0ff4c2fa38a00a592aae?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/9471a0640e1e4d4080603fe2877a033f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/5e5b49c3d42d72c24c9489f79ad70a65?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside>				</div>

			</div>

		</div>

	</div>


		<div id="footer-wrap">

			<footer id="footer" class="container clearfix" role="contentinfo">
				<div id="credit-link">
					<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a> 
									</div>
			</footer>

		</div>

</div><!-- end #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202215z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/europediplomatic.wordpress.com\/public.api\/connect\/?action=request&domain=europediplomatic.com","logoutURL":"https:\/\/europediplomatic.wordpress.com\/wp-login.php?action=logout&_wpnonce=d4bf54b345","homeURL":"https:\/\/europediplomatic.com\/","postID":"48906","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1649873911j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-premium-dynamic-news actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://europediplomatic.com">
				<img alt='' src='https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				EUROPE DIPLOMATIC			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 655 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="124477670" />
										<input type="hidden" name="source" value="https://europediplomatic.com/2022/04/13/finland-considers-joining-nato-in-weeks/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="c3aeac96a9" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Feuropediplomatic.com%252F2022%252F04%252F13%252Ffinland-considers-joining-nato-in-weeks%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://europediplomatic.com">
				<img alt='' src='https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				EUROPE DIPLOMATIC			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://europediplomatic.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Feuropediplomatic.wordpress.com%2F2022%2F04%2F13%2Ffinland-considers-joining-nato-in-weeks%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Feuropediplomatic.com%252F2022%252F04%252F13%252Ffinland-considers-joining-nato-in-weeks%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p8qikm-cIO">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/124477670/posts/48906">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/europediplomatic.com\/2022\/04\/13\/finland-considers-joining-nato-in-weeks\/":48906};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2022/04/13/finland-considers-joining-nato-in-weeks/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJx9jNsOQDAQRH/IWiWIB/EtUtVUetnYFfH3NJ55msyZnMGTQKcoJgqGA8gf1kXG0y3WyJNpX2g3zECJBV6MLJc3pWYu8F/P06wFXFzTd4EwU36bwqjaQXVNW/X1dgPpLDkg?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jlsKAjEMRTdkJzoOih/iUqS2oabTl23q6O6tCOID5i/c5JxcmJJQMTAGBltA45UUpltnywI+Vr6K5KqhUMDRiAUuFSueZdAO88yxit63SLwg+xPMgBY5STXCkYICnogZs2Dy6CjgDCe1pyBOMoOXpTFtEpyb6f2sCV3V320yJnfvGjljnkgb5AImRuPwKQ3FSca/oDkOfr/aDLth2ffbtX0A6AuFLg=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=wpcom' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1639737289h'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://europediplomatic.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'124477670','blog_tz':'2','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'124477670','v':'wpcom','tz':'2','user_id':'0','post':'48906','subd':'europediplomatic'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dWLENtSV8vVG9wbDZ4fFdsb0hoSzk/eTM2Ml01R2JJWkdici8lX3cuYXlNL2o0NF03dEl8MU9QRnYtTWhCQVZJVzNicDc0OW9HLn5DfnNZeiVFUklEc3d8d1BUP21kbkVOYk1jdjJUc3Vvdjc/KzA9SStCZkFiZHh4RWJVL2kzdDB8aHA9cz1EczZZLFZKTjEtJVRIZW9lM2N+TmYubjhQNFBXW2FmQmF1LndLfHYmQlVdYVJhfE9uUDR8ZDM4fnl2JnB3YW1SLHxiZGlrWCU/X1UrWWxfSnMwd0U0Lj1lJWVkcEh6cEZhZ2pvR2lFaFk3aTlwSEwwX0FKZlpvYXp+a3lPNjVdMUdTLkNDa2FvRFk1ZWolQXU9aEVnY3Z0'}]);
_stq.push([ 'clickTrackerInit', '124477670', '48906' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur" data-customproperties="{&quot;enq_jquery&quot;:&quot;1&quot;,&quot;logged_in&quot;:&quot;0&quot;,&quot;wptheme&quot;:&quot;premium\/dynamic-news&quot;}" data-provider="wordpress.com" data-service="simple"  src="/wp-content/js/bilmur.min.js?i=3&m=202215"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>