<!DOCTYPE html>
<html class="no-js mh-large mh-one-sb wt-layout3" lang="en">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://europediplomatic.com/xmlrpc.php" />
<title>MEP demands truth over Rocchelli assassination &#8211; EUROPE DIPLOMATIC</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"xhj4nhk"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active .wf-active h1, .wf-active .wf-active h2, .wf-active .wf-active h3, .wf-active .wf-active h4, .wf-active .wf-active h5, .wf-active .wf-active h6{font-family:"abril-text-1","abril-text-2",sans-serif;font-weight:400;font-style:normal}</style>
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/premium/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=europediplomatic.com&amp;id=124477670&amp;t=1506630971&amp;back=https%3A%2F%2Feuropediplomatic.com%2F2017%2F09%2F28%2Fmep-demands-truth-over-rocchelli-assassination%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//europediplomatic.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="EUROPE DIPLOMATIC &raquo; Feed" href="https://europediplomatic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EUROPE DIPLOMATIC &raquo; Comments Feed" href="https://europediplomatic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EUROPE DIPLOMATIC &raquo; MEP demands truth over Rocchelli&nbsp;assassination Comments Feed" href="https://europediplomatic.com/2017/09/28/mep-demands-truth-over-rocchelli-assassination/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/wpcom-smileys/wpcom-smileys.css,/wp-content/mu-plugins/likes/jetpack-likes.css?m=1459241938j' type='text/css' media='all' />
<link rel='stylesheet' id='mh-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNkF1OxDAMhC+ESYFl3xBnSVNvajaOo9jVCk5PSpe/BQVeohnLX2ZkdyoQJBtmc7xASUukrK5i8oYTFFG7cNdB9cr9jgWp2OZcvK0bjBN5TMhtrYdx2b9Tq5x9OHZjTqVtwziWiqrQXqaFweYW9Ec9XqtAoiM2pxeTDSWXxajR+iF+/LlFuXOy4xnYR/9CGZ3ac8JueZoitqOalPN5/42oBPIJtnJfTQ+OKJAkeCPJ3wwckqfaQyuOSWKT8e1Yn3aFHvnh5n7YD3fD7W54egXnVNur' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mh_magazine_js_strings = {"mobile_nav":"Navigation"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkWFOwzAMhS9EloI0AT8QV9gVQuu1LrGT2c5Ge3oytv1gm4aGFClK/L3n58TvskNuY+lA/VjXpoBMx20x6oO/BTjCXoLBgpBPcJvYgG3PUvrACK4oSOjrXTVapytcTmoEqhW6Uv0dCXmLsPsTG8FyaD+dgOJ84UrF5Vh6ZPUCsQ7QuX2Gs9O5ygaoKX0WICzkaXAU+jAjw2HYDoRxlvtkx7zrCF8asVrcJzfkicP2Xz1r1WxaDckuPuW2XlvB/PM+7/T2uGya59fmZfk0fgOniN4r'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://europediplomatic.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rajoy cancelled Tallinn Digital Summit due to&nbsp;Catalonia' href='https://europediplomatic.com/2017/09/27/rajoy-cancelled-tallinn-digital-summit-due-to-catalonia/' />
<link rel='next' title='EP supports EU citizens in UK after&nbsp;Brexit' href='https://europediplomatic.com/2017/09/28/ep-supports-eu-citizens-in-uk-after-brexit/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://europediplomatic.com/2017/09/28/mep-demands-truth-over-rocchelli-assassination/" />
<link rel='shortlink' href='http://wp.me/p8qikm-2Qk' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Feuropediplomatic.com%2F2017%2F09%2F28%2Fmep-demands-truth-over-rocchelli-assassination%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Feuropediplomatic.com%2F2017%2F09%2F28%2Fmep-demands-truth-over-rocchelli-assassination%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="MEP demands truth over Rocchelli assassination" />
<meta property="og:url" content="https://europediplomatic.com/2017/09/28/mep-demands-truth-over-rocchelli-assassination/" />
<meta property="og:description" content="Eleonora Forenza, MEP,  (European United Left) expressed her concern over lack of movement in the investigation by Ukrainian authorities of the assassination of an Italian photojournalist Andrea (A…" />
<meta property="article:published_time" content="2017-09-28T14:54:37+00:00" />
<meta property="article:modified_time" content="2017-09-28T16:30:25+00:00" />
<meta property="og:site_name" content="EUROPE DIPLOMATIC" />
<meta property="og:image" content="https://europediplomatic.files.wordpress.com/2017/09/andrea-rocchelli.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@EuropDiplomatic" />
<meta name="twitter:text:title" content="MEP demands truth over Rocchelli&nbsp;assassination" />
<meta name="twitter:image:src" content="https://europediplomatic.files.wordpress.com/2017/09/andrea-rocchelli.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@EuropDiplomatic" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://europediplomatic.com/osd.xml" title="EUROPE DIPLOMATIC" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="EUROPE DIPLOMATIC" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="International affairs and diplomacy" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://europediplomatic.com/feed/;icon-uri=https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="MEP demands truth over Rocchelli&nbsp;assassination | EUROPE DIPLOMATIC on WordPress.com" />
<meta name="description" content="Eleonora Forenza, MEP,  (European United Left) expressed her concern over lack of movement in the investigation by Ukrainian authorities of the assassination of an Italian photojournalist Andrea (Andy) Rocchelli (30) near #Slavyansk three years ago. The question addressed to the Kiev&#039;s officials was raised during the European Parliament hearing  on Violation of human rights, restriction of freedom of&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://europediplomatic.files.wordpress.com/2017/07/img_07891.jpg"); background-position: right top; background-size: auto; background-repeat: repeat-y; background-attachment: fixed; }
</style>
<link rel="amphtml" href="https://europediplomatic.com/2017/09/28/mep-demands-truth-over-rocchelli-assassination/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=270" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-10932 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">
<div class="container mh-mobile">
<header class="header-wrap">
		<a href="https://europediplomatic.com/" title="EUROPE DIPLOMATIC" rel="home">
<div class="logo-wrap" role="banner">
<div class="logo logo-text">
<h1 class="logo-name">EUROPE DIPLOMATIC</h1>
<h2 class="logo-desc">International affairs and diplomacy</h2>
</div>
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-1086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1086"><a href="https://europediplomatic.com/category/europe/">Europe</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a href="https://europediplomatic.com/category/brexit/">Brexit</a></li>
<li id="menu-item-1089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1089"><a href="https://europediplomatic.com/category/politics/">Politics</a></li>
<li id="menu-item-1091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091"><a href="https://europediplomatic.com/category/security/">Security</a></li>
<li id="menu-item-1090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1090"><a href="https://europediplomatic.com/category/defense/">Defense</a></li>
<li id="menu-item-1092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092"><a href="https://europediplomatic.com/category/immigration/">Immigration</a></li>
<li id="menu-item-1088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1088"><a href="https://europediplomatic.com/category/world/">World</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="https://europediplomatic.com/category/wildlife/">Wildlife</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133"><a>Wine</a>
<ul  class="sub-menu">
	<li id="menu-item-134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134"><a href="http://journaldesvignobles.com">Journaldesvignobles (FR)</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135"><a href="http://vineyardspaper.com">Vineyardspaper (EN)</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136"><a href="http://vinoestile.com">Vinoestile (IT)</a></li>
</ul>
</li>
<li id="menu-item-6507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6507"><a href="http://www.brusselsdiplomatic.com">brusselsdiplomatic</a></li>
<li id="menu-item-6510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6510"><a href="http://www.brussels-star.com">brusselsstar</a></li>
<li id="menu-item-6512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6512"><a href="http://www.europediplomatic.com">europediplomatic</a></li>
<li id="menu-item-6513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6513"><a href="http://www.africadiplomatic.com">africadiplomatic</a></li>
<li id="menu-item-6514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6514"><a href="http://www.brusselseconomic.com">brusselseconomic</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://europediplomatic.com/about/">About</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://europediplomatic.com/contact/">Contact</a></li>
</ul></div>	</nav>
	</header>
		<section class="news-ticker clearfix">
			<div class="ticker-title">
				News Ticker			</div>
							<div class="ticker-content">
					<ul id="ticker">
													<li class="ticker-item">
								<a href="https://europediplomatic.com/2017/09/28/ep-supports-eu-citizens-in-uk-after-brexit/" title="EP supports EU citizens in UK after&nbsp;Brexit">
							<span class="meta ticker-item-meta">
							September 28, 2017 in Brexit // 							</span>
							<span class="meta ticker-item-title">
								EP supports EU citizens in UK after&nbsp;Brexit							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://europediplomatic.com/2017/09/28/mep-demands-truth-over-rocchelli-assassination/" title="MEP demands truth over Rocchelli&nbsp;assassination">
							<span class="meta ticker-item-meta">
							September 28, 2017 in Human Rights // 							</span>
							<span class="meta ticker-item-title">
								MEP demands truth over Rocchelli&nbsp;assassination							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://europediplomatic.com/2017/09/27/rajoy-cancelled-tallinn-digital-summit-due-to-catalonia/" title="Rajoy cancelled Tallinn Digital Summit due to&nbsp;Catalonia">
							<span class="meta ticker-item-meta">
							September 27, 2017 in News // 							</span>
							<span class="meta ticker-item-title">
								Rajoy cancelled Tallinn Digital Summit due to&nbsp;Catalonia							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://europediplomatic.com/2017/09/27/merkel-welcomes-macron-vision-of-europe/" title="Merkel welcomes Macron vision of&nbsp;Europe">
							<span class="meta ticker-item-meta">
							September 27, 2017 in EU // 							</span>
							<span class="meta ticker-item-title">
								Merkel welcomes Macron vision of&nbsp;Europe							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://europediplomatic.com/2017/09/27/eu-to-reintroduce-long-term-border-controls/" title="EU to reintroduce long-term border&nbsp;controls">
							<span class="meta ticker-item-meta">
							September 27, 2017 in Immigration // 							</span>
							<span class="meta ticker-item-title">
								EU to reintroduce long-term border&nbsp;controls							</span>
								</a>
							</li>
																	</ul>
				</div>
					</section>
	<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://europediplomatic.com" itemprop="url"><span itemprop="title">Home</span></a></span> &raquo; <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://europediplomatic.com/category/human-rights/" itemprop="url"><span itemprop="title">Human Rights</span></a></span> &raquo; MEP demands truth over Rocchelli&nbsp;assassination</nav>
<article id="post-10932" class="post-10932 post type-post status-publish format-standard has-post-thumbnail hentry category-human-rights category-news tag-ukraine tag-italy tag-european-parliament tag-donbass tag-lugansk tag-andrea-rocchelli tag-eleonora-forenza tag-freedom-of-press tag-vialy-markiv tag-william-rogelon">
	<header class="post-header">
		<h1 class="entry-title">MEP demands truth over Rocchelli&nbsp;assassination</h1>
		<p class="meta post-meta">Posted on <span class="updated">September 28, 2017</span>  by <span class="vcard author"><a class="fn" href="https://europediplomatic.com/author/vandensky/">Europe correspondent</a></span>  in <a href="https://europediplomatic.com/category/human-rights/" rel="category tag">Human Rights</a>, <a href="https://europediplomatic.com/category/news/" rel="category tag">News</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://europediplomatic.files.wordpress.com/2017/09/andrea-rocchelli.jpg" rel="prettyPhoto"><img src="https://europediplomatic.files.wordpress.com/2017/09/andrea-rocchelli.jpg?w=940&h=400&crop=1" alt="" title="Andrea Rocchelli" /></a>
</div>
		<p>Eleonora Forenza, MEP,  (European United Left) expressed her concern over lack of movement in the investigation by Ukrainian authorities of the assassination of an Italian photojournalist <em>Andrea (Andy) Rocchelli (30) </em>near #Slavyansk three years ago.</p>
<p>The question addressed to the Kiev&#8217;s officials was raised during the European Parliament hearing  on <em>Violation of human rights, restriction of freedom of press, and political repressions in Ukraine, </em>organised by Socialist &amp; Democrats, Greens, and United Left.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Violation of <a href="https://twitter.com/hashtag/humanrights?src=hash&amp;ref_src=twsrc%5Etfw">#humanrights</a> in <a href="https://twitter.com/hashtag/Ukraine?src=hash&amp;ref_src=twsrc%5Etfw">#Ukraine</a> @tatjanazdanoka <a href="https://t.co/XzXoM94dp7">pic.twitter.com/XzXoM94dp7</a></p>
<p>&mdash; Anna van Densky (@AnnaVanDensky) <a href="https://twitter.com/AnnaVanDensky/status/913007589604159489?ref_src=twsrc%5Etfw">September 27, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Italian media claim  the photojournalist <em>Andrea Rocchelli,</em> who perished in Donbass, was killed by the Ukrainian military <em>National Guards</em> on Kiev&#8217;s direct orders for reporting atrocities of troops against Donbass civilian population. On May 24, 2014 during the day of truce <em>Rocchelli&#8217;s</em> car was hit by mortars, causing lethal injuries to the journalist and his interpreter, Andrey Mironov.</p>
<p><span lang="en">Italian media <em>Lamezia live  </em>explains the lack of movement in investigation by direct involvement of a state, accusing Kiev in a war crime in an article: &#8220;<em>Italian photojournalist Andrea Rocchelli was killed because he was </em><i>inconvenient.</i>&#8220;</span></p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="it" dir="ltr">Sarebbe un italo-ucraino l’omicida di Andy Rocchelli: arrestato <a href="https://t.co/YKy6gDYOZr">https://t.co/YKy6gDYOZr</a> <a href="https://t.co/ReAhRllsvF">pic.twitter.com/ReAhRllsvF</a></p>
<p>&mdash; sardanews (@sardanews) <a href="https://twitter.com/sardanews/status/881394727924490241?ref_src=twsrc%5Etfw">July 2, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>While years pass by the perpetrators of the crime have been not brought to justice in Ukraine, but in July Italian authorities arrested in Bologna a Ukrainian military Vitaly Markiv, accused of assassinating Rocchelli and Mironov upon testimony of French journalist <em>William Roguelon</em>, who survived the attack, and became the major witness of the criminal investigation in Italy.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="fr" dir="ltr">Mon histoire intéresse jusqu&#39;à la Présidence.<br />Le chemin est encore long pour que le crime contre, Rocchelli et Mironov, ne reste pas impuni <a href="https://t.co/gjy6n3YJiU">pic.twitter.com/gjy6n3YJiU</a></p>
<p>&mdash; William ROGUELON (@williamroguelon) <a href="https://twitter.com/williamroguelon/status/903614619507404800?ref_src=twsrc%5Etfw">September 1, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Eleonora Forenza is an Italian politicians from <em>L&#8217;Altra Europa </em>, a contestant for the president of the European Parliament seat in the last elections. This year, Forenza travelled to Donbass, сelebrating  with Communists 1st May in #Lugansk, causing an outrage of Ukrainian mass media.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10932" class="share-twitter sd-button share-icon" href="https://europediplomatic.com/2017/09/28/mep-demands-truth-over-rocchelli-assassination/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10932" class="share-facebook sd-button share-icon" href="https://europediplomatic.com/2017/09/28/mep-demands-truth-over-rocchelli-assassination/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10932" class="share-google-plus-1 sd-button share-icon" href="https://europediplomatic.com/2017/09/28/mep-demands-truth-over-rocchelli-assassination/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-124477670-10932-59cd5d3b4863c' data-src='//widgets.wp.com/likes/#blog_id=124477670&amp;post_id=10932&amp;origin=europediplomatic.wordpress.com&amp;obj_id=124477670-10932-59cd5d3b4863c' data-name='like-post-frame-124477670-10932-59cd5d3b4863c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>	</div>
	<div class="post-tags clearfix"><ul><li><a href="https://europediplomatic.com/tag/ukraine/" rel="tag">Ukraine</a></li><li><a href="https://europediplomatic.com/tag/italy/" rel="tag">Italy</a></li><li><a href="https://europediplomatic.com/tag/european-parliament/" rel="tag">European Parliament</a></li><li><a href="https://europediplomatic.com/tag/donbass/" rel="tag">Donbass</a></li><li><a href="https://europediplomatic.com/tag/lugansk/" rel="tag">Lugansk</a></li><li><a href="https://europediplomatic.com/tag/andrea-rocchelli/" rel="tag">Andrea Rocchelli</a></li><li><a href="https://europediplomatic.com/tag/eleonora-forenza/" rel="tag">Eleonora Forenza</a></li><li><a href="https://europediplomatic.com/tag/freedom-of-press/" rel="tag">freedom of press</a></li><li><a href="https://europediplomatic.com/tag/vialy-markiv/" rel="tag">Vialy Markiv</a></li><li><a href="https://europediplomatic.com/tag/william-rogelon/" rel="tag">William Rogelon</a></li></ul></div>	</article><section class="author-box author-box-layout2">
<div class="author-box-wrap clearfix">
<div class="author-box-avatar"><img alt='' src='https://0.gravatar.com/avatar/986c0b77f8a2d30cf6a94405b5b8b262?s=113&#038;d=identicon&#038;r=G' class='avatar avatar-113' height='113' width='113' /></div>
<h5 class="author-box-name">About Europe correspondent<span class="author-box-postcount"> (<a href="https://europediplomatic.com/author/vandensky/" title="More articles written by Europe correspondent">477 Articles</a>)</span></h5>
<div class="author-box-desc">journalist</div>
</div>
</section>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/28/mep-demands-truth-over-rocchelli-assassination/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://europediplomatic.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="1a72c5e13b" /><input type="hidden" name="_wp_http_referer" value="/2017/09/28/mep-demands-truth-over-rocchelli-assassination/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10932' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7a3ae6fcf8" /></p>
<input type="hidden" name="genseq" value="1506630971" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="96"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>		</div>
			<aside class="sidebar sb-right"><div id="top-posts-3" class="sb-widget widget_top-posts"><h4 class="widget-title">Top Posts &amp; Pages</h4><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://europediplomatic.com/" title="Homepage" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://europediplomatic.files.wordpress.com/2017/02/cropped-stb-plenary-vote.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Homepage" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://europediplomatic.com/" class="bump-view" data-bump-view="tp">
								Homepage							</a>
						</div>
											</li>
									<li>
												<a href="https://europediplomatic.com/2017/09/26/spanish-embassy-in-moscow-evacuated-in-false-bomb-alert/" title="Spanish Embassy in Moscow evacuated in false bomb alert" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://europediplomatic.files.wordpress.com/2017/09/embajada-espana-moscu.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Spanish Embassy in Moscow evacuated in false bomb alert" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://europediplomatic.com/2017/09/26/spanish-embassy-in-moscow-evacuated-in-false-bomb-alert/" class="bump-view" data-bump-view="tp">
								Spanish Embassy in Moscow evacuated in false bomb alert							</a>
						</div>
											</li>
									<li>
												<a href="https://europediplomatic.com/2017/09/28/ep-supports-eu-citizens-in-uk-after-brexit/" title="EP supports EU citizens in UK after Brexit" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://europediplomatic.files.wordpress.com/2017/09/london-bus.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="EP supports EU citizens in UK after Brexit" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://europediplomatic.com/2017/09/28/ep-supports-eu-citizens-in-uk-after-brexit/" class="bump-view" data-bump-view="tp">
								EP supports EU citizens in UK after Brexit							</a>
						</div>
											</li>
									<li>
												<a href="https://europediplomatic.com/2017/09/27/rajoy-cancelled-tallinn-digital-summit-due-to-catalonia/" title="Rajoy cancelled Tallinn Digital Summit due to Catalonia" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://europediplomatic.files.wordpress.com/2017/03/cropped-sam_6516.jpg?w=40" class='widgets-list-layout-blavatar' alt="Rajoy cancelled Tallinn Digital Summit due to Catalonia" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://europediplomatic.com/2017/09/27/rajoy-cancelled-tallinn-digital-summit-due-to-catalonia/" class="bump-view" data-bump-view="tp">
								Rajoy cancelled Tallinn Digital Summit due to Catalonia							</a>
						</div>
											</li>
									<li>
												<a href="https://europediplomatic.com/2017/02/24/ilyichev-heads-russian-mission-at-united-nations/" title="Ilyichev heads Russian mission at United Nations" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://europediplomatic.files.wordpress.com/2017/02/d0bfd0b5d182d180-d0b8d0bbd18cd0b8d187d0b5d0b2.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Ilyichev heads Russian mission at United Nations" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://europediplomatic.com/2017/02/24/ilyichev-heads-russian-mission-at-united-nations/" class="bump-view" data-bump-view="tp">
								Ilyichev heads Russian mission at United Nations							</a>
						</div>
											</li>
				</ul>
</div><div id="jetpack_display_posts_widget-14" class="sb-widget widget_jetpack_display_posts_widget"><h4 class="widget-title">Recent Posts: Brussels Diplomatic</h4><div class="jetpack-display-remote-posts"><h4><a href="http://brusselsdiplomatic.com/2017/09/26/women-allowed-to-drive-in-saudi-arabia/" target="_blank">Women allowed to drive in Saudi Arabia</a></h4>
<a title="Women allowed to drive in Saudi Arabia" href="http://brusselsdiplomatic.com/2017/09/26/women-allowed-to-drive-in-saudi-arabia/" target="_blank"><img src="https://brusselsdiplomatic.files.wordpress.com/2017/09/254662.jpg" alt="Women allowed to drive in Saudi Arabia"/></a><h4><a href="http://brusselsdiplomatic.com/2017/09/26/eu-regrets-kurdish-referendum-in-iraq/" target="_blank">EU &#8220;regrets&#8221; Kurdish referendum in Iraq</a></h4>
<a title="EU &#8220;regrets&#8221; Kurdish referendum in Iraq" href="http://brusselsdiplomatic.com/2017/09/26/eu-regrets-kurdish-referendum-in-iraq/" target="_blank"><img src="https://brusselsdiplomatic.files.wordpress.com/2017/09/kurds.jpg" alt="EU &#8220;regrets&#8221; Kurdish referendum in Iraq"/></a><h4><a href="http://brusselsdiplomatic.com/2017/09/25/nongsa-point-marina-resort-batam-island-indonesia/" target="_blank">Nongsa Point Marina &amp; Resort &#8211; Batam Island &#8211; Indonesia</a></h4>
<a title="Nongsa Point Marina &amp; Resort &#8211; Batam Island &#8211; Indonesia" href="http://brusselsdiplomatic.com/2017/09/25/nongsa-point-marina-resort-batam-island-indonesia/" target="_blank"><img src="https://brusselsdiplomatic.files.wordpress.com/2017/09/panorama-yeah-yeah-1.jpg" alt="Nongsa Point Marina &amp; Resort &#8211; Batam Island &#8211; Indonesia"/></a><h4><a href="http://brusselsdiplomatic.com/2017/09/25/green-comments-on-the-results-of-the-german-federal-election/" target="_blank">Green comments on German federal election</a></h4>
<a title="Green comments on German federal election" href="http://brusselsdiplomatic.com/2017/09/25/green-comments-on-the-results-of-the-german-federal-election/" target="_blank"><img src="https://brusselsdiplomatic.files.wordpress.com/2017/09/20170914_ep-057878a_ccr_086-e1506333250145.jpg" alt="Green comments on German federal election"/></a><h4><a href="http://brusselsdiplomatic.com/2017/09/22/barnier-reacts-on-mays-florence-speech/" target="_blank">Barnier reacts on May&#8217;s Florence speech</a></h4>
<a title="Barnier reacts on May&#8217;s Florence speech" href="http://brusselsdiplomatic.com/2017/09/22/barnier-reacts-on-mays-florence-speech/" target="_blank"><img src="https://brusselsdiplomatic.files.wordpress.com/2017/09/barnier-florence.png" alt="Barnier reacts on May&#8217;s Florence speech"/></a></div><!-- .jetpack-display-remote-posts --></div><div id="jetpack_display_posts_widget-16" class="sb-widget widget_jetpack_display_posts_widget"><h4 class="widget-title">Recent Posts: Vino&amp;Stile</h4><div class="jetpack-display-remote-posts"><h4><a href="http://vinoestile.com/2017/09/27/italia-del-vino-consorzio-punta-sulla-cina/" target="_blank">Italia del Vino &#8211; Consorzio punta sulla Cina</a></h4>
<a title="Italia del Vino &#8211; Consorzio punta sulla Cina" href="http://vinoestile.com/2017/09/27/italia-del-vino-consorzio-punta-sulla-cina/" target="_blank"><img src="https://vinostile.files.wordpress.com/2017/09/idv-a-pechino_1.jpg" alt="Italia del Vino &#8211; Consorzio punta sulla Cina"/></a><h4><a href="http://vinoestile.com/2017/09/22/festa-delluva-di-giovo/" target="_blank">Festa dell&#8217;Uva di Giovo</a></h4>
<a title="Festa dell&#8217;Uva di Giovo" href="http://vinoestile.com/2017/09/22/festa-delluva-di-giovo/" target="_blank"><img src="https://vinostile.files.wordpress.com/2017/09/sprizoni_archivio-strada-del-vino-e-dei-sapori-del-trentino.jpg" alt="Festa dell&#8217;Uva di Giovo"/></a></div><!-- .jetpack-display-remote-posts --></div><div id="jetpack_display_posts_widget-17" class="sb-widget widget_jetpack_display_posts_widget"><h4 class="widget-title">Recent Posts: Vineyards Paper</h4><div class="jetpack-display-remote-posts"><h4><a href="http://vineyardspaper.com/2017/09/18/masseto-2014/" target="_blank">MASSETO 2014</a></h4>
<a title="MASSETO 2014" href="http://vineyardspaper.com/2017/09/18/masseto-2014/" target="_blank"><img src="https://vineyardspaper.files.wordpress.com/2017/09/masseto-2014.jpg" alt="MASSETO 2014"/></a><h4><a href="http://vineyardspaper.com/2017/09/12/casale-marchese-frascati-superiore/" target="_blank">Casale Marchese, Frascati Superiore</a></h4>
<a title="Casale Marchese, Frascati Superiore" href="http://vineyardspaper.com/2017/09/12/casale-marchese-frascati-superiore/" target="_blank"><img src="https://vineyardspaper.files.wordpress.com/2017/09/casale_fontana03-e1505583978103.jpg" alt="Casale Marchese, Frascati Superiore"/></a></div><!-- .jetpack-display-remote-posts --></div>	</aside>	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div id="mh_nip-3" class="footer-widget footer-1 mh_nip"><h6 class="footer-widget-title">News in picture</h6>        <ul class="nip-widget clearfix">			<li class="nip-thumb"><a href="https://europediplomatic.com/2017/04/09/swedoctors-syrias-gassed-babies-video-fraud/" title="SweDoctors: Syria&#8217;s gassed babies video&nbsp;fraud"><img width="70" height="53" src="https://europediplomatic.files.wordpress.com/2017/04/nikki-haley-with-babies.jpg?w=70&amp;h=53&amp;crop=1" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://europediplomatic.files.wordpress.com/2017/04/nikki-haley-with-babies.jpg?w=70&amp;h=53&amp;crop=1 70w, https://europediplomatic.files.wordpress.com/2017/04/nikki-haley-with-babies.jpg?w=140&amp;h=106&amp;crop=1 140w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="2695" data-permalink="https://europediplomatic.com/2017/04/09/swedoctors-syrias-gassed-babies-video-fraud/nikki-haley-with-babies/" data-orig-file="https://europediplomatic.files.wordpress.com/2017/04/nikki-haley-with-babies.jpg" data-orig-size="2592,1725" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nikki Haley with babies" data-image-description="" data-medium-file="https://europediplomatic.files.wordpress.com/2017/04/nikki-haley-with-babies.jpg?w=300" data-large-file="https://europediplomatic.files.wordpress.com/2017/04/nikki-haley-with-babies.jpg?w=940" /></a></li>			<li class="nip-thumb"><a href="https://europediplomatic.com/2017/03/05/austria-suggests-refugee-camps-in-georgia/" title="Austria suggests refugee camps in&nbsp;Georgia"><img width="70" height="53" src="https://europediplomatic.files.wordpress.com/2017/03/migrants-invasion.jpg?w=70&amp;h=53&amp;crop=1" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://europediplomatic.files.wordpress.com/2017/03/migrants-invasion.jpg?w=70&amp;h=53&amp;crop=1 70w, https://europediplomatic.files.wordpress.com/2017/03/migrants-invasion.jpg?w=140&amp;h=106&amp;crop=1 140w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="195" data-permalink="https://europediplomatic.com/2017/03/05/austria-suggests-refugee-camps-in-georgia/migrants-invasion/" data-orig-file="https://europediplomatic.files.wordpress.com/2017/03/migrants-invasion.jpg" data-orig-size="1100,619" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="migrants-invasion" data-image-description="" data-medium-file="https://europediplomatic.files.wordpress.com/2017/03/migrants-invasion.jpg?w=300" data-large-file="https://europediplomatic.files.wordpress.com/2017/03/migrants-invasion.jpg?w=940" /></a></li>			<li class="nip-thumb"><a href="https://europediplomatic.com/2017/04/07/stockholm-five-dead-and-large-number-of-injured-in-terrorist-attack/" title="Stockholm: Five dead and &#8216;large number&#8217; of injured in terrorist&nbsp;attack"><img width="70" height="53" src="https://europediplomatic.files.wordpress.com/2017/04/stockhom-attack2.jpg?w=70&amp;h=53&amp;crop=1" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://europediplomatic.files.wordpress.com/2017/04/stockhom-attack2.jpg?w=70&amp;h=53&amp;crop=1 70w, https://europediplomatic.files.wordpress.com/2017/04/stockhom-attack2.jpg?w=140&amp;h=106&amp;crop=1 140w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="2517" data-permalink="https://europediplomatic.com/2017/04/07/stockholm-five-dead-and-large-number-of-injured-in-terrorist-attack/stockhom-attack2/" data-orig-file="https://europediplomatic.files.wordpress.com/2017/04/stockhom-attack2.jpg" data-orig-size="750,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stockhom attack2" data-image-description="" data-medium-file="https://europediplomatic.files.wordpress.com/2017/04/stockhom-attack2.jpg?w=300" data-large-file="https://europediplomatic.files.wordpress.com/2017/04/stockhom-attack2.jpg?w=750" /></a></li>			<li class="nip-thumb"><a href="https://europediplomatic.com/2017/04/28/scottish-votes-lukewarm-about-independence/" title="Scottish votes lukewarm about&nbsp;independence"><img width="70" height="53" src="https://europediplomatic.files.wordpress.com/2017/04/may-smile-e1493370960520.jpg?w=70&amp;h=53&amp;crop=1" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://europediplomatic.files.wordpress.com/2017/04/may-smile-e1493370960520.jpg?w=70&amp;h=53&amp;crop=1 70w, https://europediplomatic.files.wordpress.com/2017/04/may-smile-e1493370960520.jpg?w=140&amp;h=106&amp;crop=1 140w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="4326" data-permalink="https://europediplomatic.com/2017/04/28/scottish-votes-lukewarm-about-independence/may-smile/" data-orig-file="https://europediplomatic.files.wordpress.com/2017/04/may-smile-e1493370960520.jpg" data-orig-size="615,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="May smile" data-image-description="" data-medium-file="https://europediplomatic.files.wordpress.com/2017/04/may-smile-e1493370960520.jpg?w=300" data-large-file="https://europediplomatic.files.wordpress.com/2017/04/may-smile-e1493370960520.jpg?w=615" /></a></li>			<li class="nip-thumb"><a href="https://europediplomatic.com/2017/04/01/only-30-of-russians-support-putin/" title="Only 30% of Russians support&nbsp;Putin"><img width="70" height="53" src="https://europediplomatic.files.wordpress.com/2017/04/putin-kremlin.jpg?w=70&amp;h=53&amp;crop=1" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://europediplomatic.files.wordpress.com/2017/04/putin-kremlin.jpg?w=70&amp;h=53&amp;crop=1 70w, https://europediplomatic.files.wordpress.com/2017/04/putin-kremlin.jpg?w=140&amp;h=106&amp;crop=1 140w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="2175" data-permalink="https://europediplomatic.com/2017/04/01/only-30-of-russians-support-putin/russian-president-vladimir-putin-enters-russian-president-vla/" data-orig-file="https://europediplomatic.files.wordpress.com/2017/04/putin-kremlin.jpg" data-orig-size="2048,1199" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;SERGEI ILNITSKY&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Russian President Vladimir Putin enters ...Russian President Vladimir Putin enters the St. George Hall of the Grand Kremlin Palace in Moscow, on December 12, 2013, to deliver an annual state of the nation address. AFP PHOTO\/  POOL\/ SERGEI ILNITSKYSERGEI ILNITSKY\/AFP\/Getty Images&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Russian President Vladimir Putin enters ...Russian President Vla&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Russian President Vladimir Putin enters &#8230;Russian President Vla" data-image-description="" data-medium-file="https://europediplomatic.files.wordpress.com/2017/04/putin-kremlin.jpg?w=300" data-large-file="https://europediplomatic.files.wordpress.com/2017/04/putin-kremlin.jpg?w=940" /></a></li>			<li class="nip-thumb"><a href="https://europediplomatic.com/2017/04/21/president-juncker-to-receive-philanthropist-soros/" title="President Juncker to receive philanthropist&nbsp;Soros"><img width="70" height="53" src="https://europediplomatic.files.wordpress.com/2017/04/soros-et-juncker.png?w=70&amp;h=53&amp;crop=1" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://europediplomatic.files.wordpress.com/2017/04/soros-et-juncker.png?w=70&amp;h=53&amp;crop=1 70w, https://europediplomatic.files.wordpress.com/2017/04/soros-et-juncker.png?w=140&amp;h=106&amp;crop=1 140w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="3726" data-permalink="https://europediplomatic.com/2017/04/21/president-juncker-to-receive-philanthropist-soros/soros-et-juncker/" data-orig-file="https://europediplomatic.files.wordpress.com/2017/04/soros-et-juncker.png" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Soros et Juncker" data-image-description="" data-medium-file="https://europediplomatic.files.wordpress.com/2017/04/soros-et-juncker.png?w=300" data-large-file="https://europediplomatic.files.wordpress.com/2017/04/soros-et-juncker.png?w=640" /></a></li>			<li class="nip-thumb"><a href="https://europediplomatic.com/2017/03/20/eurogroup-awaitng-greek-reforms/" title="Eurogroup awaitng Greek&nbsp;reforms"><img width="70" height="53" src="https://europediplomatic.files.wordpress.com/2017/03/eurogroup.jpg?w=70&amp;h=53&amp;crop=1" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://europediplomatic.files.wordpress.com/2017/03/eurogroup.jpg?w=70&amp;h=53&amp;crop=1 70w, https://europediplomatic.files.wordpress.com/2017/03/eurogroup.jpg?w=140&amp;h=106&amp;crop=1 140w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="1403" data-permalink="https://europediplomatic.com/2017/03/20/eurogroup-awaitng-greek-reforms/eurogroup/" data-orig-file="https://europediplomatic.files.wordpress.com/2017/03/eurogroup.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Eurogroup" data-image-description="" data-medium-file="https://europediplomatic.files.wordpress.com/2017/03/eurogroup.jpg?w=300" data-large-file="https://europediplomatic.files.wordpress.com/2017/03/eurogroup.jpg?w=940" /></a></li>			<li class="nip-thumb"><a href="https://europediplomatic.com/2017/04/24/marine-le-pen-stepped-down-as-a-leader-of-front-national/" title="Marine Le Pen stepped down as a leader of Front&nbsp;National"><img width="70" height="53" src="https://europediplomatic.files.wordpress.com/2017/04/marine-le-pen-smile.jpg?w=70&amp;h=53&amp;crop=1" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://europediplomatic.files.wordpress.com/2017/04/marine-le-pen-smile.jpg?w=70&amp;h=53&amp;crop=1 70w, https://europediplomatic.files.wordpress.com/2017/04/marine-le-pen-smile.jpg?w=140&amp;h=106&amp;crop=1 140w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="4059" data-permalink="https://europediplomatic.com/2017/04/24/marine-le-pen-stepped-down-as-a-leader-of-front-national/marine-le-pen-smile-2/" data-orig-file="https://europediplomatic.files.wordpress.com/2017/04/marine-le-pen-smile.jpg" data-orig-size="1280,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Marine Le Pen smile" data-image-description="" data-medium-file="https://europediplomatic.files.wordpress.com/2017/04/marine-le-pen-smile.jpg?w=300" data-large-file="https://europediplomatic.files.wordpress.com/2017/04/marine-le-pen-smile.jpg?w=940" /></a></li>			<li class="nip-thumb"><a href="https://europediplomatic.com/2017/04/22/germany-spied-on-interpol-and-europol/" title="Germany spied on Interpol and&nbsp;Europol"><img width="70" height="53" src="https://europediplomatic.files.wordpress.com/2017/04/cyber-security.jpg?w=70&amp;h=53&amp;crop=1" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://europediplomatic.files.wordpress.com/2017/04/cyber-security.jpg?w=70&amp;h=53&amp;crop=1 70w, https://europediplomatic.files.wordpress.com/2017/04/cyber-security.jpg?w=140&amp;h=106&amp;crop=1 140w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="3757" data-permalink="https://europediplomatic.com/2017/04/22/germany-spied-on-interpol-and-europol/cyber-security/" data-orig-file="https://europediplomatic.files.wordpress.com/2017/04/cyber-security.jpg" data-orig-size="700,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cyber security" data-image-description="" data-medium-file="https://europediplomatic.files.wordpress.com/2017/04/cyber-security.jpg?w=300" data-large-file="https://europediplomatic.files.wordpress.com/2017/04/cyber-security.jpg?w=700" /></a></li>			<li class="nip-thumb"><a href="https://europediplomatic.com/2017/03/04/eu-opposes-jordan-executions/" title="EU opposes Jordan&nbsp;executions"><img width="70" height="53" src="https://europediplomatic.files.wordpress.com/2017/03/executions.jpg?w=70&amp;h=53&amp;crop=1" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://europediplomatic.files.wordpress.com/2017/03/executions.jpg?w=70&amp;h=53&amp;crop=1 70w, https://europediplomatic.files.wordpress.com/2017/03/executions.jpg?w=140&amp;h=106&amp;crop=1 140w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="192" data-permalink="https://europediplomatic.com/2017/03/04/eu-opposes-jordan-executions/executions/" data-orig-file="https://europediplomatic.files.wordpress.com/2017/03/executions.jpg" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="executions" data-image-description="" data-medium-file="https://europediplomatic.files.wordpress.com/2017/03/executions.jpg?w=300" data-large-file="https://europediplomatic.files.wordpress.com/2017/03/executions.jpg?w=940" /></a></li>			<li class="nip-thumb"><a href="https://europediplomatic.com/2017/03/14/suspect-is-child-fighters-in-chechnya/" title="Suspect IS child-fighters in&nbsp;Chechnya"><img width="70" height="53" src="https://europediplomatic.files.wordpress.com/2017/03/child-soldier-is.jpg?w=70&amp;h=53&amp;crop=1" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://europediplomatic.files.wordpress.com/2017/03/child-soldier-is.jpg?w=70&amp;h=53&amp;crop=1 70w, https://europediplomatic.files.wordpress.com/2017/03/child-soldier-is.jpg?w=140&amp;h=106&amp;crop=1 140w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="805" data-permalink="https://europediplomatic.com/2017/03/14/suspect-is-child-fighters-in-chechnya/child-soldier-is/" data-orig-file="https://europediplomatic.files.wordpress.com/2017/03/child-soldier-is.jpg" data-orig-size="638,389" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Child soldier IS" data-image-description="" data-medium-file="https://europediplomatic.files.wordpress.com/2017/03/child-soldier-is.jpg?w=300" data-large-file="https://europediplomatic.files.wordpress.com/2017/03/child-soldier-is.jpg?w=638" /></a></li>			<li class="nip-thumb"><a href="https://europediplomatic.com/2017/03/24/poland-devoted-to-the-eu/" title="Poland devoted to the&nbsp;EU"><img width="70" height="53" src="https://europediplomatic.files.wordpress.com/2017/03/polish-eu-flags.jpg?w=70&amp;h=53&amp;crop=1" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://europediplomatic.files.wordpress.com/2017/03/polish-eu-flags.jpg?w=70&amp;h=53&amp;crop=1 70w, https://europediplomatic.files.wordpress.com/2017/03/polish-eu-flags.jpg?w=140&amp;h=106&amp;crop=1 140w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="1647" data-permalink="https://europediplomatic.com/2017/03/24/poland-devoted-to-the-eu/polish-eu-flags/" data-orig-file="https://europediplomatic.files.wordpress.com/2017/03/polish-eu-flags.jpg" data-orig-size="1000,561" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Polish EU flags" data-image-description="" data-medium-file="https://europediplomatic.files.wordpress.com/2017/03/polish-eu-flags.jpg?w=300" data-large-file="https://europediplomatic.files.wordpress.com/2017/03/polish-eu-flags.jpg?w=940" /></a></li>        </ul></div>		</div>
				<div class="col-1-4 mq-footer">
					<div id="recent-posts-3" class="footer-widget footer-2 widget_recent_entries">		<h6 class="footer-widget-title">Recent Posts</h6>		<ul>
					<li>
				<a href="https://europediplomatic.com/2017/09/28/ep-supports-eu-citizens-in-uk-after-brexit/">EP supports EU citizens in UK after&nbsp;Brexit</a>
							<span class="post-date">September 28, 2017</span>
						</li>
					<li>
				<a href="https://europediplomatic.com/2017/09/28/mep-demands-truth-over-rocchelli-assassination/">MEP demands truth over Rocchelli&nbsp;assassination</a>
							<span class="post-date">September 28, 2017</span>
						</li>
					<li>
				<a href="https://europediplomatic.com/2017/09/27/rajoy-cancelled-tallinn-digital-summit-due-to-catalonia/">Rajoy cancelled Tallinn Digital Summit due to&nbsp;Catalonia</a>
							<span class="post-date">September 27, 2017</span>
						</li>
					<li>
				<a href="https://europediplomatic.com/2017/09/27/merkel-welcomes-macron-vision-of-europe/">Merkel welcomes Macron vision of&nbsp;Europe</a>
							<span class="post-date">September 27, 2017</span>
						</li>
					<li>
				<a href="https://europediplomatic.com/2017/09/27/eu-to-reintroduce-long-term-border-controls/">EU to reintroduce long-term border&nbsp;controls</a>
							<span class="post-date">September 27, 2017</span>
						</li>
					<li>
				<a href="https://europediplomatic.com/2017/09/26/tusk-confirms-lack-of-progress-in-brexit-talks/">Tusk confirms lack of progress in Brexit&nbsp;talks</a>
							<span class="post-date">September 26, 2017</span>
						</li>
				</ul>
		</div>				</div>
				<div class="col-1-4 mq-footer">
			<div id="top-posts-7" class="footer-widget footer-3 widget_top-posts"><h6 class="footer-widget-title">Top Posts &amp; Pages</h6><ul>				<li>
										<a href="https://europediplomatic.com/" class="bump-view" data-bump-view="tp">
						Homepage					</a>
									</li>
							<li>
										<a href="https://europediplomatic.com/2017/09/26/spanish-embassy-in-moscow-evacuated-in-false-bomb-alert/" class="bump-view" data-bump-view="tp">
						Spanish Embassy in Moscow evacuated in false bomb alert					</a>
									</li>
							<li>
										<a href="https://europediplomatic.com/2017/09/28/ep-supports-eu-citizens-in-uk-after-brexit/" class="bump-view" data-bump-view="tp">
						EP supports EU citizens in UK after Brexit					</a>
									</li>
							<li>
										<a href="https://europediplomatic.com/2017/09/27/rajoy-cancelled-tallinn-digital-summit-due-to-catalonia/" class="bump-view" data-bump-view="tp">
						Rajoy cancelled Tallinn Digital Summit due to Catalonia					</a>
									</li>
							<li>
										<a href="https://europediplomatic.com/2017/02/24/ilyichev-heads-russian-mission-at-united-nations/" class="bump-view" data-bump-view="tp">
						Ilyichev heads Russian mission at United Nations					</a>
									</li>
							<li>
										<a href="https://europediplomatic.com/2017/09/28/mep-demands-truth-over-rocchelli-assassination/" class="bump-view" data-bump-view="tp">
						MEP demands truth over Rocchelli assassination					</a>
									</li>
							<li>
										<a href="https://europediplomatic.com/2017/09/19/ukraine-defence-to-receive-500-millions-from-usa/" class="bump-view" data-bump-view="tp">
						Ukraine defence to receive $500 millions from USA					</a>
									</li>
							<li>
										<a href="https://europediplomatic.com/2017/08/30/macron-declares-fight-against-terrorism-as-a-priority/" class="bump-view" data-bump-view="tp">
						Macron declares fight against terrorism as a priority					</a>
									</li>
							<li>
										<a href="https://europediplomatic.com/2017/08/24/russian-nuclear-bombers-flights-in-far-east/" class="bump-view" data-bump-view="tp">
						Russian nuclear bombers flights in Far East					</a>
									</li>
							<li>
										<a href="https://europediplomatic.com/2017/07/02/may-abandon-of-brexit-talks-scenario/" class="bump-view" data-bump-view="tp">
						May abandon of Brexit talks scenario					</a>
									</li>
			</ul></div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="widget_contact_info-3" class="footer-widget footer-4 widget_contact_info"><h6 class="footer-widget-title">EUOPE DIPLOMATIC</h6><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=3999+mission+boulevard,+san+diego+ca+92109" target="_blank">3999 Mission Boulevard,<br/>San Diego CA 92109</a></div><div class="confit-phone"><span itemprop="telephone">1-202-555-1212</span></div></div></div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2017	
	<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
	
	</p>
</div>
</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201739y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-986c0b77f8a2d30cf6a94405b5b8b262">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/europediplomatic.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/europediplomatic.wordpress.com\/wp-login.php?action=logout&_wpnonce=a585170ef3","homeURL":"https:\/\/europediplomatic.com\/","postID":"10932","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/europediplomatic.com\/2017\/09\/28\/mep-demands-truth-over-rocchelli-assassination\/":10932};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/wordpress-post-widget/style.css?m=1409596868h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"124477670","siteName":"EUROPE DIPLOMATIC","siteURL":"https:\/\/europediplomatic.com","icon":"<img alt='' src='https:\/\/europediplomatic.files.wordpress.com\/2017\/03\/cropped-sam_6516.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mh-magazine","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/europediplomatic.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Feuropediplomatic.com%2F2017%2F09%2F28%2Fmep-demands-truth-over-rocchelli-assassination%2F","themeURL":"","xhrURL":"https:\/\/europediplomatic.com\/wp-admin\/admin-ajax.php","nonce":"b0154ef344","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"29c09953be\" \/>","referer":"https:\/\/europediplomatic.com\/2017\/09\/28\/mep-demands-truth-over-rocchelli-assassination\/","canFollow":"1","feedID":"62049062","statusMessage":"","customizeLink":"https:\/\/europediplomatic.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Feuropediplomatic.wordpress.com%2F2017%2F09%2F28%2Fmep-demands-truth-over-rocchelli-assassination%2F","postID":"10932","shortlink":"http:\/\/wp.me\/p8qikm-2Qk","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/europediplomatic.com\/10932","statsLink":"https:\/\/wordpress.com\/stats\/post\/10932\/europediplomatic.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: MH Magazine","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 45 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/europediplomatic.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Feuropediplomatic.com%2F2017%2F09%2F28%2Fmep-demands-truth-over-rocchelli-assassination%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjtFuAiEQRX+o7Kw2tn1p+ikNsqMOCwMyg1v/vmyMpr6Q9InJ5Z6TC0s2LrEiK3iBCS/kMP8MXl7gz1esJod6JBYINKPAuWLFk+UpYOmUXYqxReYG+ZXegyyU8T/QU3AHiV2o03OhYA7XIRJ37B41WzfDdxOALqSKxShFDMS9VXZqXrO3BaKVxrTLpAuWQuuIR9YzOKXEq+Fx9dozSUQ1r8N423pIJXb6OYmaQ7BUQE62EB/vb4O+4udmN27fPjbv29H/Al6huu4='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'124477670','blog_tz':'2','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'124477670','v':'wpcom','tz':'2','user_id':'0','post':'10932','subd':'europediplomatic'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d1d05uYS5CX3NkdjUmcUZCJVAvR3dBbE13eltwQi0udV1HQUdIQy5hJnpiaERjWGN6RkFCbTJMWWQxVXFuPT9zMTJVUFNBVk16YTh8PTlKVXhhYiZpNyV5OHVtSSsmSGNVX29nLTBWN3A5TTlOUTIlUnZETGZ5MXJrZXxOXVRMTzJfd3U4UWstQj01TERZWCZEMk1wRVFGa2V3Ult1Z3JGNnVqNGVrUWc1SkFkTlpkb0NtWWRFbEpQWUYzRjluXzk2QzBsVUNiSVEvW2NjZCZFfF89NTNnRXJ3NkxNcVk3OTNISV9qLS5DW2ZhbjBZUQ=='}]);
_stq.push([ 'clickTrackerInit', '124477670', '10932' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>